Sign in with
Sign up | Sign in
Your question

cpu usage 100 percent, mouse frozen, comp freezes two second

Last response: in Windows XP
Share
March 21, 2007 7:28:17 AM

cpu usage 100 percent, mouse frozen, comp freezes two second
heres all my info
first of all the cpu usage goes up to 100 in the windows task manager
in the performance tab
the sound gets really bad, sometimes my comp freezes for about two seconds....
my comp is not overclocked or overheating

but in the performance tab it shows the system idle at 80+ percent

i defraged
searched for spyware, viruses...
i do use bit torrent but i am pretty sure this isnt the problem

one thing that might be the problem but i do not know how to end the process is spoolsv.exe ( i have no printer/fax )
-the process just keeps starting itself again

also here are the basics
Mainboard : ECS P4M800PRO-M
Chipset : Standard Host Bridge
Processor : Intel Core 2 Duo E6300 @ 1866 MHz
Physical Memory : 2048 MB (2 x 1024 DDR2-SDRAM )
Video Card : Nvidia Corp GeForce 6200
Hard Disk : WDC (160 GB)
DVD-Rom Drive : SONY DVD RW DRU-830A
DVD-Rom Drive : GI1705S MIP608W SCSI CdRom Device
Monitor Type : ViewSonic VG2030wm - 20 inchs
Network Card : Atheros Communications Inc Atheros Communications Inc
Network Card : VT82C570 MV IDE Controller VT6102 Rhine II Fast Ethernet Adapter
Operating System : Microsoft Windows XP Home Edition 5.01.2600 Service Pack 2
DirectX : Version 9.0c
March 21, 2007 9:36:11 PM

I would try the following:
Click on start
select run
type: msconfig
the system configuration program should load
go to the "startup" tab
deselect any programs that you do not recognize (leave the igfxtray)
then go to the services tab
deselect any tabs that you do not recognize the maker (LEAVE ALL MICROSOFT)

Then hit ok and reboot. See if this helps.

Best of luck
!