Sign in with
Sign up | Sign in
Your question

I'm going insane. Help please.

Tags:
  • File Type
  • Media Player
  • Windows Vista
Last response: in Windows Vista
Share
March 22, 2007 10:23:42 PM

I have never been so frustrated before in my life.... I need to reapply some of the streaming file video file type associations for windows media player it asks you about when it first runs the setup.... except unlike previous versions of windows media player, the one built into vista doesn't have a file type tab! It can't even be reinstalled, the setup just says everything is dandy, and I can't even install the latest version of wmp 11 from the microsoft website because it tells me my version is "newer".... all this is happening right after I find out windows photo gallery doesn't show moving gifs!!! wtf! Anyone else ever feel like kicking all MS bigwigs in the head? wth can I do to change these streaming file type associations?

PS. If you've seen any method for getting vista to play gifs properly please do tell

More about : insane

March 22, 2007 10:43:12 PM

Find or create a file with the extension you want to reassociate with WMP. Right click and select Open With, then Choose the Default Program. From here, select Windows Media Player - just make sure the Always use the selected program box is checked.
m
0
l
March 22, 2007 11:01:23 PM

Give me a bit more credit. The files aren't easy to get to... its either just a link, only providing html data, or a big white box telling me to install a missing plug in (wmp11) because with the file association with the type of streaming media i'm talking about firefox just doesn't know theres a program available that can play them....
m
0
l
Related resources
March 23, 2007 12:24:17 AM

Found an easier way:

Try going to Default Programs. (In the Control Panel if it isn't on your Start Menu.)

Click on Set Your Default Programs. Choose Windows Media Player, then click Set this program as default - which should restore all media files to use WMP.
m
0
l
March 23, 2007 12:48:29 AM

Or you could install Winamp.
m
0
l
March 23, 2007 12:55:14 AM

I did, winamp has terrible browser integration.... and i don't like the media player that comes with the k-lite pack and vlc won't work for some reason.
m
0
l
March 23, 2007 1:01:40 AM

Quote:
Found an easier way:

Try going to Default Programs. (In the Control Panel if it isn't on your Start Menu.)

Click on Set Your Default Programs. Choose Windows Media Player, then click Set this program as default - which should restore all media files to use WMP.



Ah thank you, right below it they have the choose defaults menu... why not put this in options on the actual program? Like in previous versions... just doesn't make sense...
m
0
l
March 23, 2007 3:36:24 AM

VLC works the best for Vista. Simple and fast.
m
0
l
March 23, 2007 4:23:27 PM

Well like I said, it wont work, just shows a red screen on all videos, though apparently this was all a mute point as it turns out you just need a special plugin to get wmp to work with firefox in vista
m
0
l
!