Sign in with
Sign up | Sign in
Your question

Question for Windows Server Guru's

Tags:
  • Windows Server
  • Windows Server 2003
  • Servers
  • Windows XP
Last response: in Windows XP
Share
March 23, 2007 12:20:05 PM

Hi all,

Got an issue here that is driving me flippin mad!! I swear, if the cat walks near by it had better start running!!!

I've got a 2U server here, and I’m trying to install Windows 2003 Server. I've got an issue that on the initial GUI part of the installation the process stops on 34 minutes remaining.

I've looked at this MS article: http://support.microsoft.com/default.aspx/kb/828267

...I've restarted the installation about 8 times so far with no avail.

If anyone here is a bit of a guru when it comes to Server tech could you take a look at these logs I've retrieved and try and help me understand which piece of hardware is failing?

http://www.zen87038.zen.co.uk/setupact.log
http://www.zen87038.zen.co.uk/setupapi.log
http://www.zen87038.zen.co.uk/setuplog.txt


Older logs taken first time round:

http://www.zen87038.zen.co.uk/setupact1.log
http://www.zen87038.zen.co.uk/setupapi1.log

These are the only logs I am able to find (as per Microsoft article)



Thanks so much for any help or advice...

More about : question windows server guru

March 23, 2007 4:28:28 PM

What hardware are you trying to install on ? (make/model/revision)
Is it 2003 hardware compatible ?

Windows Server Catalogue
March 23, 2007 4:45:15 PM

The board is an Intel SE7501WV2. As far as I can tell it is 2003 compatible (there are 2003 drivers on the Intel website for it)

Unfortunately I didn't build the machine, it looks to be a bespoke design (i.e. not a pre-built system from Dell etc)

I've narrowed the log file down to this bit which seems to be causing the error:

Setup invoked the external program C:\WINDOWS\system32\cmd.exe /c start C:\WINDOWS\system32\cmd.exe.
D:\I386\NT5INF.CA_ was copied to C:\WINDOWS\system32\dllcache\NT5INF.CAT.
D:\I386\NT5.CA_ was copied to C:\WINDOWS\system32\dllcache\NT5.CAT.
D:\I386\SP1.CAT was copied to C:\WINDOWS\system32\dllcache\SP1.CAT.
D:\I386\NTPRINT.CAT was copied to C:\WINDOWS\system32\dllcache\NTPRINT.CAT.
D:\I386\NT5IIS.CA_ was copied to C:\WINDOWS\system32\dllcache\NT5IIS.CAT.
D:\I386\FP5.CA_ was copied to C:\WINDOWS\system32\dllcache\FP5.CAT.
D:\I386\IMS.CAT was copied to C:\WINDOWS\system32\dllcache\IMS.CAT.
D:\I386\INS.CAT was copied to C:\WINDOWS\system32\dllcache\INS.CAT.
D:\I386\WMSocm.CA_ was copied to C:\WINDOWS\system32\dllcache\WMSocm.CAT.
D:\I386\IASNT4.CA_ was copied to C:\WINDOWS\system32\dllcache\IASNT4.CAT.
D:\I386\MSTSWEB.CA_ was copied to C:\WINDOWS\system32\dllcache\MSTSWEB.CAT.
D:\I386\OEMBIOS.CA_ was copied to C:\WINDOWS\system32\dllcache\OEMBIOS.CAT.
D:\I386\FXSCAT.CA_ was copied to C:\WINDOWS\system32\dllcache\FXSCAT.CAT.
D:\I386\sasetup.CA_ was copied to C:\WINDOWS\system32\dllcache\sasetup.CAT.
D:\I386\adminpak.CA_ was copied to C:\WINDOWS\system32\dllcache\adminpak.CAT.
D:\I386\admt.ca_ was copied to C:\WINDOWS\system32\dllcache\admt.cat.
D:\I386\UDDI.CAT was copied to C:\WINDOWS\system32\dllcache\UDDI.CAT.
D:\I386\SCW.CAT was copied to C:\WINDOWS\system32\dllcache\SCW.CAT.
D:\I386\NETFX.CAT was copied to C:\WINDOWS\system32\dllcache\NETFX.CAT.
The external program RUNDLL32 shell32,Control_RunDLL intl.cpl,,/f:"C:\WINDOWS\system32\$winnt$.inf" /s:"D:\I386" returned exit code 0.
NetSetup: SetupMode: 0x1, ProductType: 0x2, OperationFlags: 0x8000



...and if I Google intl.cpl it is reference to something to do with the regional settings. Now I may be barking up the wrong tree here, but that is as far as I have got, and I'm now stuck again as there doesn't seem to be anything more I can do.

I have removed every peripheral down to the keyboard, of which I have tried 3 separate ones. The rest of the peripherals are all on board (graphics etc) except for one card which I can only assume is the RAID controller, as there are no identifying marks and nothing is plugged into it.

Either way, my level of expertise is matching that of a 9 month old tabby cat right now, so I'm in no position to make assumptions as to what is actually causing the hanging of the install.

Thanks for your reply :) 
Related resources
March 23, 2007 4:57:07 PM

I think that may be a red herring.
Take a look at this example setup logfile and it has the same error :?

Are you using the SMaRT tool to install the o/s ? (it has all the right drivers etc ..)

See point #4

Good luck :) 
April 1, 2007 11:54:36 PM

I had this same problem a few years ago, where it would hang at 34 minutes. For the life of me, I cannot remember what I did to work around it.

Now I'm trying to install Server 2003 R2 again from scratch on one of these systems, and it still hangs at 34 minutes.

Did you ever find a workaround for this? I'm almost thinking that I may have installed Server 2000, then installed Server 2003 from inside Server 2000 (not booting from the 2003 CD).

If you found another solution, I'd love to hear it :) 

Thanks!
April 2, 2007 9:21:14 AM

Hi Chaps,

Thanks for all the useful information, this more than anything has been a learning curve for me...

The issue finally got resolved by updating the BIOS of the motherboard. Where as the current version of the BIOS was stated as being 2003 compatible, I have my reservations.

Basically, the offending piece of hardware was the RAID array. Updating the BIOS actually changed the way the BIOS saw the array (including its manufacturers name!!! - I find this hard to comprehend, but prior to the upgrade it was seen as an Intel device (which makes sense after looking at all the various markings and numbers on the actual board). But after the upgrade it was seen as an Adaptec, which then let the setup of 2003 sail through (apart from moaning that this wasn't a digitally signed device).

While this was all great, and now installed I did get a little bit annoyed that the RAID array now only seemed to support RAID 0 or 1, not 5 like I had wanted. This I found strange, but haven't spent anymore time looking into.

Thanks for the support guys.
!