Sign in with
Sign up | Sign in
Your question

Problems with my audio.

Last response: in Windows 7
Share
December 1, 2009 8:26:40 AM

Hello. I have a problem with my sound. Since I am not an expert, I don't know what this could be. As you know, on the back panel on the green jack you can connect 2 front speakers or a headphone. When I connect my headset the sound is not synchronized and I hear it with distortion when I select "Headphone" on realtek hd audio manager on the back panel on the green jack and same happens when I connect the 2 speakers. By the way, my soundcard is Realtek HD Audio(ALC888) and is on-board. I never had a single problem with my speakers or my headset since I bought them. I think it is because of the drivers. My copy of windows is full. I don't want to select 2 front speakers on the realtek hd audio manager controls when I use the headset, because it has different features(for e.g. the 2 speakers have the virtual surround and the headphone has the headphone virtualization technology). When I connect them to the front panel I don't hear any distortion, the sound is perfectly well but I don't want them on the front panel because I have a problem when I speak with my friends on skype. I hear the music of my friend's computer when he listens to. Obviously I though it's because of his computer but it was not. When I plugged my headset to the back panel on the green and pink jacks I didn't hear anything of the sound played on my friend's computer. If you can help me with this I would be greatly appreciating. Good-bye and have a nice day:) ! P. S. Sorry for my bad english.

More about : problems audio

December 1, 2009 1:41:58 PM

Wat are the full specs of your computer.Specially audio and video specs. There is some other HD audio hardware on it ? U have the latest audio driver update?
m
0
l
December 1, 2009 3:49:18 PM

Hello again. I am sorry. I forgot to mention that. I have the Gigabyte GA-P31-DS3L. The only thing that I upgraded on my computer is the memory(ram). I also forgot to mention that I have a problem installing the update on the driver. After a research I went into safe mode so that I could install it. Otherwise, it didn't work. Good-bye and have a nice day:) !
m
0
l
Related resources
December 1, 2009 3:51:42 PM

And I don't really have the very latest driver update on my audio. The driver that it says on drivermax. I have a previous version(6.0.1. 5973). I try to install the latest version from my motherboard site. I don't know but from drivermax the 6.0.1.5983 could be beta or.....
m
0
l
December 1, 2009 5:36:13 PM

technuttso said:
Realtek Function driver for Realtek Azalia audio chip (Including Microsoft UAA Driver in English edition) on this link:

http://www.gigabyte.com.tw/Support/Motherboard/Driver_M...

PM:sunt roman.

As I said, I have downloaded and installed all the drivers. I just want you to tell me what can I do to fix this problem. Thank you again in advance. Good-bye and have a nice day:) !
m
0
l
December 1, 2009 5:37:05 PM

P.S. I am running Windows 7 64-bit edition.
m
0
l
December 2, 2009 12:59:34 PM

Hello. Can you please tell me anything that I can do to fix this problem?
m
0
l
!