Sign in with
Sign up | Sign in
Your question

Windows could not start because the following file...

Last response: in Windows XP
Share
March 25, 2007 11:37:15 PM

One day I booted up my pc. I saw the initial motherboard "press del for bios" screen. Then I saw the one that says "Verifying DMI Pool data, boot from CD, etc." Then I got the following error:

[code:1:f2da3feb73]Windows could not start because the following file is missing or corrupt:
C:\WINDOWS\SYSTEM32\CONFIG\SYSTEM

You can attempt to repair this file by starting Windows setup
using the original setup CD-ROM.
Select 'r' at the first screen to start repair.[/code:1:f2da3feb73]

So I thought, OK, I'll put in the CD. I opened up my DVD/CD RW drive, put in my Windows XP Proffesional x64 edition install CD, closed the drive and restarted. This had no effect, as I was presented with the same error once more. I restarted the computer again. This time, I opened the BIOS menu and set CD-Drive as number one boot priority. Once again, the same error appeared. I tried pressing r, enter, ctrl, alt, delete, all the f-keys, etc. Nothing happened.

I googled my error message, but all the pages I've found say that you have to use the recovery console, or press something in the windows installation setup menu, etc. My problem is, after the intial BIOS opening menu, I have no keyboard control whatsoever, and no Windows Install menu pops up. Once again, I tried pressing several keys, restarting, re-inserting the CD, and even inserting a Windows XP Pro (non-64) startup disk. No menu appears, no keyboard control, no way to navigate in any way from that menu. At the point of the error message, I can only
-turn my computer off
-press the restart button on the case
-open/close the disk drive.

I believe the problem may have been caused by a forced (read: Just flipping off the power supply) shutdown.

I have no problem with reformatting my hard drive, but is there a way to do it without the windows install CD?

Any help I can get would be very much appreciated. I'd be happy to give any clarifications which could help anyone assist me better. Microsoft support is an option, but it costs $59, which is utter bullshit, IMHO, but that's neither here nor there ;) 

More about : windows start file

March 29, 2007 3:09:23 PM

I believe MS support is free for installation. If you tell them you are trying to just format and install, they should be able to help you.

Here are a few things you can try:
Boot from a floppy and load the CD from the command prompt. (Might work)
Unplug the HD and load. See if you can find at what point you gain KB control.
Can you remove the HD from the boot menu completely in the BOIS?
Try loading from a USB device.
Check the BIOS to enable DOS USB support. Otherwise you may need for Windows to load to enable your USB KB, even if it does plub into the PS2 port.

These may help in a workaround, but you may be best served by using a straight PS2 KB. The USB -> PS2 converters don't always work properly.

Once you get to the recovery console, here are the solutions for a corrupt registry hive.

http://www.kellys-korner-xp.com/xp_sys32.htm
March 29, 2007 8:56:48 PM

A friend of mine ran into this and I believe he had to hit F12 to boot off the CD but could be another F key possibly 10 or 11. If you can get another solution, you can download boot disks from Microsoft, requires 6 Floppies.

http://www.microsoft.com/downloads/details.aspx?display...
March 30, 2007 11:54:48 PM

I got into the recovery console by, I think, enabling usb keyboard support in the bios. When I'm prompted to select which windows install I want to use, I press 1 (I have only one install). However, that consistently gives me the BSOD with the error

[code:1:8ec03ca3ec]page_fault_in_nonpaged_area[/code:1:8ec03ca3ec]

I get the same error when I chose install windows instead of recovery console. I also get this error with and without my HDD enabled in BIOS.

I sincerely appreciate all the help guys (especially the idea to enable USB keyboard support). I just need a bit more help :oops: 
Related resources
!