Sign in with
Sign up | Sign in
Your question

Missing 2.47 gigs +/- of RAM

Last response: in Windows XP
Share
March 27, 2007 1:44:31 AM

I am a field tech and the company I work for does repairs for Dell and a few other major companies, Everything from servers to laptops and have had to call the second level tech support from time to time for parts or help and have usually had good luck getting what I need but I recently bought a Dell XPS 710 H2c that has dual nVidia 8800 video card with a AGEIA physics card an Intel® Core™2 Extreme QX6700 (8MB,3.2GHz Factory overclocked) and mostly which leads up to my problem 4 Gigs of RAM
I tried to get help from Dell on this issue but so far since I am now a customer and not a field tech calling in I am getting help from the people in India or tech that only have expertise in following the trouble shooting prompts on the computer screen...
I’m having an issue with My windows XP Media edition allocating all of my memory, I know the computer itself is not having a problem seeing all of the memory because I can see it in the bios and also in the nTune program for my mother board settings, It’s all there so that is not my problem.
When I look in several places in windows for I am only seeing 2 gigs of memory,
The system properties is showing 2.25 gigs of ram, I added the /SOS switch to the boot.ini file so I could watch the processes on boot up and it is reporting 2048 megs of memory and also in the System information “MSINFO32” I get the following

OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 2 Build 2600
OS Manufacturer Microsoft Corporation
System Name GAMES
System Manufacturer Dell Inc.
System Model Dell XPS710
System Type X86-based PC
Processor x86 Family 6 Model 15 Stepping 7 GenuineIntel ~3192 Mhz
Processor x86 Family 6 Model 15 Stepping 7 GenuineIntel ~3192 Mhz
Processor x86 Family 6 Model 15 Stepping 7 GenuineIntel ~3192 Mhz
Processor x86 Family 6 Model 15 Stepping 7 GenuineIntel ~3192 Mhz
BIOS Version/Date Dell Inc. 1.3.3, 2/28/2007
SMBIOS Version 2.3
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "5.1.2600.3023 (xpsp_sp2_qfe.061030-0020)"
User Name GAMES\Homer
Time Zone Central Daylight Time
Total Physical Memory 4,096.00 MB
Available Physical Memory 1.66 GB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 6.4 GB
Page File F:\pagefile.sys

Whats bothering me is that the Available Physical Memory 1.62 GB I have been told by one brilliant tech that windows is using the other 2.47 Gigs to run :roll: .and from another I am being told not to worry about it because windows is using the memory even though it is reporting only 1.62 Avaliable.So Maybe he is right? I have read about the PAE but I don’t really understand if that is telling me that it is being used I have read that XP only will allow for a maximum of 3 gigs to run in a system, I have tried to add the /3GB switch tip the boot .ini file but the system blue screened on start up.
My last computer was just a normal P4 Socket 478 and a Gigabyte Motherboard with 3 gigs of ram and it showed all 3072 Megs so I am worried that my new machine is only running on 2.
Thank in advance and I hope I have explained my problem.

More about : missing gigs ram

March 27, 2007 4:11:59 PM

Check thisthread out

Regards,
!