Screensaver start and exit immediatly

Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general (More info?)

Hi all,

I'm running WindowsXP SP2 eng from a slipstream installation media.
I have non wireless or usb connected devices.
The screensaver is one of those coming with XP.
After the "one minute" test timeout SS is triggered, it do a bip and them
end immediatly: I even can't see it....

I think that the issue can be related to the two monitor driver I have on my
system, but as soon as I delete one of them after a reboot I have them on
again so I can't test for this solution.

Any idea ?

If you need some moe info let me know. Regards,

Simone
3 answers Last reply
More about screensaver start exit immediatly
  1. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general (More info?)

    Hi Simone,

    Check your settings here:

    It may be being set to None. Check your setting for the screensavers path.

    Here are some examples:

    Marine Aquarium 2.scr > rename it to > MarineAquarium2.scr

    In the registry, screensaver will work correctly if it is listed as so:
    c:\windows\system32\marine~1.scr

    Screen Savers do not work correctly if listed as so:
    ""c:\windows\system32\marine aquarium 2.scr""

    Troubleshooting Screen Saver Issues in XP
    http://www.kellys-korner-xp.com/xp_s.htm#ss

    Screen Saver May Not Start in Windows XP
    http://support.microsoft.com/default.aspx?scid=kb;en-us;326719

    --

    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com


    "Simone Chemelli" <chemelli@newsgroup.nospam> wrote in message
    news:OHFtoYlTFHA.2336@TK2MSFTNGP12.phx.gbl...
    > Hi all,
    >
    > I'm running WindowsXP SP2 eng from a slipstream installation media.
    > I have non wireless or usb connected devices.
    > The screensaver is one of those coming with XP.
    > After the "one minute" test timeout SS is triggered, it do a bip and them
    > end immediatly: I even can't see it....
    >
    > I think that the issue can be related to the two monitor driver I have on
    > my system, but as soon as I delete one of them after a reboot I have them
    > on again so I can't test for this solution.
    >
    > Any idea ?
    >
    > If you need some moe info let me know. Regards,
    >
    > Simone
    >
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general (More info?)

    Hi Kelly,

    thanks for the reply, but I have identified the issue myself. Now I only
    need to fix it :-)

    First my environment:

    WindowsXP Professional SP2 Eng
    Joined to a Windows2000 AD domain
    Login to my workstation in kerberos mode like simone@mydomain.local

    I have the screensaver working if "On resume, password portect" is cleared
    out.

    this is true with all screensaver, both XP native and internet downloaded.

    Simone

    "Kelly" <kelly@mvps.org> wrote in message
    news:OXTem0sTFHA.2128@TK2MSFTNGP15.phx.gbl...
    > Hi Simone,
    >
    > Check your settings here:
    >
    > It may be being set to None. Check your setting for the screensavers
    > path.
    >
    > Here are some examples:
    >
    > Marine Aquarium 2.scr > rename it to > MarineAquarium2.scr
    >
    > In the registry, screensaver will work correctly if it is listed as so:
    > c:\windows\system32\marine~1.scr
    >
    > Screen Savers do not work correctly if listed as so:
    > ""c:\windows\system32\marine aquarium 2.scr""
    >
    > Troubleshooting Screen Saver Issues in XP
    > http://www.kellys-korner-xp.com/xp_s.htm#ss
    >
    > Screen Saver May Not Start in Windows XP
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;326719
    >
    > --
    >
    > All the Best,
    > Kelly (MS-MVP)
    >
    > Troubleshooting Windows XP
    > http://www.kellys-korner-xp.com
    >
    >
    > "Simone Chemelli" <chemelli@newsgroup.nospam> wrote in message
    > news:OHFtoYlTFHA.2336@TK2MSFTNGP12.phx.gbl...
    >> Hi all,
    >>
    >> I'm running WindowsXP SP2 eng from a slipstream installation media.
    >> I have non wireless or usb connected devices.
    >> The screensaver is one of those coming with XP.
    >> After the "one minute" test timeout SS is triggered, it do a bip and them
    >> end immediatly: I even can't see it....
    >>
    >> I think that the issue can be related to the two monitor driver I have on
    >> my system, but as soon as I delete one of them after a reboot I have them
    >> on again so I can't test for this solution.
    >>
    >> Any idea ?
    >>
    >> If you need some moe info let me know. Regards,
    >>
    >> Simone
    >>
    >>
    >>
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general (More info?)

    Most welcome. As for the rest, have someone change the setting/option.

    --

    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com


    "Simone Chemelli" <chemelli@newsgroup.nospam> wrote in message
    news:exHqV6uTFHA.1468@TK2MSFTNGP10.phx.gbl...
    > Hi Kelly,
    >
    > thanks for the reply, but I have identified the issue myself. Now I only
    > need to fix it :-)
    >
    > First my environment:
    >
    > WindowsXP Professional SP2 Eng
    > Joined to a Windows2000 AD domain
    > Login to my workstation in kerberos mode like simone@mydomain.local
    >
    > I have the screensaver working if "On resume, password portect" is
    > cleared out.
    >
    > this is true with all screensaver, both XP native and internet downloaded.
    >
    > Simone
    >
    > "Kelly" <kelly@mvps.org> wrote in message
    > news:OXTem0sTFHA.2128@TK2MSFTNGP15.phx.gbl...
    >> Hi Simone,
    >>
    >> Check your settings here:
    >>
    >> It may be being set to None. Check your setting for the screensavers
    >> path.
    >>
    >> Here are some examples:
    >>
    >> Marine Aquarium 2.scr > rename it to > MarineAquarium2.scr
    >>
    >> In the registry, screensaver will work correctly if it is listed as so:
    >> c:\windows\system32\marine~1.scr
    >>
    >> Screen Savers do not work correctly if listed as so:
    >> ""c:\windows\system32\marine aquarium 2.scr""
    >>
    >> Troubleshooting Screen Saver Issues in XP
    >> http://www.kellys-korner-xp.com/xp_s.htm#ss
    >>
    >> Screen Saver May Not Start in Windows XP
    >> http://support.microsoft.com/default.aspx?scid=kb;en-us;326719
    >>
    >> --
    >>
    >> All the Best,
    >> Kelly (MS-MVP)
    >>
    >> Troubleshooting Windows XP
    >> http://www.kellys-korner-xp.com
    >>
    >>
    >> "Simone Chemelli" <chemelli@newsgroup.nospam> wrote in message
    >> news:OHFtoYlTFHA.2336@TK2MSFTNGP12.phx.gbl...
    >>> Hi all,
    >>>
    >>> I'm running WindowsXP SP2 eng from a slipstream installation media.
    >>> I have non wireless or usb connected devices.
    >>> The screensaver is one of those coming with XP.
    >>> After the "one minute" test timeout SS is triggered, it do a bip and
    >>> them end immediatly: I even can't see it....
    >>>
    >>> I think that the issue can be related to the two monitor driver I have
    >>> on my system, but as soon as I delete one of them after a reboot I have
    >>> them on again so I can't test for this solution.
    >>>
    >>> Any idea ?
    >>>
    >>> If you need some moe info let me know. Regards,
    >>>
    >>> Simone
    >>>
    >>>
    >>>
    >>
    >>
    >
    >
Ask a new question

Read More

Screensaver Microsoft Windows XP