Sign in with
Sign up | Sign in
Your question

My computer no longer surfs.

Last response: in Windows XP
Share
April 8, 2007 7:04:10 PM

First, the needed info.

Asus A8R-MVP (using both the onboard NIC and sound)
AMD 3500+
Corsair 1GB DDR400
Seagate 7200.10 250GB
Older 120/30 \GB drives. (WD probably)
HP 8X/BenQ16X DVD burners
Antec SP 450W
And, most important, Windows XP w/SP2.

Ok, heres the deal. Everything was fine last night. I left the machine downloading a new torrent, and converting last nights torrent to DVD. This was about 1AM my time. When I woke up (11AM for you nosey people...) My conversion was done, but my torrent program said something about needing UDP port 1000 open to work. I ignored the error and click over to Firefox, but it couldn't browse anywhere. I brought up IE, and tried to connect to my router (Dlink 604) to see if my DSL was still up, but it couldn't nav to there either. I then brought up a cmd prompt, and couldn't ping anything.

At this point I got up, and went to my wifes machine, which works fine. I talked to the router, and found out that I am connected, and the cable test shows "A'ok" for my computer. Hijackthis and Adware both come back clean. (I'll run an AVG scan while I'm at work today.) When I installed XP, I turned off the firewall, and there isn't another one that I'm running. The only other note worthy thing is I was playing videos last night, and ran across a wired one. It crashed my computer when I tried to play it. Both WMP and explorer both crashed when I double clicked it. Upon relaunching WMP, it said something about disabling all 3rd party plugins because the last one it used caused an error. I don't know if its connected to this problem, but thats the info.

I'm sure this is a windows settings, but how it got flipped with me asleep, I have no clue...

More about : computer longer surfs

April 9, 2007 6:24:24 AM

Torrents? What do you expect, data on a silver platter? You probably got a trojan or a virus.

Sounds like a problem I had awhile back. Something about winsocks being damaged. Could be the same deal. Reinstallation is your easiest route, I would imagine.

Not much of a challange.
April 9, 2007 6:34:11 AM

I have had a couple of onboard NICs die in the last few years. One of them always showed a link light and would actually intermittently work.

Try this:

bring up the command prompt and try to ping 127.0.0.1 this will tell you if TCP/IP is broken or not.

If it pings this, I would try disabling the onboard NIC and plug in a pci NIC. They are certainly cheap enough these days.

If it won't ping 127.0.0.1, a re-install is in the works.
Related resources
April 9, 2007 6:39:40 AM

No, not a virus, good try though...

Yes, I can ping 127.0.0.1, just not the router or anyone else. Whats wierd is that I can also browse the shared folders on my wifes machine. I also tried putting my computer in the DMZ of the router, incase the router was causing an issue, but that didn't help either. I've reset the TCP/IP stack, updated the driver, and flushed the DNS cache, all with zip for results. I'll check winsocks next. I'm assuming that the NIC is still good if I'm able to browse the wifes machine.

Thanks for the help guys. 12+ hours in software and the thread was read 4 times. 15min in the hardware section got 17 reads. I wish people would read all the forums, not just the top one...

EDIT: I just tried using the winsock fix program, still no joy. I forgot to mention that I have also tried switching ports on the router/switch, and cables. Still nothing. I guess its time to shut'er down and pop a PCI NIC in. I don't understand why I can browse my wifes machine, but not the router. The router is the only connection between my machine and the wifes. And in case anyone (grumpy) asks, the Ipconfig /all output is the same for both machines. (except for the stuff that should be different like MAC/IP address smartass.)
April 9, 2007 6:41:38 AM

why don't you just connect the pc directly to the modem instead and make sure its not the router first.

and get yourself a firewall ;) 
April 9, 2007 7:46:51 AM

What specifically are the ip addresses of the three devices? They should all be in the same subnet for them to be able to access each other. If you can access your wife's PC, you may both have been configured with Automatic Private Addresses instead of the router's DHCP. If so, you may cause you to be able to see her and not the router.

More specifics like each one's IP address, Subnet Mask, Default Gateway and DNS Servers would help us troubleshoot it.
April 9, 2007 8:16:22 AM

Does anyone ever use system restore?
April 9, 2007 9:01:30 AM

Its a dlink router, so the IP address is 192.168.0.1. Mine is 192.168.0.100, while my wifes is 192.168.0.104. They are all in the same subnet. (as proved by ipconfig /all.) Both computers use the same gateway/dns server, 192.168.0.1.

No, I don't use system restore. I'd turn it back on if I was making a big change to my system, but I don't let it normally run. No real critical damage/loss would occur if I need to format and start over. (all data files, the real "value" in this machine, is kept on seperate drives/partitions.)

I don't need a firewall, thats what the router is for.

Someone suggested resetting the router. I was thinking of doing that the last time I was in there, as I noticed a lot of stupid/no longer needed rules that I have made over the years. I don't think its a rule thing, as I put it in the DMZ which should ignore them. (not 100% sure about that.) I'm also not sure about network browsing being MAC based, as I belive that XP uses TCP/IP instead of NETbios.

I've put a Dlink PCI NIC in, but I need to get the drivers off of my wifes machine. I'm a little feed up with everything right now, so I'll do it tomorrow morning. If anyone (Jesus Grumpy, where the F are you...) has any other ideas, I'd love to hear them. The last things to try are other accounts on the computer, and reloading the system if the NIC fails.
April 9, 2007 9:25:18 AM

I can offer very little, one thing I can say is that if you have port forwarding for a specific IP and DMZ enabled for the same IP, the DMZ won't work. I recommend manually assigning your IP to something fresh, enabling DMZ for that IP and seeing what happens. I'll ask my friends who's taking network admin at the local college here if he knows what it is. Best of luck man, I feel your pain :cry: 

So yeah, under Local Area Connection Status, Properties, scroll down to TCP/IP, click properties. Use the following IP address, IP address: 192.167.0.XXX
Subnet mask: 255.255.255.0
Default Gateway: 192.168.0.1

Use the following DNS server Addresses
Preferred DNS server: 192.168.0.1

You prolly already knew this, but I feel better knowing I offered as much as I can in regards to helping you! :wink:
April 9, 2007 3:02:32 PM

That motherboard has two onboard NICs, have you tried using the other one?
April 9, 2007 6:15:53 PM

Asus A8R-MVP, not the A8R-MVP32. Its a CF board, but 8X only, and it has only one NIC.
April 9, 2007 11:19:09 PM

Try running Winsock XP Fix if you haven't already.

Did you try to boot safemode w/networking?

You said you ran Ad-Aware and HijackThis (btw, do you know how to interprete your HJT log? It's not always easy)... but that's not thorough enough if you have a rouge spyware infection. Boot safe mode. Do full scans with latest definitions in Spybot and Ad-Aware. Check your msconfig > startup for unknown exe's. Regedit HKLM > Software > Windows > Microsoft > Current Version > Run/RunOnce/RunServices - check for unknown exe's there as well. Check for the same under HK Current User.
April 10, 2007 4:16:46 AM

Quote:
Its a dlink router, so the IP address is 192.168.0.1. Mine is 192.168.0.100, while my wifes is 192.168.0.104. They are all in the same subnet. (as proved by ipconfig /all.) Both computers use the same gateway/dns server, 192.168.0.1.


From the IPs, you mentioned, the two computers are configured with DHCP? If so, the gap 192.168.0.101-192.168.0.103 suggest there might be other networked devices getting from its DHCP pool. are there any other NICs connecting to that router like a wireless card, PDA, etc?

If so, can any other device see any other? Are any other devices configured with static IPs? If so, you can try to check for any IP conflicts in the network. The switch function of yur router seems fine if you can access at least one other device thru it. It may have changed IP addresses for some reason and a hard reset, as someone suggested, would fix that possibility.
April 10, 2007 6:02:02 AM

Yes, I already tried running the winsock fix, no joy.

I did not try getting it to work in either safemode, or another profile. And yes, I know how to read the Hijackthis program... I wouldn't have run it if I didn't.

Yes, all devices use DHCP. There were up till about 2 weeks ago 4 computers on the network. I had my gaming machine, my server, my wifes machine, and our roommates machine. My server popped another cap, so I decided I'd just take the harddrives out of it, and put them in the gamer. Now there are only 3 computers on this network. As I mentioned, I can surf my wifes machine just fine. (there are no shares on the roomies computer.)

So here is where I'm at. I put my trusty 3com 3c905 NIC in this machine, and turned off the onboard. It works. At this point I'm assuming that the onboard somehow partially failed. For whatever reason it could browse the network, but not the net. I get the feeling that there is just a setting that needs to be changed, but at this point I'm not worried about it. I'll use this until I reload windows, and then try the onboard again.

If anyone has any ideas as to what needs/needed to get flipped to make the onboard work again, I'd love to hear it. (I hate it when something gets the better of me...) Other then that, thanks for all your guys help.
April 10, 2007 7:07:11 AM

I've also lost internet connectivity a couple of times on just one or two computers while retaining the intranet. The solution.. I just unplug the modem and router from power, then after a few seconds plug them back in. In other words a cold reboot. You haven't specifically said you'd tried that. No you don't lose the settings but it may take a few minutes for the modem to reinitialize. Make sure you can actually see the modem, http://192.168.100.1 usually.
!