Sign in with
Sign up | Sign in
Your question

Black and White Video Playback - Need Help

Tags:
  • Video
  • Hard Drives
  • Windows XP
Last response: in Windows XP
Share
April 10, 2007 2:10:35 AM

I just re-formatted my hard drive and re-installed Windows XP. ever since then i can only get black and White video playback on my video players: Windows Media Player 8, 10 and Nero 7 Showtime. I upgraded to all the Codecs that I had prior to my relaunch, but that did not change anything. Can someone help me out?

Windows XP
Ge Force4 Ti 4200

More about : black white video playback

April 12, 2007 3:19:49 AM

have you tried playing one of those in videolan to see what happens?
April 13, 2007 2:52:15 AM

Yes, I installed Videolan and still all video playback is in black and white.
Related resources
April 14, 2007 10:57:11 PM

check graphics card then because if videolan plays it black and white, then either its a black and white movie or something is wrong with your graphic card settings/options.

the reason I asked you to play it with videolan is because videolan comes with its own codecs and can play just about anything, this rules out codecs or any software problem from the players/codecs, so I think its your system settings or graphic card ;) 
April 17, 2007 8:35:16 PM

Heyya... finally someone with the same issue.
I've done everything u recommended, still I have no results.

The picture is not 100% black and white, still the colors are somehow dull and cold. It's not the monitor 'cause my games play perfectly on my 17" lcd, the movie isn't in black and white 'cause it plays in vivid colors on my iPod video.
It could be a wrong config, like u said.
But after all, how do I solve this problem without formatting HD again?

Thanks.
Matt

P.D.: My graphic card is a Point of View 7300GT/256mb
Nvidia Graphic Driver is up to date.
April 17, 2007 8:47:01 PM

I just read something that solved my problem.
Try this steps, it saved my life :)  and now I can see colorful videos again :wink:
If ur nvidia driver is up to date,
1. Desktop, right mouse button, properties
2.Configuration
3. Advanced Options
4. Look for the "Start the NVIDIA Control Panel" button
5.Television and Video Option
6.Put saturation on 50%
7. CLick Apply

Ure done!
Enjoy!
May 25, 2007 11:03:18 PM

I had the same problem after a clean installation of win Xp SP2. I installed the last nvidia forceware drivers and then the K-lite codec pack.
All the videos were played in black and white. it was a nightmare...

I found two solutions:

a) The videos played normally when i slowed down of three levels the hardware accelleration
1. Right-click the desktop, and then click Properties on the menu.
2. Click the Settings tab, and then click Advanced.
3. Click the Troubleshoot tab.
4. Move the Hardware Acceleration slider

b) but finally I solved the problem rolling back trhe video driver and then reinstalling the forceware drivers in this way:

1. Start Device Manager.
2. Double-click the video card.
3. Click the Driver tab, and then click the Roll Back Driver button.
4. Reboot
5. Install latest video drivers
6. Reboot

For me this solution worked very well :) )
hi to all
October 17, 2007 12:27:26 AM

I had the same problem with both WMP and MPClassic.
I got WMP working by modifying it settings, but I dont really like the player.

Just uninstall the Video drivers and then reboot and reinstall the latest drivers for your video card. This worked for me.

June 6, 2008 9:14:29 PM

I had the same problem, lucky the first place I checked on google was here and the first thing I tried fixed the problem. On the Nvidia control panel, adjust video color settings, change the saturation from '0' to 50%.

I don't know what changed the color saturation setting to '0' but at least the forum told me how to fix it.

If it helps track down the source of the problem:
the last new thing I installed was azureas vuse and some misc. "azureas accelerator" program, though I already deleted it and I don't remember the speceific name.
July 13, 2010 5:01:39 PM

Matthiasrj said:
I just read something that solved my problem.
Try this steps, it saved my life :)  and now I can see colorful videos again :wink:
(...)

I know this thread is quite old, but I recently encountered the same problem.
I would like to thank you, Matthiasrj, your solution worked perfectly.
!