Sign in with
Sign up | Sign in
Your question
Closed

Vista Stop errors

Last response: in Windows Vista
Share
April 18, 2007 1:58:54 PM

Im getting the 0x00000077 and 0x0000007A errors on Vista, mailny when Im playing WOW, but I have had it times when I havent

I also get the parameter for 0x000000E in all the crashes, which is linked to a faulty HDD or wires from what I can tell.

My comp is prebuild, but new, and all I installed in it was my old EIDE HDD from my old comp.

Could there be compatability issues with the drive? I already checked the wires on it, and they all seemed fine, the IDE thats hooking up CD/DVD drive and HDD on slave is fine...

BTW, the 0x000000(77 or 7A) are kernel stack errors

More about : vista stop errors

April 18, 2007 3:58:50 PM

have you formated the old hdd? and the old drive is on slave that's correct?
April 18, 2007 4:34:30 PM

Also, if you are using an ASUS mb and the hard disk is Maxtor, make sure you have flashed your BIOS to the latest version. A couple of BIOS versions ago this was a continual issue between ASUS and Vista.
Related resources
April 18, 2007 7:26:36 PM

Yes, it is on slave at the moment, and my Sata is my main I suppose. I upgraded my BIOS a couple of nights ago the the most current version.

My Motherboard is an Elitegroup

My SATA hard drive is a 320gb Seagate
my EIDE Slave is an 80 GB Western Digital
April 18, 2007 7:34:21 PM

have you formated the old hdd?
April 18, 2007 11:14:05 PM

Well, I disconnected the other HDD all togeather, and I still get an error, so I guess it does not have anything to do with that HDD then. ><
April 20, 2007 12:45:21 PM

I have checked the wires, and they all seem fine, I also did a diegnostic on he HDD, and it seems to be good.

What are the BIOS setting for SATA controller, its on ALL right now, vs SATA 1 and none, but its the only thing I can think of that could be changed in the BIOS, what else can I check for?
April 20, 2007 2:11:28 PM

If you are using an add-on GPU, remove it for testing purposes and use the onboard GPU (if it has one) and see if it makes a difference. I've seen stranger things...
April 20, 2007 7:27:56 PM

Im using onboard right now, I plan to order a normal one very soon, Do you think that maybe this would help though?
April 21, 2007 1:20:51 AM

I'm thinking it is memory resource - leaving hard disk swap, RAM or something loading into a memory space that is failing (like GPU driver failing). However, you have elimated the various suspects. It's funny it is only occuring in games - like some GPU feature that is not supported correctly (which I hope could be eliminated as a suspect, but not in this case) or a faulty RAM chip.
April 21, 2007 2:28:00 AM

yea, Im afraid that it could have something to do with the RAM, because I have no access to get extra DDR2 ram to test.

Would it be ok to take one piece out at a time and run single 512 sticks to see if one is faulty? (I can use my USB drive for ready boost so that everything isnt too slowed down from the loss of ram).

I have also used 2 memory checks, on from windows, and one on PC wizard, and nether of them picked up anything wrong.

As for the graphics, Yea, It has crashed on WoW (everything low settings) the most, and It has crashed on CS 1.6 (but only when I was messing aroung with screen resolutions)

Thank you all for your help, if you can all keep giving me ideas as to what the problem could be, I would be most appreciative, and I will post what resolved it if I can figure it out ><
April 23, 2007 2:12:28 PM

I tried reformatting, no luck there :( 
May 9, 2007 4:21:33 PM

Its been 2 weeks since i fixed it, so it seems. Figure I should post my resolution for this.


First, I installed nForce drivers for my chipset, and also made the nVidia drivers also become my SATA controller over the old one. That fixed the Bsod, but I still would lag out in games and such for over 1 minute at a time (thought it would crash, but then it came back running fine, 1 problem down)

Next, I was able to google the error on the event log and got an entire 2 hits,but it linked me to a forum post on evga forums that helped. In the SATA drivers for my main SATA drive, I had command queueing on ( NCQ, native command queueing), which the poster said fixed his lag outs. Once I disabeled that for good, I have not froze at all, so im happy it finally got fixed!
May 9, 2007 7:34:02 PM

I know that nothing works like success but in theory, ncq should give you significantly higher throughput on your sata drive.

The thing is, for ncq to be effective, you need to have OS, mobo and drive support for it. I'm pretty sure your drive supports it and I believe elitegoup supports it (it could be a newer feater). I looked at the board a while back and I remember them 'claiming' that ncq was a big deal and they were proud that they support for it. Have you checked their faqs for any info on ncq? And, I'll just go with the assumption (since you've been banging this thread around for quite awhile) that you have the latest bios.

You said earlier that it had a setting for sata 1, non, and all, what exactly does all give you, is that sata 2? One more question around this, do you have a bios setting for anything that says AHCI? Normally to get ncq support, you would either have sata (2?) or ahci enabled. I'm just curious, you should have good ncq support in your system so why does it work better if it is turned off?
May 10, 2007 11:38:38 AM

I found some AHCI and ncq issues for SATA under Vista for some mobos. If you did not have AHCI activated and activated it under Vista, Vista would not recognize it until you actually reinstalled the OS - some kind of Vista driver had to running for it to recognize that it had to use AHCI mode. NCQ, with some manufacturer drivers - in my case ASUS - will also cause similar problems with dumps, etc., due to controller memory issues. I actually had a few Dell tickets open as well on those types of issues. Unless if you are in a RAID configuration, AHCI and ncq should have very minimal impact on your actual SATA performance and can actually cause Vista to perform poorly. However, with the proper drivers, configs and hardware, Vista does fully support those techs.
!