Problem with installing the new ECP mod

Archived from groups: alt.games.operation-flashpoint (More info?)

Whenever I am installing the new ECP mod I get to the screen where it asks
me what directory I want to put ECP in and I can't get the "Next" button to
light up. Is there a file I am missing that tells the installer that I have
the most up to date patch for OFP? I have the GOTY version of the game.
Thanks

Boyce
1 answer Last reply
More about problem installing
  1. Archived from groups: alt.games.operation-flashpoint (More info?)

    I have the GOTY version of the game.


    You haven't upgraded to 1.96. You need to get that patch (besides, with
    1.96, you don't need to put the CD in the drive anymore to play the game).

    ECP is looking for the correct version of the game. Once you get upgraded
    to 1.96, your "next" button will be enabled.

    C.


    --
    I am using the free version of SPAMfighter for private users.
    It has removed 1603 spam emails to date.
    Paying users do not have this message in their emails.
    Try www.SPAMfighter.com for free now!
Ask a new question

Read More

Installer Games Video Games