Sign in with
Sign up | Sign in
Your question
Solved

Can't get HD Tach to work on Vista

Last response: in Windows Vista
Share
May 3, 2007 11:58:56 PM

I downloaded the latest version of HD Tach a couple of weeks ago, but dialogue box popped up giving me this error message, "Designed for Windows XP or 2000 Only!" or words to that effect. Vista comes right back and says, "Did the program install correctly?" or words to that effect. I answer no, and then HD Tach installs and works nicely :) 

Since then, I formatted my drives, reinstalled Windows, and downloaded HD Tach again, get the same error message saying that HD wasn't designed for Vista, but now Vista doesn't ask me, "Did this program install correctly?" and now HD Tach won't work :cry: 

How anyone come across the same thing and how do I fix it?

Vista 32bit | Core 2 Duo E6600 | BFG GeForce 8800 GTX | Patriot EP 2X1GB PC2-8500 DDR2-1066 CL5-5-5-9 | 3ware 9650SE-4LPML RAID Controller with BBU | 150GB Raptor x2 RAID 0 - OS/Swap | 150GB Raptor x2 RAID 0 - Data | 150GB Raptor - Backup | SB X-Fi XtremeGamer Fatal1ty Pro Series | Dell E207WFP & Samsung SyncMaster 213T | Asus Striker Extreme | PC Power & Cooling Turbo-Cool 1KW-SR | Silverstone Temjin TJ07 | Zalman CNPS9700 NT | 3DMark06: 9705

More about : tach work vista

Best solution

May 4, 2007 12:39:16 AM

I just installed the 3.0.4 version of Hd Tach two nights ago. I just found out there was an upgrade but I don't know when it was released, you may need to check and see what see exactly what you are trying to install. It installed fine but gave me an error when I tried to run it.

What you may need to do is go to the 'start orb' and weed down to the hd tack icon and right click it (or go directly to the install dir) and select 'properties'. When the properties page opens, select 'Compatibility' - select to run in XP SP2 mode, also enable run as administrator and then save it. After that it should work fine...

hope that helps, good luck.
Share
May 4, 2007 1:47:08 AM

Good advice, thanks!

m
0
l
!