Sign in with
Sign up | Sign in
Your question

Whoppix 3.0 dont recognize my ethernet card !!!

Last response: in Linux/Free BSD
Share
May 7, 2007 2:22:01 AM

hi ,, my problem it`s that i just got download the whoppix live cd ,, everithing run ok! but when i`m trying to connect to the internet , i can`t set-up my net cart (regulari eth0) , my net card is it an INTEL INTEGRATED, i think that it is just a configuration problem becouse when i run my others live distros my net card it is perfectli running ok ! i try tu use the followen commands :
netconfig
netconf
adsl-setup
but nothing !!! , when i run the "ifconfig" it just show me my : 127.0.0.1 but donde show me the ""eth0"" how can i make renognize my ethernet card ??
May 8, 2007 1:08:07 AM

Whoppix is an old, outdated distro, it changed names to WHAX then merged with Auditor and became BackTrack. Download and try this security-focused livecd instead.
Homepage of BackTrack.
May 8, 2007 1:12:32 AM

ok tnks man , but i already have the "backtrack" and others live distros but i really need to use this whoppix couse some of the tools that only exist in this distro : ) ,, tnks !!
Related resources
May 8, 2007 1:53:53 AM

What tools do you need that exist only in Whoppix? It seems highly suspect that something is on Whoppix that doesn't have at least a functional equivalent on another security-based LiveCD, either better tools have replaced whatever it is you are using or the tools changed names.

It seems like (and is likely what is happening, due to the age of any Whoppix release you can get ahold of since it's been discontinued) the hardware is not supported by the older kernel or any of the add-on kernel modules that may ship on the disc.

Unfortunately I believe your only real recourse is to try to find a distro that has the tool(s) that you need and can support your card from a LiveCD or to break off a part of your hard disk for a dual-boot system and install one of any number of distros and get the card working (will work out-of-the-box on many newer distros) and then installing whatever security tools you need.
May 8, 2007 6:15:35 AM

I agree with bmouring

You have 2 choices:

Try another distro ( preferred solution )

Try another ethernet card ( bad idea )


whoppix is so old that a lot more than just your ethernet is likely not to work
!