winxp keeps going into unwanted Hibernate mode even though..

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi,
I have my power option settings set to the "always on" power scheme. But
yet, after 10 minutes or so (even if it is running a long long C
program) my computer goes into a mode where I have to login with
password to bring it back to life.

Why has this suddenly happened? I have never had this hapoen before.

Any ideas on how to get it to stop going into this mode of operation (is
it hibernation or standby ??)

Thanks!

Paul
3 answers Last reply
More about winxp unwanted hibernate mode though
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Ensure that the screen saver on resuem password prompt is disabled:

    1. Click Start, run, type "desk.cpl" (with out quotation marks) and click
    OK.
    2.Click the Screen Saver tab, clear the checkmark next to "On Resume,
    Password prompt".
    3.Click the OK button.

    --
    HTH
    Venkatesh
    "Paul S." <pauls@nospam.com> wrote in message
    news:2uadne0emeMHSOXfRVn-iA@seanet.com...
    > Hi,
    > I have my power option settings set to the "always on" power scheme. But
    > yet, after 10 minutes or so (even if it is running a long long C
    > program) my computer goes into a mode where I have to login with
    > password to bring it back to life.
    >
    > Why has this suddenly happened? I have never had this hapoen before.
    >
    > Any ideas on how to get it to stop going into this mode of operation (is
    > it hibernation or standby ??)
    >
    > Thanks!
    >
    > Paul
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hello Venkatesh,
    Here's what I did: I cleared the checkmark next to "On Resume,
    > Password prompt".

    Now, all is well. Thanks!

    I have had this machine for 3 years and have never had the machine go
    into standby this way before. Not sure how the little box got checked?

    Thanks again!

    Paul


    Venkatesh [MS India Community Star] wrote:
    > Ensure that the screen saver on resuem password prompt is disabled:
    >
    > 1. Click Start, run, type "desk.cpl" (with out quotation marks) and click
    > OK.
    > 2.Click the Screen Saver tab, clear the checkmark next to "On Resume,
    > Password prompt".
    > 3.Click the OK button.
    >
    > --
    > HTH
    > Venkatesh
    > "Paul S." <pauls@nospam.com> wrote in message
    > news:2uadne0emeMHSOXfRVn-iA@seanet.com...
    >
    >>Hi,
    >>I have my power option settings set to the "always on" power scheme. But
    >>yet, after 10 minutes or so (even if it is running a long long C
    >>program) my computer goes into a mode where I have to login with
    >>password to bring it back to life.
    >>
    >>Why has this suddenly happened? I have never had this hapoen before.
    >>
    >>Any ideas on how to get it to stop going into this mode of operation (is
    >>it hibernation or standby ??)
    >>
    >>Thanks!
    >>
    >>Paul
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    You are welcome! Glad to know all is well!

    Venkatesh

    Paul S. wrote:
    > Hello Venkatesh,
    > Here's what I did: I cleared the checkmark next to "On Resume,
    > > Password prompt".
    >
    > Now, all is well. Thanks!
    >
    > I have had this machine for 3 years and have never had the machine go

    > into standby this way before. Not sure how the little box got
    checked?
    >
    > Thanks again!
    >
    > Paul
    >
    >
    >
    > Venkatesh [MS India Community Star] wrote:
    > > Ensure that the screen saver on resuem password prompt is disabled:
    > >
    > > 1. Click Start, run, type "desk.cpl" (with out quotation marks) and
    click
    > > OK.
    > > 2.Click the Screen Saver tab, clear the checkmark next to "On
    Resume,
    > > Password prompt".
    > > 3.Click the OK button.
    > >
    > > --
    > > HTH
    > > Venkatesh
    > > "Paul S." <pauls@nospam.com> wrote in message
    > > news:2uadne0emeMHSOXfRVn-iA@seanet.com...
    > >
    > >>Hi,
    > >>I have my power option settings set to the "always on" power
    scheme. But
    > >>yet, after 10 minutes or so (even if it is running a long long C
    > >>program) my computer goes into a mode where I have to login with
    > >>password to bring it back to life.
    > >>
    > >>Why has this suddenly happened? I have never had this hapoen
    before.
    > >>
    > >>Any ideas on how to get it to stop going into this mode of
    operation (is
    > >>it hibernation or standby ??)
    > >>
    > >>Thanks!
    > >>
    > >>Paul
    > >
    > >
    > >
Ask a new question

Read More

Hibernate Power Windows XP