Sign in with
Sign up | Sign in
Your question
Closed

Problems with Photo Gallery Viewer in Vista???

Last response: in Windows Vista
Share
May 13, 2007 6:38:47 AM

Hi.

I don't know what I pressed or done while installing OTHER softwares but...

now my Windows Photo Gallery Viewer is messed up? Before (normally) I click on a thumbnail and the Windows Photo Gallery Viewer shows me my individual picture. The picture would be on a white bright background/canvass, which is normal/default. Like when you go to this forum and the texts/pictures are on a "white background".

NOW, for some odd reason, the background canvass of my Windows Photo Gallery Viewer is sort of yellowish beige/cream color and my pictures is not very crisp. Pictures look sort of dark because of the beige cream color background canvass. It looks like there are major contrast and color issues or a bad tint on all my pictures that I view. Even the free pictures that came with Vista.......any picture I look at IN the Windows Photo Gallery Viewer. My monitor screen, desktop, menus, titlebar, Excel window, Word window, etc., etc. are fine.

Anyone with this problem or know how to fix this in Vista/Ultimate????
Please help.

Thanks in advance.
May 13, 2007 10:36:31 AM


This is a CORRECTION to this old post:


Q: Why do my photos have an odd color cast in the Photo Gallery (but look fine in the XP Picture and Fax Viewer and IE)?

The photo viewer in Photo Gallery is a color managed environment (it can use a color profile to render a color-accurate representation of your photo). The XP Viewer and IE (and many other applications) are not color managed. Color management can be a complex topic. It's possible that there is an incorrect color profile embedded in the photo, or perhaps you have an incorrect color profile applied to your display device. Following these instructions may fix the problem:

1. Control Panel->Hardware and Sound->Color Management

2. Select your display device

3. Check the box “Use my setting for this device”

4. Click Add

5. Choose “sRGB IEC61966-2.1” (this is the color profile that IE is using)

6. Set it as default.
May 19, 2007 1:17:32 PM

Had same problems as bikeme74 and what he told was just perfect. Now I have just the beautiful same white color as it should be. Thanks a lot!

Cheerz_
Related resources
December 20, 2007 8:08:34 PM

I have exact same problem with same monitor. Everything is fine now. Thanks. This has been bugging me for months.
June 19, 2008 12:20:31 AM

Hey, I have this same problem only when I go to the Driver menu the "Roll Back Driver" button is grey and unclickable(word?) My Monitor is the SyncMaster 223BW/223BWG/216BW/G22W(Digital)
If anyone can help me with this it would be appreciated.
Anonymous
May 18, 2010 12:15:29 PM

For windows 7 and possibly vista:

Click the start menu, then type Color management then hit Enter.
Select the monitor that is having the problem from the list of devices (drop down menu).
Check the box "use my settings for this device".
Under profiles associated with this device; remove all the profiles that are listed.

Don't waste your time "rolling back" your drivers. This will fix it. :non: 
April 16, 2011 12:26:25 PM

bikeme74 said:
Ha, ha, I'm answering my own problem.

But for anyone with the SAME issue as me with the "yellowish peachy tint" in Vista Photo Gallery.



Thanks. I had exactly the same biege problem and rolled back a Dell monitor from the provided driver to "Generic PnP Monitor". Fixed.
May 1, 2011 5:14:06 PM

Anonymous, two post up is right. Listen to him/her. It's an old post, I know, just correcting myself again.


""

Q: Why do my photos have an odd color cast in the Photo Gallery (but look fine in the XP Picture and Fax Viewer and IE)?

The photo viewer in Photo Gallery is a color managed environment (it can use a color profile to render a color-accurate representation of your photo). The XP Viewer and IE (and many other applications) are not color managed. Color management can be a complex topic. It's possible that there is an incorrect color profile embedded in the photo, or perhaps you have an incorrect color profile applied to your display device. Following these instructions may fix the problem:

1. Control Panel->Hardware and Sound->Color Management

2. Select your display device

3. Check the box “Use my setting for this device”

4. Click Add

5. Choose “sRGB IEC61966-2.1” (this is the color profile that IE is using)

6. Set it as default.

""
August 21, 2011 12:29:17 PM

This topic has been closed by Mousemonkey
!