Sign in with
Sign up | Sign in
Your question

3 PC LAN not working Please Help me!!!!

Last response: in Networking
Share
May 23, 2007 5:39:21 PM

I have the same problem Except I an LAN'ing 3 PC's.

1st PC = Mine (core 2 Duo)
2nd Pc = Middle brothers (Pentium D)
3rd Pc = Youngest brother (Pentium D)

If I host a game the 3rd PC wont see the game and\or wont let him join. 2nd PC has no problem joining and playing.

If 2nd Pc hosts, everyone will see him and can join no problem. This is not great for highly demanding games like supreme commander.

The 3rd machine hosts and I cant see it or join it, but the 2nd PC has no problem.

I have a router hooked to the net and a uplink to a switch that all my comps are plugged into. Its a 10\100\1000 switch.

what options does the 2nd Pc have that the 1st and 3rd don't have? I have been fighting this for about a year and just using hamatchi when we want to play but you still get lag with hamatchi. Can some one help me please?

More about : lan working

June 12, 2007 2:45:28 PM

Make sure that all the PC's are in the same workgroup...
June 13, 2007 1:00:41 AM

I work as an IT I know how to setup the workgroup thing. I checked that first. I figured out what it was. Hamatchi was creating a alternate protocol and was blocking view with the other computers. I simply disable it for lan gaming and re enable for online play with hamatchi and it works great Problem solved. Peace
Related resources
Anonymous
May 26, 2009 3:43:50 AM

Im having a simular issure..

I have 3 pc's on my home network and all 3 see each other "I can transfer files from one to another" and all 3 and connect to the internet and internet game servers but 1 of the 3 systems will not see the other 2 when trying to start a LAN game.

The 3 systems connect through a linksys router and all are running MS XP Pro service pack 3

Ive tried a number of games without success
UT3, UT goty, serious sam, AVP 2

May 26, 2009 6:15:07 PM

Sounds like a firewall issue. Make sure all 3 systems are allowing the games through the firewall, or just turn it off while your playing.
!