Sign in with
Sign up | Sign in
Your question

Problem I have no idea how to fix

Tags:
  • Homebuilt
  • Systems
Last response: in Systems
Share
May 4, 2007 9:40:40 PM

Ok, to start out let me give you the info.
I build computers for my family/friends, totalling 5 so far. I have had various "normal" problems, which I have either learned how to fix or called in a friend to help with. I have a send, completely weird problem now.
The first one was with one of the computers I built for a friend -
ASUS A8N Mobo
AMD Athlon 64 3700+ (939)
ATI Sapphire X850XT Platinum Edition
Antec TruePower2.0 PSU
Centurion CoolerMaster 5 Case
Seagate barracuda 320GB ATA150 HDD
Sony DVD-Burner
1GB Crucial BallistiX RAM

That was initial.
I built that in november. In April, however, he ran into a problem. He was having hard drive corruption issues. I first reformatted, no luck fixing it. It continued. I switched out DVD drives, Hard drives, still happened. So I figured, I'll RMA both the Hard Drive and Motherboard, so I did.
Newegg no longer stocks the A8N, so instead I got an ECS AN1 SLI Lite V1.0a.
I finished re-building yesterday, and when I went to boot it up and install XP for him, I had my second problem.

It sits at the motherboard screen, the splash screen.
No POST, No BIOS, no beeps.
I tore out a RAM stick, no luck
Tried RAM sticks around, no luck.
Pulled CPU Fan, re-inserted CPU, etc.
No luck.
Changed Power cables for everything, no luck.
When I went to pull the CPU out, I noticed something: It wasn't hot. I expected it to be hot after the computer was on for ~3 minutes, but when I touched it it was stone cold. I don't know if this is because the motherboard didn't even POST and load, or if the CPU is dead.
I can't think of anything else, except rip my computer apart and throw MY 939 X2 4400+ into his and see if that works. But then I won't have a computer - I'm going to check out here first.

Thanks for any and all help!
-Connor B.

More about : problem idea fix

May 4, 2007 10:42:32 PM

Tear out a DIMM of your RAM and try it in slot 1. My only experience with hanging at the splash screen turned out to be a RAM incompatibility issue. Once you get to BIOS up the memory voltage a notch or set the mem. votage to the RAM mfg. specs.
May 4, 2007 11:12:15 PM

that is very odd... If the CPU isn't even warming up it isn't getting voltage. Mobo or CPU broxen would be my guess. Did you check the pins?
Related resources
May 4, 2007 11:51:37 PM

Well if it makes it to the splash screen then cpu shouldn't be a problem as i dont think it will even switch on for a dead cpu. At what point of the bios splash screen does it hang? Does it recognise the cpu? Does it count the memory?

From your description its a little confusing at what point it hangs you say it gets to "the splash screen" but with "No POST, No BIOS"

from my understanding POST stands for power on self test and is the first thing a pc does when you switch it on so if you are getting the splash screen it has started to post. The first part of the post is also to verify the bios code is intact. When you say "No BIOS" do u mean no "press del to run setup"?
May 5, 2007 1:52:36 AM

What I mean is that there is a graphic for the motherboard that pops up, and usually (On WORKING computers) goes away in a second or two and shows POST. On this computer, it just sits at the Graphic, not doing anything.
I did check the pins. They're all present and accounted for.
May 5, 2007 2:34:39 AM

PSU throwing out little voltage spikes causing disk corruption and mobo failure perhaps?

Just a thought :) 
May 5, 2007 9:05:10 AM

I think you got another bad motherboard, RMA's on motherboards are really high.
May 5, 2007 9:37:00 AM

press tab of f4, on some mobos on the first boot you need to go into the bios, tab or f4 changes the splash to the post screen so you can see the message, this may have happened, try it.
May 5, 2007 11:17:57 PM

Ok, well, it turns out that the processor was not seated correctly due to some bent pins. After a few hours with a knife and pliars, and lots of sweat, I got it right. The computer now boots fine, and lets me start the Windows XP Home (Client request) installation.
During formatting the partition for installing XP on, however, I get this error:

Windows has shutdown your system to prevent blah blah blah blah blah
etc.


Setupdd.sys F79034CE Base At F77C800 Datestamp 41107C8F

I was reading stuff, and that "stuff" says that the setupdd.sys comes from incompatable hardware, but I'm pretty sure that this is all compatable... The Motherboard, the only thing I didn't know about, does have a "Certified for Windows XP" sticker.
Also read that this could come from bad RAM DIMM, but ran Memtest on the RAM after putting them in my computer and they passed for 1hr15m.

Any suggestions?
May 6, 2007 10:11:56 AM

Try a couple of more times to see if it errors with the same file or not. If it's the same file you have something to work with, if not you're back to square one.

Try installing with minimal hardware, just what you need to boot, CPU, video & 1 DIMM.
May 6, 2007 6:30:14 PM

I've retried, and it continues. The exact same problem. It happens during the "Checking your disks" part. The Hard Drive is partitioned into three parts -
220GB for Stuff
~38GB for Windows XP
~30GB for Documents
I believe that 38GB is plenty - Next, I'm going to try installing to the 220GB partition and see if it happens again.

I'm doing it with 1 DIMM of RAM, the CPU, DVD-Drive, HDD, and Video card.

Thanks for all the help guys! Sorry to keep bothering you with these problems but I have no idea where else to go.
-Jake
May 6, 2007 7:16:14 PM

Check you BIOS settings for your HDD, if you are not using RAID, make sure it is not enabled on that IDE channel. And yeah, try installing on a different partition. We're here to help, so keep letting us know how it's going. I think we have this narrowed down now, should be able to figure out what your problem is shortly I assume.
a c 84 B Homebuilt system
May 6, 2007 7:50:33 PM

If memtest runs ok, the cpu, memory,vga, and motherboard are likely ok. I see you have an ata hard drive. Check that the cable is inserted properly, without any bent pins. It is easy to plug it in reversed. Make certain that the hdd is plugged to be the master. Go through all the bios settings, looking for those that might impact ata hard drive operation. Since the drive worked before, it could be as simple as a defective ribbon cable.
!