Sign in with
Sign up | Sign in
Your question

help

Last response: in Networking
Share
May 25, 2007 6:06:16 AM

hello,

Can somebody help me with the following problem:

I have a cisco switch with the following config:

boot system flash bootflash:cat4000-i5k91s-mz.122-25.EWA5.bin
enable secret 5 $1$8.6a$tc1TcQyTN.2GO6BXzMGT51
enable password 7 13061E010803
!
clock timezone GMT 1
clock summer-time GMT+2 recurring last Sun Mar 2:00 last Sun Oct 3:00
ip subnet-zero
!
no file verify auto
!
spanning-tree mode pvst
spanning-tree extend system-id
spanning-tree uplinkfast
spanning-tree backbonefast
spanning-tree vlan 1-9,11-4094 priority 0
spanning-tree vlan 10 priority 8192
power redundancy-mode redundant
!
!
!
vlan internal allocation policy ascending
!
interface Port-channel1
description === 4G Channel to EMDU_15_I_01 ===
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
logging event link-status
logging event trunk-status
!
interface Port-channel2
description === 2G Channel to EMDU_10_S_01 ===
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
logging event link-status
logging event trunk-status
!
interface GigabitEthernet1/1
shutdown
!
interface GigabitEthernet1/2
shutdown
!
interface GigabitEthernet2/1
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
logging event link-status
logging event trunk-status
channel-group 1 mode desirable non-silent
!
interface GigabitEthernet2/2
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
logging event link-status
logging event trunk-status
channel-group 1 mode desirable non-silent
!
interface GigabitEthernet2/3
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
logging event link-status
logging event trunk-status
channel-group 1 mode desirable non-silent
!
interface GigabitEthernet2/4
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
logging event link-status
logging event trunk-status
channel-group 1 mode desirable non-silent
!
interface GigabitEthernet2/5
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
logging event link-status
logging event trunk-status
channel-group 2 mode desirable non-silent
!
interface GigabitEthernet2/6
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
logging event link-status
logging event trunk-status
channel-group 2 mode desirable non-silent
!
interface GigabitEthernet2/7
description === Trunk to EMDU_12_G_01 (Gi1/0/1) ===
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
logging event link-status
logging event trunk-status
!
interface GigabitEthernet2/8
description === Trunk to EMDU_15_I_02 (Gi1/0/1) ===
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
logging event link-status
logging event trunk-status
!
interface GigabitEthernet2/9
description === Trunk to EMDU_10_O_01 (Gi1/0/1) ===
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate
logging event link-status
logging event trunk-status
!
interface GigabitEthernet2/10
shutdown
!
interface GigabitEthernet2/11
shutdown
!
interface GigabitEthernet2/12
shutdown
!
interface GigabitEthernet2/13
shutdown
!
interface GigabitEthernet2/14
shutdown
!
interface GigabitEthernet2/15
shutdown
!
interface GigabitEthernet2/16
shutdown
!
interface GigabitEthernet2/17
shutdown
!
interface GigabitEthernet2/18
shutdown
!
interface GigabitEthernet2/19
shutdown
!
interface GigabitEthernet2/20
shutdown
!
interface GigabitEthernet2/21
shutdown
!
interface GigabitEthernet2/22
shutdown
!
interface GigabitEthernet2/23
shutdown
!
interface GigabitEthernet2/24
shutdown
!
interface GigabitEthernet2/25
shutdown
!
interface GigabitEthernet2/26
shutdown
!
interface GigabitEthernet2/27
shutdown
!
interface GigabitEthernet2/28
shutdown
!
interface GigabitEthernet2/29
shutdown
!
interface GigabitEthernet2/30
shutdown
!
interface GigabitEthernet2/31
shutdown
!
interface GigabitEthernet2/32
shutdown
!
interface GigabitEthernet2/33
shutdown
!
interface GigabitEthernet2/34
shutdown
!
interface GigabitEthernet2/35
shutdown
!
interface GigabitEthernet2/36
shutdown
!
interface GigabitEthernet2/37
shutdown
!
interface GigabitEthernet2/38
shutdown
!
interface GigabitEthernet2/39
shutdown
!
interface GigabitEthernet2/40
shutdown
!
interface GigabitEthernet2/41
shutdown
!
interface GigabitEthernet2/42
shutdown
!
interface GigabitEthernet2/43
shutdown
!
interface GigabitEthernet2/44
shutdown
!
interface GigabitEthernet2/45
shutdown
!
interface GigabitEthernet2/46
shutdown
!
interface GigabitEthernet2/47
shutdown
!
interface GigabitEthernet2/48
shutdown
!
interface Vlan1
description = LAN Duffel =
ip address 111.12.16.10 255.255.240.0 secondary
ip address 111.12.16.9 255.255.240.0 secondary
ip address 160.34.32.9 255.255.255.0 secondary
ip address 139.64.32.9 255.255.0.0 secondary
ip address 111.8.55.16 255.255.240.0
no ip redirects
ip policy route-map Zoersel
standby 1 ip 111.8.50.10
standby 1 priority 120
standby 1 preempt
!
interface Vlan2
description = Radiotherapie =
ip address 192.168.0.97 255.255.255.0
standby 1 ip 192.168.0.99
standby 1 priority 120
standby 1 preempt
!
interface Vlan10
description = IPtel =
ip address 10.12.112.1 255.255.255.0
no ip redirects
!
interface Vlan11
ip address 10.12.63.254 255.255.240.0
!
interface Vlan22
ip address 10.12.96.2 255.255.240.0
no ip redirects
standby 22 ip 10.12.96.1
!
interface Vlan99
description === Management ===
ip address 10.12.32.2 255.255.240.0
ip policy route-map Zoersel
standby ip 10.12.32.1
standby timers 1 3
standby priority 110
standby preempt
!
router rip
version 2
network 10.0.0.0
network 111.0.0.0
no auto-summary
!
ip route 0.0.0.0 0.0.0.0 111.8.50.12
ip route 10.1.0.0 255.255.0.0 111.8.50.12
ip route 10.12.48.0 255.255.240.0 Vlan1
ip route 10.17.0.0 255.255.0.0 10.12.32.4
ip route 10.20.80.0 255.255.240.0 111.8.48.10
ip route 10.21.80.0 255.255.240.0 111.8.48.10
ip route 10.22.0.0 255.255.0.0 111.8.48.10
ip route 10.24.80.0 255.255.240.0 111.8.48.10
ip route 10.25.80.0 255.255.240.0 111.8.48.10
ip route 10.26.80.0 255.255.240.0 111.8.48.10
ip route 10.28.80.0 255.255.240.0 111.8.48.10
ip route 10.30.80.0 255.255.240.0 111.8.48.10
ip route 10.31.80.0 255.255.240.0 111.8.48.10
ip route 10.32.80.0 255.255.240.0 111.8.48.10
ip route 10.33.80.0 255.255.240.0 111.8.48.10
ip route 10.34.80.0 255.255.240.0 111.8.48.10
ip route 10.255.255.0 255.255.255.0 111.8.50.16
ip route 111.4.48.0 255.255.240.0 111.8.50.16
ip route 111.20.48.0 255.255.240.0 111.8.48.10
ip route 111.24.48.0 255.255.240.0 111.8.48.10
ip route 111.32.48.0 255.255.240.0 111.8.48.10
ip route 111.36.48.0 255.255.240.0 111.8.48.10
ip route 111.40.48.0 255.255.240.0 111.8.48.10
ip route 111.44.48.0 255.255.240.0 111.8.48.10
ip route 111.46.48.0 255.255.240.0 111.8.48.10
ip route 172.17.2.0 255.255.255.0 111.8.50.12
ip route 172.18.86.188 255.255.255.252 111.8.48.10
ip route 172.21.0.0 255.255.192.0 111.8.48.10
ip route 172.21.21.8 255.255.255.252 111.8.48.10
ip route 172.21.21.24 255.255.255.252 111.8.48.10
ip route 172.21.122.137 255.255.255.255 111.8.48.10
ip route 172.21.123.0 255.255.255.0 111.8.48.10
ip route 192.0.1.0 255.255.255.0 111.8.48.10
ip route 192.9.200.0 255.255.255.0 111.8.48.10
ip route 192.168.0.0 255.255.255.0 Vlan2
ip route 192.168.1.0 255.255.255.224 111.8.48.10
ip route 192.168.2.0 255.255.254.0 111.8.50.12
ip route 192.168.143.0 255.255.255.240 111.8.48.10
ip route 192.168.184.0 255.255.255.0 111.8.55.44
ip route 192.168.185.0 255.255.255.0 111.8.55.44
ip route 194.7.184.64 255.255.255.192 111.8.48.10
ip route 197.17.0.0 255.255.255.0 111.8.55.44
ip http server
!
!
!

I need to configure the computers who are in vlan2 access to the internet in vlan1

Thx for helping

More about : question

May 25, 2007 7:29:16 PM

By the looks of it, all you should really have to do is allow the network for Vlan2 through your NAT access-list on the firewall/router.
!