Sign in with
Sign up | Sign in
Your question

Weird 2k and Easy CD Creator problem

Tags:
  • CD-Rom
  • Windows
Last response: in Windows 2000/NT
Share
Anonymous
September 13, 2001 2:14:35 AM

I have a copy of Easy Cd Creator Platinum, I think it's the original version of it (no updates built in to it). I keep it saved on my hard drive just because I prefer to install stuff off there. Any ways, I've used this version on Windows 2000 before with no problems (I never install Direct CD cause i don't need it or trust it).
But i just did a clean install of Win2k on my harddrive, got all the MS updates and the latest software updates.
Now I can't install it. Let me elaborate a little (i'll keep it short, I need help). I double click on the setup icon and it loads up the "Install shield wizard" runs through a few things with the little blue bar on the bottom, then it goes to the "Windows Installer" window and says something like "loading setup" and then it just disappears. The windows dissappear and it acts like i didn't click on anything.
It doesn't matter how many times I do this in a row (though it seems to think for a little longer when I do it after a fresh restart.)
I ctrl-alt-del and goto the task manager. Nothing is running under Applications, but under process something called "MSIEXEC.EXE" is running. i'm pretty sure this is related to the running of setup, because it appears more each time I run install. It takes up some memory but doesn't use ANY of the CPU.

Please help, i'd like to know why this isn't working for me. ALL assistance is GREATLY appreciated.

(There are only a few differences between this clean install and the last install I had that I can think of. I installed the AMD AGP driver and the VIA IDE controller software for my Giga-byte GA-7DX. Also I have Office XP installed.)

poop!

More about : weird easy creator problem

September 13, 2001 2:50:19 AM

Just for shits and giggles, copy the installer files to your HD, boot into 2K's version of safe mode, and then see what the installer does. If it is a driver/app conflict that should help it.
Anonymous
September 13, 2001 11:00:52 AM

well I tried doing it in safe mode and the same thing happened.

Something else I think I noticed that might be of interest.
The first time I run the setup software a process starts called MSIEXEC.EXE and takes about 4 megs of ram. Each subsequent time I run setup another MSIEXEC.EXE loads but each using 8 megs of ram.
On top of that I can end all of the 8 meg ones but it says "The operation could not be completed. Access is denied." I'm running as administrator.
I hope this will help clue someone in on how to fix my problem.

poop!
Related resources
Anonymous
September 13, 2001 12:58:38 PM

use the cd to install. msiexec is the microsoft installer program that is used to package an api to install in windows. i think your saved version of the application is corrupted or has an incorrect network path. either delete it and save it again, or use the cd to install.

ignore everything i say
!