Sign in with
Sign up | Sign in
Your question

Motherboard problem - ASUS A8R32 - MVP Deluxe

Last response: in Motherboards
Share
May 5, 2007 8:24:05 PM

Hello,

The setup I have is:

Mobo: ASUS A8R32-MVP Deluxe - BIOS Version 7.2.24
Mem: 2 x 1Gig OCZ RAM
Video: ATI Radeon X1900 xtx
HDD: Seagate SATA Hdd

I've been using this PC for almost a year now with no/few problems. I recently moved to a new place, and after the move, I setup my PC and tried to boot it up, but it seems to crash before it can boot up the O/S.

The symptoms:

- Upon bootup I get the BIOS splash screen graphic.
- The screen goes black very briefly and the BIOS splash comes up again but the image is distorted/corrupted.

If I press tab to view the POST messages:
- Upon bootup I get the BIOS splash screen graphic.
- I get the following output:

Speed : 2.40Ghz
DRAM Clocking = 400 MHz
Dual-Channel DRAM Mode

Press DEL to run Setup
Press F8 for the BBS POPUP
1 AMD North Bridge, Rev E4
Initializing USB Controlleres .. Done.
2048MB OK (Installed Memory Size:2048MB)

Auto-Detecting 3rd Master..IDE Hard Disk
Auto-Detecting 3rd Slave...ATAPI CD-ROM
3rd Master: ST3300622AS 3.AAD
Ultra DMA Mode-6, S.M.A.R.T. Capable and Status OK
3rd Slave : PLEXTOR DVDR PX-716A 1.09
Ultra DMA Mode-4
Auto-detecting USB Mass Storage Devices ..
00 USB mass storage devices found and configured.


I have not changed the configuration or added any components since my move (i.e. nothing has changed between the time the PC was last working and now, except having to hook it up again). I've opened it up and checked that all the connections are secure (they seem okay). I've tried booting from the DVD Drive as well in case the problem was with the HDD. I am able to get into the BIOS config by pressing delete and have tried resetting the settings back to factory defaults. I've also tried disabling the USB controller. The symptoms/results are always the same. I did manage to bootup the PC and get into the O/S once only out of perhaps 15-20 tries when I first setup the PC after rebooting a few times. It hasn't worked after that.

Would anyone maybe know where the problem might be or have any suggestions as to what steps to take next? I'm suspecting the motherboard, but unfortunately I think socket 939 has been phased out so that will mean having to buy a new CPU as well :(  I've written ASUS customer support but they have not got back to me yet and it has been a week and a half now.
May 6, 2007 12:52:19 AM

If you haven't done so, clear the CMOS, directions should be in mobo manual or on the ASUS website for your mobo. If that doesn't work, I'd try a repair off the Windows CD and if that doesn't work, I'd do a clean install of Windows. If you can get into the BIOS, it's likely the Windows installation
May 10, 2007 12:40:55 AM

I've tried clearing the CMOS. The results are the same :(  I've also tried booting off of a Windows install CD but the same thing still happens. I've double checked that the boot order is correct. Is there anything else I can try?
Related resources
May 10, 2007 11:25:28 AM

First I'd run the diagnostic/repair software from the hdd mfg off a Floppy. If that doesn't fix it, I'd pull everything out and put it back in, always possible something got loose in the move. Start up the computer after each piece you reinstall. Given you can get into the BIOS my first guess would be the hdd. Try connecting the hdd to a different connection on the mobo as well as using a different data cable.
May 13, 2007 4:25:44 AM

This just happened to mine as well - I get red, green, and blue speckles sparsely placed all over the screen on the A-Life boot screen, and then it goes to black with the speckles, and crashes.

Initially I suspected a video card failure, but an ATI X1900GT and GeForce 7950GT gave the same results. I tried two monitors - the Samsung syncmaster displayed as described above, the Viewsonic renders nothing.

The system was running like a champ yesterday - I just installed Lord of the Rings: Online and played for several hours issue free.
May 13, 2007 5:40:51 AM

I had an Abit AN8-SLI laying around also - new in the box. I tossed it in and can't get past the splash screen.

I'm going to have to say my CPU is toast. It could be my PSU I suppose, but it's a good quality Cooler Master 600W and exhibiting no excess heat, and less than 6 months old.
May 16, 2007 2:48:55 AM

Alright - someone gets an Ecookie if they can solve this!

I just tried two different motherboards, two different monitors, two different power supplies, two different processors, two different video cards, and switched both sticks of memory in and out, and I STILL get the red, green, and blue splotches on my screen no matter how I configure it. The ONLY thing I can think of is my DVI cable got kinked really badly - but I don't see any sign of it and wiggling the heck out of it makes no difference.

The only other constant is my Antec case, HDD and DVD/RW. I'm about to go bonkers. Add to this mess that it ran fine again today for a few hours and then started doing it again.

I also took it off the battery backup and directly to the wall for power, so I sincerely doubt it's a power issue. If someone knows of a way to check in the BIOS to see if ample power is being provided, that would be great. I do not have a multimeter to test the wall outlets, PSU, etc.

edit: another oddity - the Samsung monitor seems to display with a weaker signal while the Viewsonic will not display at all. Both monitors work like a champ on my wife's PC.
!