Sign in with
Sign up | Sign in
Your question

All kinds of basic issues after a format & fresh install

Tags:
  • Windows XP
Last response: in Windows XP
Share
May 30, 2007 12:27:12 PM

Hardware: Asrock 775 dual vista, E6300, 2gigs of memory, x1900gt video card

I installed new stuff on existing HD. Had stability issues. I had a hard time getting video card to work right. I was getting reboots. So I do a windows repair. Some help, but then I was getting blue screens.

So i spend many hours between safemode and what not trying to save data to a cd so i can do a fresh install.

I do a fresh install, and windows hangs on the install. Several times. When it does finish, i get blue screens for thinks like Generic host process for win32....LSA shell

I tried the internet using exploring, it would would always cause the computer to reboot, just a matter of how long I got before it did.

I got firefox installed on 3 try, but it had same issues.

SO, I did chkdsk /p, it finds more than 1 error. I do a chkdsk /r and retry my computer, same issues. I do a HD scan from MY Computer, properties of c drive, tools check both boxes there and restart. still had problems after that.

I download my HD utility program, and have it do its thing, including a surface scan that took an hour. No issues.

So then I figure it must have been the fresh install hang. I do a format using the HD utility, take 6hrs.

So I start a fresh install this morning, and during the install, I get the blue screen it says

Stop: 0x00000024 (0x001902fe,0xf6f1384c,0xf6f13548,0x804f882e)


So after all that, is it a BIOS issue?

The mobo had 1 step lower than the most recent bios version according to the Asrock website. SHould I install a new bios?

If I do a flash and install, I can do the most recent and it will cover all the previous versions, correct?

Suggestions?

More about : kinds basic issues format fresh install

May 30, 2007 12:37:23 PM

0x00000024 is a NTFS_FILE_SYSTEM error

This indicates a problem occurred in ntfs.sys, the driver file that allows the system to read and write to NTFS drives

To resolve a disk corruption problem: Check Event Viewer for error messages from SCSI and FASTFAT (System Log) or Autochk (Application Log) that might help pinpoint the device or driver that is causing the error. Try disabling any virus scanners, backup programs, or disk defragmenter tools that continually monitor the system. You should also run hardware diagnostics supplied by the system manufacturer. For details on these procedures, see the owner's manual for your computer. Run Chkdsk /f /r to detect and resolve any file system structural corruption. You must restart the system before the disk scan begins on a system partition.
May 30, 2007 12:50:47 PM

I dont think you read the whole thing. I have done all that.

New info:

I was doing a new install of window xp while i was typing. All was going good, stuff was being installed, then I get a blue screen PFN_LIST_CORRUPT.

Reboot, windows starts intalling again, this time blue screen,
FATAL SYSTEM ERROR, c000021a
0x0000005

Its gotta be my HD, you think?
Related resources
May 30, 2007 1:19:08 PM

no I read your post, I also read your error, your error told you what I posted, both your errors seems to point to your hdd haveing corrupt sectors or just being corrupt IMO.

the pnf is your page frame number
May 30, 2007 1:39:44 PM

well, you had made suggestions to do things of which I have already done, suggesting you didnt read my whole post. I am sorry

I have upgraded the bios, going for my 3rd fresh install and on the phone with samsung, maker of my HD

Multi tasking!
May 30, 2007 5:49:21 PM

I've seen PFN_LIST_CORRUPT caused by faulty RAM as well... wouldn't hurt to run Memtest if you continue to have problems.
May 31, 2007 5:00:25 AM

UPDATE UPDATE

Ok, end result is either 1 stick of my memory is bad or one of the slots on the mobo is bad.

My old hard drive was bad, per samsung. I am getting it RMA'd since it is underwarrenty.

Memory.

Do a memtest with both sticks in, and sometimes I get an error, sometimes not.

Do a memtest with just one or the other, no error.

Crucial wants to switch out my memory any, to be day they say (dont hurt my feelings)

Have new hardrive in and windows loaded while running just 1 stick, no problems. so far so good. will do memtest over nite
May 31, 2007 11:08:35 AM

if you are not getting any errors then don't worry about it. but if you get more errors from ram then ya change it ;) 

glad to see its up and running good luck ;) 
June 4, 2007 1:12:41 AM

Did you already relaxed you mem timmings??? tried another sata controlers??? go directly to via arena for the RAID drivers... not asrock
June 4, 2007 1:46:25 AM

I am glad you responded cause I have updates to add.

So I email Asrock with my issue. They say go to bios and enable Flexibility (a memory setting) and I should have issues.

I add the other stick and do that, and viola, I am stable.

yet)

I have
Brand Crucial
Model CT2KIT12864AA667
Type 240-PidontR2 SDRAM
Tech Spec
Capacity 2GB (2 x 1GB)
Speed DDR2 667 (PC2 5300)
Cas Latency 5
Voltage 1.8V
Heat Spreader No

Due to stability issues, I had to set my Asrock (Cas dual vista) mobo chipset to "flexibility"

Per CPUZ, memory is

freq 192.2
fsb:D raAsrock
cas 3
rastocas 3
mobopchipsete 3
cycle time 9
command 2t

I see that cas is supposed to be 5 but now its 3. Is that a bad reduction? A change for the better?
June 4, 2007 1:57:45 AM

Your mem should be at CAS5 if it was at 667Mhz... you are running your CPU at an FSB of 192.2??? and mem also... if you drop the speed of your ram the MB will control the SPD for that frequency(400MHZ) resulting in a CAS3...check the speed of your CPU in System Properties and see if it's running at 1833Mhz or 1399Mhz... i already had some issues with 5 MB like yours and all i had to do was change that option in bios... but it was 5months ago and i didnt recall sooner... you have to change your CPU FSB to 266 that's nominal freq... and not 200(192,2 in your case). check in bios how to do that. CPU speed might be in auto and making it work at 200.

And the lower is your CAS the better... but if you push it you will get probs...
June 4, 2007 2:23:14 PM

Let me try to past some CPUZ stuff (my 1st time, just learned how to do a screen shot)







[/img]
June 4, 2007 6:35:06 PM

your cpu speed is ok but your mem it's running at 400... it should be 533/667. It's a performance penalty of 5% at most. maybe it's the flexibility option that it's cloking down your ram... in your Bios go to Advanced/ Chipset Configuration and set your Dram frequency to 333 and see if it works stable. It should because it's the default for your mem. If not set it back to Auto
June 4, 2007 7:09:45 PM

Bios doesnt give me many options. Only one was to change the cas from 3 to 4 or to 5.

this is a screen shot after changing it to 5

June 4, 2007 9:01:00 PM

check again your bios because if you are running a asrock dual-vsta you must have the option to select the speed of your ram right above the Flexibility Option...DRAM FREQUENCY [AUTO]... just change it to 333 or 266. 333 it's faster. and set everything else in that page to auto but leave Flexibility Enabled. By the info you OC'ed your CPU to 2100Mhz... is it true??? put the CPU option Overcloking Mode to Auto again... the bigger the CAS the worst it is.... CAS latency ring a bell??? but just keep it auto to avoid problems. it will auto optimize. Now i'm going for a coffe.
June 5, 2007 1:31:38 AM

Yeah, I over clocked the cpu, how did you know??

so change the cpu FSB to stock (266) and change the memory as you suggested.

will try
June 5, 2007 2:46:55 AM

Ok, this one is with cpu fsb at 300 (300x7=2100) and changing the Dramm to 333



This is moving the cpu fsb back to 266 (266x7=1.86) and changing the dram to 333

June 5, 2007 3:04:53 AM

And for shits and giggles, here is 315x7=2205 and dram set to 266





And I must say, my machine has never booted so fast. A very noticeable difference! And its only causing my core temps to be 1-2c higher than at stock per RightMark CPU clock utility.
June 6, 2007 12:05:31 AM

today i tested your problem with the same board with a E4300 and in fact the mem will run at 192,2 if flexibility it's set in bios... if your temps are cool it will be no prob to oc your pc... the pc that i tested it's running at 2.4 (1.8 stock) for 2-3 months now without probs with intel stock HS. you probably be fine. but dont exagerat because Via PT880 isnt OC friendly and prob's with sata when you oc it above 333. now that you can run your build nicely wish you stability and lot's of fun with that nice chip that is 6300.
June 6, 2007 12:18:06 AM

Well, since that post of mine, I had to scale back my OC'ing.

I have now disabled the "flexibility" in bios (my computer wouldn't run with out it, and now it has for almost 2days) but I have minimal OC with the flexibility option disabled.

I can enable the "flexibility" and get some OC, but nothing exciting that is stable.

This board is crap for OC'ing.

I have ran SuperPi tests at all levels and I get the best numbers when I have flexibility disabled with a mild OC vs. Decent OC'ing and flexibility enabled.

I have a Thermalright Ultra extreme and a Scythe S-FLEX SFF21F 120mm on the way now.

Next up is a new MOBO, but I decided temperature first, mobo later.
June 6, 2007 12:33:13 AM

that board it's really a compromise. but it's stable with DDR400. nice for a cheap pc. The Thermalright ULTRA 120 Extreme is the cooler that i've been chasing but in portugal it's like to find a needle in a barn... bad importers, bad... i owned a Gigabyte p965-S3 and i garantie you that for 100€+- it's really the best. 450Mhz FSB with a 1GB 800 MDT OEM memory... the module costed 35€ and it was rock solid. with your mem you might get like 400Mhz+ or CPU at 2.8+ and the board OC's very simple. go for gigabyte. i've sold many Asus, MSI, ECS, Asrock, DFI... gigabyte it's the only that i trust 99.9% (it's electronic's). i had a Asus that had to be exchanged 3 times in a period of 5 months... Dont get me wrong. Asus it's great... when they work... if you noticed my english it's not top of the line... sorry...
!