Sign-in / Sign-up
Your question

(rare?) Problem when attempting to install Windows XP Home

Tags:
  • Homebuilt
  • Computer
  • Windows XP
  • Systems
Last response: in Systems
May 6, 2007 2:08:39 AM

Yes, this is essentially yet another problem that has been laden upon the daemon computer that I built for a friend. (See other thread -"Problem I have no Idea how to Fix")



The computer now boots fine,(After fixing the problem in my other thread) and lets me start the Windows XP Home installation, with no problem
During formatting the partition for installing XP on, however, I get this error:

Windows has shutdown your system to prevent blah blah blah blah blah
etc.


Setupdd.sys F79034CE Base At F77C800 Datestamp 41107C8F

I was reading stuff, and that "stuff" says that the setupdd.sys comes from incompatable hardware, but I'm pretty sure that this is all compatable... The Motherboard, the only thing I didn't know about, does have a "Certified for Windows XP" sticker.
Also read that this could come from bad RAM DIMM, but ran Memtest on the RAM after putting them in my computer and they passed for 1hr15m.

More about : rare problem attempting install windows home

May 6, 2007 3:45:04 AM

I have seen this when the HDDs are set to the wrong settings, it will read them as ok, but when it writes, hose city. List more on the MB, Drives and such so we can pin this down. I assume you are talking all new gear.
May 6, 2007 4:14:20 AM

And make sure you turn everything off that you can. Use an old PS2 keyboard and turn off USB idf possible. Sound, Parallel ports, the LAN etc. everything that you don't need should be disabled or off. Unplug and drives that the OS isn't going on ans have only the CDROM drive you are using for windows pluged in. Once windows is loaded turn the stuff you need back on and load the chipset and LAN driver and patch windows.
Related resources
May 6, 2007 6:03:37 PM

Ok, here are computer stuff:
Coolermaster Centurion 5
Antec TruePower II 500W (I believe. can't remember) PSU
ECS Elitegroup KN1 SLI Lite Mobo
AMD Athlon 64 3700+
ATI Sapphire X850XT Platinum Edition PCI-E16 256MB
Seageate Barracuda 320GB ATA 133 HDD

I think I switched the jumpers around on the hard drive - I'll switch them back right now and test it.

EDIT: It happens during the "Checking your Disk" time. It also says on the error screen that this may happen because of insufficient disk space, but the disk is partition as follows:
C: 220GB for Games, etc.
D: Windows Drive, ~38GB
E: ~30GB for Documents and such

I believe that ~38GB is plenty of hard drive space for Windows XP, but if I am incorrect, please tell me as such.

EDIT: Unfortunately, after resetting the jumpers, the problem persisted. It was the same error. I am running with only 1 DIMM, the CPU, DVD-Drive, the HDD, and the Video.
May 7, 2007 12:38:19 AM

Try reinstalling with your present configuration, Reset CMOS/BIOS and then disable all the tings you don't need to do an install. Let windows be on the C: partition. It is closest to the spindle hence the fastest part of the HDD and windows will benefit more from that than the programs and games.

After resetting CMOS/BIOS, erase all your partitions and start over. I have windows on a 10GB partition but my page file is on another drive so use 15GB. Just format the windows partition for now and see if you can get it to load.
May 7, 2007 3:01:25 PM

Interesting new problem - After the recent retry and recurrence of the same error, I decided to try again - re-partitioning and installing to C:
Unfortunately when I went to install, the Windows Setup started, loaded all of the Setup Drivers, then went to "Starting Windows"...
And sat.
And sat.
For an hour and a half.
Nothing.

Unfortunately today I am back at school and have something to do tonight so I'll only get one or two attempts in; I'm going to re-try, and if I get the same "Starting Windows" problem, I'm going to pull out my sit-around 60GB Maxtor and see if that works, if so, I'll clear CMOS, stick the 320 Seagate back in, and re-setup the BIOS. Then I'll try.
New partition Split
C: Windows/Drivers Drive: 25GB
D: Games/Files 220GB
E: Documents, etc. Any remaining Space
May 7, 2007 3:44:41 PM

Hi
If it is windows xp without any service packs, it won't see more than 150 gigs or someting like that. Could be your problem but then again you where able to format.

Laters
a b B Homebuilt system
May 7, 2007 4:18:42 PM

Are you trying to run the drive in IDE compatability mode or AHCI mode (set in the BIOS)?

Have you tried to F6 the controller driver before installation?

And as lucatz pointed out, do you have SP2 or a slipstreamed disc?
Anonymous
a b B Homebuilt system
May 7, 2007 4:33:57 PM

try it without the partitions
May 7, 2007 6:26:49 PM

You need to update your bios.
May 7, 2007 8:19:50 PM

1. Win XP Home SP2. Legal Copy.
2. IDE Compatability Mode
3. I can't get into setup.
4. BIOS is updated.

EDIT: Tried diff HDD, tried changing cables around, etc. Same problem. Am now suspecting something different. Don't know what. What in ze hell causes this problem?
May 7, 2007 8:37:12 PM

Well now you're just a jackass. From what I read it sounded like an incompatibility...and the bios would be the first place I'd look. Excuse me for trying to help. Iggied.

If you can't get into bios it has nothing to do with your HDD. Maybe you need a new bios chip or maybe it's just corrupted. Either way, try clearing your CMOS and flashing your BIOS. You can still rewrite a bios chip even without being able to enter BIOS.
May 7, 2007 9:06:01 PM

It is always hard to respond to a request for help because generally you have no idea of the level of expertise of the person asking. Go to light and it is over their head, go to deep and an ass may take offense at your seeming condescending manner.

No one was trying to be condescending from what I can read, they were offering suggestions. Since you have been battling this problem through two threads and have yet to fix it then one has to assume your level of knowledge is rather limited. You, however, seem to think differently so quit posting and, with your broad experience and in-depth knowledge, solve the problem yourself.
May 7, 2007 10:02:15 PM

Sorry about the ass-ness but I posted it at school and was in the middle of doing other stuff. I edited it out as soon as I got home, because I knew what I said was not what I meant to say, and I should not have said it in the first place.

Additionally, this is not ONE problem. It is, in fact, been a total of three.
1. Hard Drive Corruption - solved by RMAing Mobo (bad ATA controller?) and HDD (Just in case)
2. Sysdd.sys or whatever error. Solved by people on forums, Windows doesn't like being installed too far from the spindle.
3. "Setup is Starting Windows......." This hasn't been solved. I have no idea what this problem is.

I'm not trying to say that I know everthing there is to know; nor am I saying that I know how to fix these problems; if I did why would I be here? I know that I have much more to learn and absorb about computers, and am doing the best I can. I am talking both to my friends at school, who, like me, are at least reasonably computer-savvy, and one of the teachers at school who is VERY computer-savvy. I simply do not know what to do any more; my next option if nothing comes about of this by, say, tomorrow, is to ask Mr. Teacher to help me.

I really shouldn't have started two threads; I can get all the help I need from the community in one thread. I love this community for the fact that it is so helpful to everyone when we have problems; I will once again apologize for what I said earlier; I was at school, where in the middle of class, and was just trying to get something out. I did not want to say what I did, and that is the reason that, as soon as I got home, I edited it out. I would have done it as soon as I said it, but I had to leave and had no access to a computer until I got home.

Sorry once again.

FINAL EDIT:
I am able to get into BIOS. I've cleared CMOS twice, and flashed once. It makes no difference. Any frustration that I communicate is simply because the string of problems is really upsetting both me and my friend. I mean nothing against the community; you guys are the only reason I fixed the first, what, two or three? problems.
May 7, 2007 10:14:05 PM

Your proc is possibly fried. I had a similar issue with my FX-60 recently, similar symptoms. It worked for a day. Had to RMA it and it was a real headache due to the fact I RMA'd a presumably fine mobo twice first. I wasn't getting any video after tinkering with it a bit, and no beep codes.

Before it started denying me bios entry and demanding I set my CMOS clock, I had a raptor go bad on me, so I think the two might be related. Odds are that somehow the motherboard ruined my HDD, and then F'd up my proc. If you can, try getting ahold of another chip, clear the CMOS after physical install and see if it boots right. Might also check out the PSU and make sure it's working right and supplying plenty of power.
May 8, 2007 6:11:29 PM

Ok, I do have a 939 X2 4400+ in my personal computer, that I could put in his, but is there a chance that my processor would get fried, too? I don't believe the Egg stocks the 939 3700+ any more (Checks)... They don't but they do have OEM the 3800+ for $56, which would work considering that the heatsink/fan still works (Confirmed through watching fan spin). The only problem is that it's been multipule months since I built this rig and, due to that, I can't return the processor for replacement/refund to the Egg.

As for the PSU, I stuck it in my computer last night and it worked just fine.

I'm going to try with my XP Pro SP2 disk tonight, with my DVD-Drive (I'm at school again). I'll run Memtest again, and try to get that BART disk you suggested.

I just looked on the Microsoft website, and actually found some useful information (Amazing!). I'll take that and see if I can get any results with that, either....

Now that I look back on it, the Proc could very well be fried; Originally, the system wouldn't POST or let me into BIOS, the processor was cold. Then, after pulling the processor, and trying some other things, discovered the next day that there were some bent pins. I don't know where these came from, but I suppose they could have been caused by a multitude of things. I had placed the CPU back into the little original plastic holder thingie, but there was no foam to stick the pins in. After fixing the pins, install worked, to the point that I was getting the Setupdd.sys error, which has since been (Supposedly since before I was able to test soultions next error came up) discovered to be the fact that I was installing on D:, and windows gets errors when you're installing that far from the spindle. As I said, before I could test the installation on C:, I got the current error....

Long-ass, unnecessarrary summary there.
May 8, 2007 6:51:32 PM

BART doesn't include sse3dnow, so you will have to put it on a thumbdrive and stick it in the machine before BART boots.

After BART loads WinPE you can access the thumbdrive and run sse3dnow.

You could try his CPU in your machine and see if you can install XP onto a SPARE drive (not his). This will elimate all his stuff except the CPU. Disconnect your drive first!!! Booting a bad proc onto your OS could hose your registry.

IF XP installs okay with this setup, you could then download and run sse3dnow (still using his chip) and see if it generates errors. You also don't need BART this way.
May 9, 2007 1:39:27 PM

If you don't mind spending money on a new proc, try the 3800+ X2 and see if it works. My guess is you damaged your processor. Bent pins tend to happen when you take a heatsink off. Twist it some before and as you pull up and try to pull it up off the proc evenly when you do or you can lift one side and bend the pins on the edge. This is why Intel went to pins on the motherboard. Nothing is worse than ruining a processor, since bent pins aren't covered by warranty.
May 9, 2007 2:34:34 PM

Right. I have now sent the computer to a family friend who is a computer dude for the day, to see if he can diagnose anything. If that doesn't work, I'll see if he wants me to get the X2 3800.
Thanks for all the help, guys.
May 9, 2007 2:38:34 PM

Sounds like a good plan since it might also be the mobo or something else. :-)
May 9, 2007 3:16:38 PM

Yup. Hope something comes of this. Would like to b able to finially get the computer back to my friend; it's his family's main computer and they've been w/o it for 7 weeks.... since spring break.
May 9, 2007 3:31:29 PM

For the record, my money is on the mobo (if its not a bad optical drive or XP disc). I have never in my life seen a machine with an ECS board without some strange inexplicable problem. Flaky at best.

There is a reason why they are sold under a dozen different changing names and can be bought for as little as $38 CAN.

ECS/PC Chips/Amptron/Vantron/PC Partner/Houston Tech/M-Tech etc. etc.
May 9, 2007 3:51:41 PM

Yeah, that might be my guess too. Motherboards have so many components that interact with each other and processors tend to have more longevity. Although you did bend the pins and could've somehow static shocked the proc with the pliers you used to straighten them (don't lie!) :p  or maybe one of the pins isn't coming in contact with the socket. Because of this it's a bit hard to tell, but I guess since your having issues with the ethernet port which is on the mobo, and it's an ECS anyway (is it under warranty?) maybe try swapping out the mobo first.
May 9, 2007 9:01:04 PM

Yeah, I didn't intend to have an ECS. I'd never even heard of them before; it's just the original ASUS A8N-5X was RMA'd and then Newegg didn't have any more so sent me the ECS. *shrug* I didn't use pliars; they were too big. I used my pocketknife. Anyway, I'm now having problems with my computer (Corrup registry, apparently)
May 9, 2007 10:30:09 PM

ECS isn't horrible, just not that good. It really varies by board like any maker. So you reinstalled windows completely and your registry is still giving you error messages? What are the exact messages?
May 10, 2007 2:53:11 PM

Nah, I get a BAD_POOL_CALLER error when I try to run windows setup - I'm going to go through Repair Console and restore a Restore Point to my registry, to see if that works. before I do that I'm going to go with a Linux boot disk and copy my "essential" un-replaceable files to my second HDD.... So even if things go to hell I can (Hopefully) reformat.
My original intention was to try a repair install but when I try to go into the "Install" section of the Windows Setup I get a BSOD and "BAD_POOL_CALLER"... No idea what this is from, though.

(This is about the other computer, not mine)Anyway, the dude I took the computer too also said that he'd put money on motherboard. We're going to start looking for a replacement locally.
May 10, 2007 3:48:45 PM

I think it's definitely an incompatibility, probably the ram. Happened to me last week on an old MSI with one new stick of A-data ram - switched it out for an old crucial stick and the install went perfect. My best friend couldn't get a new windows install on his machine a month ago - he had a bad dvd drive. I would look at those before you blame the cpu. And the MSI passed 6 hours of memtest and still wouldn't get past that windows setup (starting) screen.
May 10, 2007 8:34:12 PM

Well, I've never had any problems with my system when trying to install XP before; I've reformatted 5-6 times with this EXACT system hardware setup; haven't added, removed, or changed anything at all. *shrug* I'm going to use a Linux BootDisk to save my important files (on an external HDD) and go ahead and try to fix my registry. I'll update after I try that, which will be later tonight because I need to burn a new Linux disk but my brother's being really, really gay and saying "No you can't use my laptop because A. I don't want you to and B. I want to play oblivion" Even though I asked him last night if I could use it when we got home from school today and he said yes.....
So until then, I'm going to....... Well I have no idea.
May 10, 2007 9:47:56 PM

I hate to state the obvious or something that someone has already posted.. I read the comments but I might have missed it.

You've reformatted/reinstalled 5 or 6 times now on the exact same setup? Hmm. I've had install errors due to defective optical drives a couple of times in the past. Can you try a different optical drive before you get all crazy with the RMAs--ya never know. Also what condition is your install disk in?

If you've already tried this then nevermind...
May 10, 2007 10:47:54 PM

Good call. If the drive reads other disks in windows fine it should work for Windows. I wonder if there's a utility you can DL that'll check your optical drives. :-P Anyone?
May 10, 2007 11:26:37 PM

I'll take anything I can get at this point. As for my optical drive, I've tried it in all 3 of my DVD burners, and the problem remains. It would seem the family friend has fixed the other computer; he said it was "very tricky" but he's installing XP on it.... Now I'm going to see if he wants to come help me with my problem. As for my computer, I tried to restore registry through recovery console but I got the BSOD w/ BAD_POOL_CALLER when I entered Repair Console. I'm going to go ahead and burn a SLAX disk and back-up all of my stuff to my external drive, then do whatever I need to to get windows reinstalled.

As for my hardware, I'm using an old Knoppix LiveCD and it booted fine - no failures, but I can't backup using it because my main HDD is SATA and, well, it doesn't support SATA. That's why I'm getting SLAX.

Hopefully, we can kill this thread by tomorrow! YAY! (Knock on wood)
May 11, 2007 2:09:50 AM

EDIT: Whoops, noticed double post. Sorry bout that

Well Family Friend man fixed it - he bought a new motherboard, switched out DVD-drives twice, etc. and fixed it

My computer, however..... Whenever I try to start installation, start repair console, or start repair install, I get BSOD with BAD_POOL_CALLER Cx0.... No idea. Can't start Windows - System32/system/blah blah blah is corrupt or missing... Managed to back up stuff with SLAX bootable, though, so now I'm going to use the Seagate tool and manually format the drive to see if that changes anything at all.
May 11, 2007 3:16:39 AM

Quote:
Whenever I try to start installation, start repair console, or start repair install, I get BSOD with BAD_POOL_CALLER Cx0.... No idea. Can't start Windows - System32/system/blah blah blah is corrupt or missing... Managed to back up stuff with SLAX bootable, though, so now I'm going to use the Seagate tool and manually format the drive to see if that changes anything at all.


Why not enter BAD_POOL_CALLER into Google? I did, and found several possible solutions, each one identified by the cX0 error string that follows. The dominant issues seem to be a warm install (XP over istself or W2K), a certain capture card driver, and Zonealarm. Memory is way down the list. Check out Google or MSN search to narrow down the problem.
May 11, 2007 6:32:17 AM

no problem, a true double post is two posts right after the other, 3 hours later with updated information is fine, also some people find it is easier to reply to each person's input when they read that post, so they might post 3-4 times in a row in one thread.
May 11, 2007 12:33:35 PM

Well, then, I must be screwed. I have Zonealarm AND I'm installing over a old installation of WinXP MCE.... SO I'm pretty much screwed. I'm at school again, but here's my plan when I get home:
1. Format/install SLAX on main HDD
2. Format main HDD
3. Try installing WinXP

We'll see if that works.