Sign in with
Sign up | Sign in
Your question
Closed

"Code 10" on Primary IDE Controller

Last response: in Windows 95/98/ME
Share
January 17, 2008 11:19:01 AM

I have a customer who brought in an old compaq armada E500 laptop w/ windows 98se; He had tried to install drivers for a usb memory stick, at which point he said his cd-rom drive was no longer present in 'my computer'. Sure enough, in device mgr. the primary ide controller has the yellow excl. mark next to it, and "code 10" in the properties of the device. In safe mode, both primary and secondary controllers show up as fine. I can't find any evidence of usb stick software, I've tried removing all the devices in safe mode to try to have them re-found (even found usb drive references in device mgr in safe mode, and removed those too), and scoured google for answers. It's a business laptop so formatting is apparently not an option.
I looked in the registry and found no "noide" registry entry to delete (as mentioned by several articles found on google) and no "upper or lower limits" keys to delete, either.
Anyone have any ideas?
September 23, 2008 12:58:44 PM

Hi try this site it helped me when I was stumped - it has error codes and their meaning and the best bit solutions

http://www.user-guides.co.uk/

Type error codes in the search bar and "Bobs your Uncle"
September 27, 2008 8:31:44 AM

Download and install the correct chipset drivers... wouldn't hurt to remove the device in Safe Mode, then reboot and see if letting Windows reinstall them will fix it.
July 2, 2011 10:14:39 AM

Old threads are just that, old and gone
!