Sign in with
Sign up | Sign in
Your question
Closed

Vista Microphone Problem

Last response: in Windows Vista
Share
June 12, 2007 7:49:14 AM

First off, yes it is enabled. :D 

I know how to adjust the line volume and mute, boost, disable enable. Everything is set in these properties. However as long as my mic is unmuted I can hear myself talking through the speakers. This occurs in any application(Word, IE, desktop) except the ones I want the mic to work in(Battlefield 2142, Sound Recorder, etc). In these instances the mic has no activity shown on the line indicator.

If the mic is muted or the sensitivity it is reflected in how well I hear myself in these applications. However again mic input is not recorded in the applications that is needed, ie to chat in game.
June 12, 2007 2:24:14 PM

Mute the mic in Playback properties and leave it unmuted and selected in Recording properties.
Score
0
June 12, 2007 10:13:54 PM

There is no muted options under recording, only under playback, and this does nothing to fix the real issue of no applications picking up the mic, and the mic does work cause I can hear myself.

If I mute the mic under levels, which is under playback>speakers>properties, I won't hear. But to have to leave it muted when not in use, and it not working in any mic apps when unmuted isn't right.

Vista Ultimate 64
Score
0
Related resources
June 12, 2007 11:55:33 PM

You like hearing yourself talk that much?

:p 

The reason it should be muted under playback (and for that matter, not even selected under playback) is feedback. Not so much an issue if you're using a headset... but still I find it extremely distracting hearing my voice echo back at me when I'm using voice. Double-check your sound settings in the control panel... remember that Vista has separate volume controls for different applications. (One for Windows and one for games, if I remember correctly). Ensure that the mic is enabled when you're playing games.
Score
0
June 13, 2007 10:53:57 AM

I don't care so much about the feedback, and at no time does the line indicator move while talking, and how does this get it to work in aps? Its a Creative X-fi.

It is enabled, and if i mute it under sound (can also just right click the speaker next the clock instead of control panel>sound) then great, I can't hear myself anymore, but no mic still either.
Score
0
July 18, 2007 9:45:04 PM

im kinda a mic noob but can someone tell me how to unmute your mic in vista home premium, cuz i think thats whats making my mic not work in bf 2142, please help.
Score
0
July 25, 2007 2:50:08 AM

spartankiler2 said:
im kinda a mic noob but can someone tell me how to unmute your mic in vista home premium, cuz i think thats whats making my mic not work in bf 2142, please help.


Based upon what I've seen with my system, BF2142 has problems identifying the microphone under Vista. I can get the microphone working in other VoIP apps (Teamspeak or Ventrilo) but BF2142's VoIP setup app will not recognize microphone input. It's likely a problem that the devs will have to figure out, should they choose to address it at all.
Score
0
September 24, 2007 3:18:23 AM

^ ^ Hey man if you wouldnt mind explaining how you did get your mic to work in TS or ventrillo that would be awsome.

Thanks
Score
0
June 11, 2008 5:54:54 PM

ok i have a problem,

Quote:
I can get the microphone working in other VoIP apps (Teamspeak or Ventrilo)


this is my problem, i cannot get my mic to work on vista home premium for ventrilo. on one of my machines that has xp it works just fine but i cannot get a response of out if on vista premium
Score
0
September 25, 2008 2:20:17 AM

FIXED*
Score
0
October 21, 2008 1:13:10 AM

Hey I had a similar problem. My solution was as follows.

Go Control Panel
Sound
Recording
Select Microphone
Click Set Default
Score
0
October 24, 2008 12:16:34 PM

you guys might want to try updating your drivers too. i was having mic problems in tf2 and other steam games for awhile, mic would work but would come across really distorted to other players and occasionally not work at all. checked using sound recorder and mic worked as normal, so it was likely driver incompatibility. installed latest drivers and everything works as it should at default settings.

If you're using your built in drivers, most likely realtek HD drivers, definitely upgrade those. It'll take some of the load off of your processor, not much but some, and more than likely solve your problem. GL~!
Score
0
December 12, 2008 8:26:46 AM

Go into the Control Panel, click Sounds, and you should be on the Playback tab.
Dobbleclick on speakers, choose levels and notice there's a scrollbar! Scroll down to microphone and mute it.

Why Microsoft thought we should hear what we say in a microphone through the speakers is beyond my comprehension.
Score
0
December 20, 2008 8:45:57 PM

::Look EASIEST WAY OF THEM ALL RIGHT HERE::

[1] --> Right Click the Volume Icon at the bottom right corner of your screen [The Task bar].
[2] --> Click [Playback Devices]
[3] --> Right Click the [Speakers] Icon and click Properties
[4] --> Click the [Levels] Tab; and there you will see the Microphone Volume slider (The one at the very bottom of the "HD Audio output" and "PC Beep" sliders where you can un-mute the mic playback (By clicking the unmute icon, than slide the volume up to where you prefer it... Simple :)  I hope I was able to help someone with this... ;) 


Volume Slider:

----Microphone-------------------------
|---------------------------------[|]-------------| [_0_] [ <)) ] [Balance]
(0%) (100%)


[ OK ] [Cancel] [Apply]

(if you want your Microphone to stay on the "unmuted" setting; you may want to click apply... :) 

. - - -Tenos-

..........................................................................................................................................................................
.. ______________-------.......[::<o> DIRECTIONS SIMPLIFIED <o>::].......-------______________

<|) ) ) R CLICK VOLUME ICON : CLICK PLAYBACK DEVICES : R CLICK SPEAKER ICON : CLICK PROPERTIES : CLICK LEVELS TAB : UNMUTE SLIDER AND SLIDE SOUND LVL{S} [X] :) 
..........................................................................................................................................................................
Score
0
December 21, 2008 4:19:40 PM

If you do what you suggest, it will simply playback whatever you say into the mic through the speakers. The mic is not intended to be a playback device... it's a recording device... so those are the properties you have to adjust.
Score
0
December 22, 2008 6:23:32 AM

Wow... that was an incredibly constructive use of your time. I'm sure someone will be falling all over themselves to help you as soon as possible.

But then monkeys could fly from my butt at any moment as well...
Score
0
December 23, 2008 2:32:19 AM

how do you get microphone to even show on your tab, my friend has vista i sadly don't and am trying to help get the microphone to show on the volume tab but am unsuccessful thus far, any help would be greatly appreciated :D .
Score
0
December 23, 2008 3:06:37 AM

nm i talked to him and got it fixed thnx anyways :p 
Score
0
January 24, 2009 9:10:37 PM

Tenoshadow said:
::Look EASIEST WAY OF THEM ALL RIGHT HERE::

[1] --> Right Click the Volume Icon at the bottom right corner of your screen [The Task bar].
[2] --> Click [Playback Devices]
[3] --> Right Click the [Speakers] Icon and click Properties
[4] --> Click the [Levels] Tab; and there you will see the Microphone Volume slider (The one at the very bottom of the "HD Audio output" and "PC Beep" sliders where you can un-mute the mic playback (By clicking the unmute icon, than slide the volume up to where you prefer it... Simple :)  I hope I was able to help someone with this... ;) 


Volume Slider:

----Microphone-------------------------
|---------------------------------[|]-------------| [_0_] [ <)) ] [Balance]
(0%) (100%)


[ OK ] [Cancel] [Apply]

(if you want your Microphone to stay on the "unmuted" setting; you may want to click apply... :) 

. - - -Tenos-

..........................................................................................................................................................................
.. ______________-------.......[::<o> DIRECTIONS SIMPLIFIED <o>::].......-------______________

<|) ) ) R CLICK VOLUME ICON : CLICK PLAYBACK DEVICES : R CLICK SPEAKER ICON : CLICK PROPERTIES : CLICK LEVELS TAB : UNMUTE SLIDER AND SLIDE SOUND LVL{S} [X] :) 
..........................................................................................................................................................................


Hi, my problem is that in step 4 of your directions, there is no "Microphone Volume" slider, only HD Audio Output and PC Beep sliders. In other words there is no option to unmute there. There is a mic volume slider under recording devices>microphone>levels, but even when I adjust that it's still muted. I think I've looked through every "sound" related menu page, no luck. I'm using Vista Home Premium 64-bit.

However my laptop's built in mic does work when I play back a recording (as do other sound devices plugged into the external mic in jack, such as a keyboard or synth), but there is nothing coming from the speakers when using the mic in real time. This is really annoying because I used to use my old computer for recording and performing music, and in XP all I had to do was unclick "mute" in the sound properties menu. Now all my musical equipment/software is worthless if I can't hear anything while I'm recording it.

Does anyone else have this problem and know how to fix it?
Score
0
January 25, 2009 1:23:14 AM

It's not a problem... it's intentionally set up that way. I'm not sure how it works if you use an external mic, but I do know that you can't unmute the built-in mic... probably because of feedback issues. It's the same thing on my laptop... I'll have to check my desktop to see if it's the same with an external mic.
Score
0
January 25, 2009 2:11:47 PM

Well after downloading the latest Realtek driver, I now have the Realtek HD Audio Manager in the Control Panel. It allows you to unmute the mic for playback... however when I did so, I immediately had to mute it again because of feedback.

So it's possible to do, but whether it's advisable or not is another matter.
Score
0
January 30, 2009 3:26:21 PM

Hey. I can't get my mic to work at all.

It recognises it's plugged in, but I can only get the computer to recognise any sound if I repeatedly mute/unmute it.

I've got the microphone volumes and boost set to full in recording options.

Can anyone say definitively if this is a hardware problem, or have I missed something?
Score
0
January 31, 2009 8:05:17 PM

Do you have a built-in mic somewhere? Like in a webcam for instance? Windows might be defaulting to that instead of the external mic. Check your sound devices in the Control Panel and see if there are mulitple microphones. If there are, try selecting another mic.
Score
0
January 31, 2009 8:54:27 PM

I know i've got the right device selected (the two are titled 'microphone' and 'line in' - I've selected microphone) because when I unplug my mic that is the one that changes status.
Score
0
February 1, 2009 12:11:44 AM

Even if you think you have the correct one selected... choose the other one just to be sure. You'd be surprised.
Score
0
April 23, 2009 10:40:58 PM

I cant find the microphone volume slider; i want to hear what im saying through the computer speakers for editing purposes

----------------------------------------------------------------------------------------------------------------

Tenoshadow said:
::Look EASIEST WAY OF THEM ALL RIGHT HERE::

[1] --> Right Click the Volume Icon at the bottom right corner of your screen [The Task bar].
[2] --> Click [Playback Devices]
[3] --> Right Click the [Speakers] Icon and click Properties
[4] --> Click the [Levels] Tab; and there you will see the Microphone Volume slider (The one at the very bottom of the "HD Audio output" and "PC Beep" sliders where you can un-mute the mic playback (By clicking the unmute icon, than slide the volume up to where you prefer it... Simple :)  I hope I was able to help someone with this... ;) 


Volume Slider:

----Microphone-------------------------
|---------------------------------[|]-------------| [_0_] [ <)) ] [Balance]
(0%) (100%)


[ OK ] [Cancel] [Apply]

(if you want your Microphone to stay on the "unmuted" setting; you may want to click apply... :) 

. - - -Tenos-

..........................................................................................................................................................................
.. ______________-------.......[::<o> DIRECTIONS SIMPLIFIED <o>::].......-------______________

<|) ) ) R CLICK VOLUME ICON : CLICK PLAYBACK DEVICES : R CLICK SPEAKER ICON : CLICK PROPERTIES : CLICK LEVELS TAB : UNMUTE SLIDER AND SLIDE SOUND LVL{S} [X] :) 
..........................................................................................................................................................................

Score
0
April 24, 2009 4:45:25 PM

What I'd like to know is that if you're using the microphone to record... you should be able to hear what you're recording "real time" as you have to make noise in order for the microphone to pick it up. Same thing with the above poster... you're speaking into the mic, so therefore you shouldn't have to hear it through the speakers in order to hear yourself speaking. You can't edit in real time as you're recording anyway.
Score
0
April 25, 2009 3:49:30 AM

im using it to record as well as change the pitch of my voice for stuff, but i need to be able to preview the audio through headphones for certain things like static and high volume level. in xp its easy to do because theres a checkbox to unmute the mic in volume control, but there is none in vista that i know of
Score
0
April 27, 2009 6:50:33 PM

Make sure you have the latest drivers available for you sound card. You may have to use your sound card's applet instead of the Windows mixer to get all the available options. For instance, in order to unmute the mic on my old laptop, I had to use the Realtek applet (Realtek HD audio) to unmute it... there was no option to do so under the Windows Volume Control.
Score
0
June 17, 2009 11:27:12 PM

HELP!! MY PROBLEM IS DIFFERENT!! I CANT FIND AN ANSWER ANYWHERE!!

So my mic is internal and worked fine on msn and such but now i am in a different state with a different internet connection. The mic works fine and all tests can recognize sound coming through, however on msn when trying to do a live chat it does not work. The voice clip works, but not live. Also the call option on yahoo doesnt work, so its only live.

PLEASE HELP!
Score
0
October 16, 2009 3:04:07 AM

confusedmusicjunkie said:
Hi, my problem is that in step 4 of your directions, there is no "Microphone Volume" slider, only HD Audio Output and PC Beep sliders. In other words there is no option to unmute there. There is a mic volume slider under recording devices>microphone>levels, but even when I adjust that it's still muted. I think I've looked through every "sound" related menu page, no luck. I'm using Vista Home Premium 64-bit.

However my laptop's built in mic does work when I play back a recording (as do other sound devices plugged into the external mic in jack, such as a keyboard or synth), but there is nothing coming from the speakers when using the mic in real time. This is really annoying because I used to use my old computer for recording and performing music, and in XP all I had to do was unclick "mute" in the sound properties menu. Now all my musical equipment/software is worthless if I can't hear anything while I'm recording it.

Does anyone else have this problem and know how to fix it?


Hi,

I have the same exactly problem, as I have windows vista home premium 64 -bit. I am am using this discussion site for help.

Last night i went into bed 2:10 am trying to resolve this issue with no avail. As you rightly pionted out, it works in the recording mode. what I observed, in the recording mode, the sound come through the media player and I thinking if I can find some way to switch the sound from the media player to the speaker, it will work. If I get through, I will share. Wish me good luck,

Loseit.

Score
0
December 17, 2009 6:49:34 PM

Finally after few months of problem i managed to get my mic running in vista. First get the new drivers from net it will say version something compatibility issues when u try to update it. Then uninstall the driver from the pc go to device manager, select sound video game controller… and then your sound card or onboard which ever company. Select and right click uninstall and then the check box delete the driver for this device. Restart you pc and when it starts to update the driver in the task bar cancel it. And go to the device manager same sound video… this time it will say high definition audio, select it and update driver, browse my computer, select LET ME PICK FROM A LIST OF DEVICES, next have disk and give the location of the new drivers that u have downloaded if it does not take them then try the i386 folder in it. Will prompt u drivers not ….blaa blaa yes and pronto did work for me hope it does for u. And yes I have asus board with soundmax drivers got them from
http://download477.mediafire.com/8yuuj4inln2g/2dytwwozn....
Best of all use driver genius pro, it will tell u what latest driver u should have. If it can get the drivers for u fine otherwise get the from net and follow the rest. Mail me for any other explanation
Score
0
December 30, 2009 2:00:28 PM

Tenoshadow said:
::Look EASIEST WAY OF THEM ALL RIGHT HERE::

[1] --> Right Click the Volume Icon at the bottom right corner of your screen [The Task bar].
[2] --> Click [Playback Devices]
[3] --> Right Click the [Speakers] Icon and click Properties
[4] --> Click the [Levels] Tab; and there you will see the Microphone Volume slider (The one at the very bottom of the "HD Audio output" and "PC Beep" sliders where you can un-mute the mic playback (By clicking the unmute icon, than slide the volume up to where you prefer it... Simple :)  I hope I was able to help someone with this... ;) 


Volume Slider:

----Microphone-------------------------
|---------------------------------[|]-------------| [_0_] [ <)) ] [Balance]
(0%) (100%)


[ OK ] [Cancel] [Apply]

(if you want your Microphone to stay on the "unmuted" setting; you may want to click apply... :) 

. - - -Tenos-

..........................................................................................................................................................................
.. ______________-------.......[::<o> DIRECTIONS SIMPLIFIED <o>::].......-------______________

<|) ) ) R CLICK VOLUME ICON : CLICK PLAYBACK DEVICES : R CLICK SPEAKER ICON : CLICK PROPERTIES : CLICK LEVELS TAB : UNMUTE SLIDER AND SLIDE SOUND LVL{S} [X] :) 
..........................................................................................................................................................................





I am having the same problems and I do not have the microphone tab in this setting?
Score
0
Anonymous
February 9, 2010 6:47:19 PM

mechaginger said:
Hey I had a similar problem. My solution was as follows.

Go Control Panel
Sound
Recording
Select Microphone
Click Set Default






hi im very new to this stuff... my mic is on constantly.. been into control panel/sound/recording but in the window it says i have no devices installed.. very annoying as if i have any volume on it feedbacks.. any ideas?
Score
0
Anonymous
February 12, 2010 11:49:29 AM

Haha!! guys don't hear those super geek :D  they just don't want to tell the truth that they don't have the answer for that! :kaola:  anyway thanks!
Score
0
March 10, 2010 1:23:32 AM

This topic has been closed by Mousemonkey
Score
0
!