Sign in with
Sign up | Sign in
Your question

Access Denied, phewww

Last response: in Windows XP
Share
June 15, 2007 1:17:50 AM

Hello all,

Yes I know - you have been asked countless times. . .

I created a new user on this home PC with the aim of testing the personal settings. First off I passworded the Admin account making all that users files private, then created a user 'Games' with admin privileges.

I was hoping I could customise my 'Services' and 'Start-up Items' so I could have one user settings for on-line games and one for browsing (I spend an extortionate time switching between the two, shutting all non required services for gaming or re-starting if I want to browse. Didn't work - you prolly could have told me that also. Anyway having failed I deleted the 'Games' user and the Password on the Admin account thinking it would set thing back.

I cannot load a particular game now, it states "Access is denied" and the header in the window says Error: CreateProcess(C:\DOCUME . . . \Temp\-e5d141.tmp).

I have tried not using a shortcut also.

Could someone show me how to put this right, I presume it has something to do with making the Admin accounts files private.

I though when I selected make files private it would hide all my personal stuff not the applications

thanks
Phil

More about : access denied phewww

June 15, 2007 12:45:56 PM

Reinstall the game using your normal account you use.

As for the services and such you can either write a batch file that will shutdown/startup the serveices you need/dont need or use a hardware profile at boot.
check this site out to make profiles.

Check out this site for batch files to shutdown/startup services.
June 15, 2007 10:44:15 PM

Thanks for the reply Sturm, I was hoping you wasn't going to say that.

Battlefield 1942 is a looong install with all the mods.

Just for the record (so I know) was it because XP lost who the program belonged to? It only seems to do it with this one, other programmes installed dont exibit this sort of thing.

oh well, oft I go!

cheers
Related resources
June 16, 2007 12:01:36 AM

Hey ok done,

Re-installed, tried the game, worked, quit, installed update patch.
tried, Access is denied and the same file header as before.

any ideas
June 17, 2007 8:59:34 PM

Am I allowed to bump this?

I checked the path and it is there! I cannot for the life of me remember if I opened the game during this experiment, I might have but I cannot see how this could have confused just one game.

The game has worked flawless for 2 years and has not been updated since 2005.

How can the computer give access denied when I am logged in as the Admin, I have switched user to check this state and still it does not work?
!