Sign in with
Sign up | Sign in
Your question

[Solved] Blinking cursor on boot up

Last response: in Windows 7
Share
August 3, 2011 3:52:47 AM

I just rebuilt my computer, but reused my old WD HDD, OS and all. It used to be hooked up to an AMD rig, but my new CPU is an i5-2500k and mobo is an MSI P67A-GD53 (B3). So when I hooked everything up and booted for the first time, the computer showed an error saying that the memory or cpu had been changed and that I needed to run the setup, which I did. That led me to the blinking cursor on a blank screen. It stayed that way for several hours before I decided to reboot. That time "A3" "99" "B4" flash on the screen, then it goes straight to the cursor. So I decided to give a new hard drive a try. I went out and got an SSD, hooked it up, same problem. My best guess right now is that the mobo was DOA. I'm still kinda new at this PC building thing, so any help is going to be great.
Thanks in advance!
August 3, 2011 3:54:02 AM

forgot to mention that I tried booting up with the OS (win 7 x64) install disk in, but nothing different happened
m
0
l
a b $ Windows 7
August 3, 2011 11:59:33 AM

go into the bios and load the default settings--sometimes done by pressing f5 in the bios

but should be an option that says default or failsafe settings

try that and see what happens

m
0
l
Related resources
August 3, 2011 1:59:10 PM

It sounds like this started with the first use so BIOS should be at default already. If using default settings as mcnumpty23 said doesn't work, check your boot order in BIOS and make sure CD/DVD is before your HDD(s).
m
0
l
August 3, 2011 8:33:56 PM

i tried to try that, buuuut you know how there's normally a screen that says press F2 for X F12 for Y, I don't even get that
m
0
l
a b $ Windows 7
August 3, 2011 8:46:36 PM

try clearing the cmos--when it said you had changed the cpu etc run setup did you run a windows disc ? or did it say press f1 or whatever to enter setup--ie go in the bios and set defaults
m
0
l
August 4, 2011 1:32:34 PM

BilliePilgrim said:
i tried to try that, buuuut you know how there's normally a screen that says press F2 for X F12 for Y, I don't even get that


Are you are talking about commands to change values within the BIOS? You should be able to use your mouse.
m
0
l
August 4, 2011 6:37:08 PM

ok, so i've fixed the problem, or rather it managed to fix itself. when I attempted to once again start up, the screen had magically adjusted its resolution and for the first time i saw a "Settings" option in the BIOS, reset everything to default, saved and rebooted, works like a charm now.

thanks for all the help!
m
0
l
!