Cant get Ubuntu liveCD to boot!

I downloaded the ubuntu 7.04 live cd and slipped it in only to get this:

1.FD 1.44mb System type-(00)
Starting Caldera DR-DOS...

EMM386 3.27 copyright (c) 1992-1998 caldera inc. all rights reserved
_

And it just sits like this instead of booting into a demo of Ubuntu.
Am trying to run this on the folowing system:
Amd Athlon 64 X2 4200+
Asus M2N-SLI Deluxe
1gb ram
Lite-on dvd/cd drive

i dont have a floppy drive
10 answers Last reply
More about cant ubuntu livecd boot
  1. Have you checked the md5 and sha1 checksums?

    http://www.openoffice.org/dev_docs/using_md5sums.html


    the md5s for Ubuntu are

    http://mirrors.kernel.org/ubuntu-releases/7.04/MD5SUMS

    50f3655fbcbdba9746d4b05ad8705b0b *ubuntu-7.04-alternate-amd64.iso
    ff0cc7c9ed5157f0ff8c0f2213973f49 *ubuntu-7.04-alternate-i386.iso
    a2b159599b69cea51371eee1ec5feda6 *ubuntu-7.04-desktop-amd64.iso
    e296e3468358789904097fc8df29609a *ubuntu-7.04-desktop-i386.iso
    8a1099f5fa8eaf4ee295bf0087c8b03a *ubuntu-7.04-server-amd64.iso
    cf462501e2dc1b82b96dfc497a0404a2 *ubuntu-7.04-server-i386.iso
    e016f1e3322848af98d01eae2688568c *ubuntu-7.04-server-sparc.iso


    Which version did you download?

    On AMD64s you should use amd64 if you want 64bit or i386 if you want 32bit. 64 bit is faster.
  2. Also, if the md5's and sha1's check out, then when you try to boot the live CD, try using some of the kernel options. I know that i couldn't boot ANY kind of live CD on my Asus a7n8x deluxe because of its **** ACPI and APIC implementations, but when I passed the acpi=off and noapic nolapic options, things worked out for me. That is not to say that you will get things working with those options enabled, BUT your hardware might have some weird issue like mine which may be resolved by passing special options at boot time.

    -Zorak
  3. Have you tried any other distros?

    You do not need a floppy drive.
  4. checked the md5 and it does not match. i was being ignorant and trying things the hard way as is my nature. ill try another download and give you an update.
    i also tried this with the gentoo amd64 liveCD and installer but both came up with the same message
  5. Where are you downloading these ISOs from?

    Are you booting directly from CD or from your HDD first and then trying to start the CD?

    What operating systems do you have installed on your system?
  6. I got the ISOs from the ubuntu/gentoo websites

    i am booting directly from the cd, my boot priority is: CD-Drive-HDD-Removable-None. when i insert the ubuntu CD i get a small browser windo that has some different programs and infor on it but not an ubuntu desktop

    currently i have winXP media center
  7. The ubuntu boot screen should look like this:

    http://www.dailycupoftech.com/wp-content/uploads/2006/08/ubuntu02.png


    I do not believe you should be seeing EMM386 or DR-DOS messages.

    Could be wrong but I didn't think Ubuntu even used those.

    I know Fedora / RedHat / CentOS and Debian do not.

    :)
  8. it looks like youv left a floppy in the drive :lol:

    but i could be wrong, the live cds are not perfect and will refuse to load sometimes

    redownload it from the ubuntu site and this time click the box marked "i need the alternate text based installer" or something like that and yoll be well on your way ;)

    make sure there are none in your floppy drive otherwise download 7.10 from the ubuntu site
  9. You do not get emm386 or Dr Dos messages with any Ubuntu install CD that I have ever used. I agree with the others that you are probably not booting from the CD.
  10. It is not impossible that you are booting from the CD. Some software will create a CD Bootable with those version of DOS. I believe that you did not create your CD properly.

    Put on your CD and check what on it with Windows.

    I am using Nero and I must use "Burn image to disk" where the image is an ISO (from StartSmart - Copy and Backup).
Ask a new question

Read More

CD-Rom Ubuntu