Closed

Command Prompt Is Not Working

When I type in ipconfig or ping I get a message in command prompt that these commands are not recognized. Any ideas? Thanks
16 answers Last reply
More about command prompt working
  1. In a command prompt, type path and make sure C:\Windows\System32 is in the path.

    Grumpy
  2. Quote:
    In a command prompt, type path and make sure C:\Windows\System32 is in the path.

    Grumpy


    I still get the message it's an unrecognized command when I type C:\Windows\System32. Tried just C:\ as well and got the same unrecognized command. However, when I type in D:\ or G:\. 2 partitions on the drive, it switches from
    C:\Documents and Settings to G: or D: but it won't switch to C:\ or C:\Windows\System32. Tried typing in C:\ and C:\Windows\System32 in G:\ and D:\ and got the unrecognized command.
  3. I'm confused. Did you try the "Path" command in the command prompt? If so, what is the output? Is ping.exe & ipconfig.exe in C:\Windows\System32?

    Grumpy
  4. When I open command prompt it shows C:\Documents and Settings\jms. When I type C:\Windows\System32 in I still get the message it's an unrecognized command. I tried typing in just C:\ and C: as well and got the same unrecognized command. However, when I type in D: or G:, 2 partitions on the drive, it switches from
    C:\Documents and Settings to G: or D: but it won't switch to C:\ or C:\Windows\System32 when I type them in at D:\ or G:\, I get unrecognized command.
  5. Why are you typing C:\Windows\System32? Type the word path and post the output.

    Grumpy
  6. Sorry, miss understood you. This is the path:
    PATH=Prgram Files\Common Files\Roxio Shared\DDL Sharred;c:\Common File\Roxio Shared \9.0DLLShared\;C:\Program Files\Common Files\Adobe\AGL

    Looks like the problem is the PATH, how can I correct this? Thanks
  7. I take it you did a search for those files to verify that they are actually there?
  8. Right Click My Computer --> Properties --> Advanced --> Environment Variables --> Edit System variables Path

    %SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem should be the first 2 folders.

    Grumpy
  9. Quote:
    Right Click My Computer --> Properties --> Advanced --> Environment Variables --> Edit System variables Path

    %SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem should be the first 2 folders.

    Grumpy


    There is PATH and PATHEXT, do I edit PATH? Do I just copy and past the above or do I need C:\ or anything else to precede it? Thanks
  10. Edit PATH. Just Copy & Paste and add a ; after Wbem.

    Grumpy
  11. Quote:
    Edit PATH. Just Copy & Paste and add a ; after Wbem.

    Grumpy


    That fixed it, thanks, appreciate the help
  12. Great help from grumpy above! CONGRATULATIONS!!!
  13. Hi, what do I do if the first two are not the Path folders?
    Thanks
  14. g-paw said:
    I still get the message it's an unrecognized command when I type C:\Windows\System32. Tried just C:\ as well and got the same unrecognized command. However, when I type in D:\ or G:\. 2 partitions on the drive, it switches from
    C:\Documents and Settings to G: or D: but it won't switch to C:\ or C:\Windows\System32. Tried typing in C:\ and C:\Windows\System32 in G:\ and D:\ and got the unrecognized command.


    This works:

    Right click your command prompt icon and select properties. In the Command Prompt Properties window, change the "Start in:" setting to C:\Windows\System32. Click "Apply" and "OK".

    That sets the default correctly. From there you should be able to run commands without problems
    http://img.tomshardware.com/forum/uk/icones/smilies/hello.gif
  15. m also encountering a same problm.........f ne solution den plz inform me also....
  16. This topic has been closed by Mousemonkey
Ask a new question

Read More

ipconfig Command Prompt Windows XP