Sign in with
Sign up | Sign in
Your question

file sharing problem between Ubuntu 8.04 and Vista computers

Last response: in Linux/Free BSD
Share
May 7, 2008 12:25:07 AM

Hi guys,
After hours of trying to work out this problem, this is what happens now:
My Ubuntu machine display my 2 Vista computers, but when I click on them, I don't see any shared folders.
Needles to say that everything worked before I installed Ubuntu.
On the other side, I fixed the problem I had; The Vista computers now have full access to the shared folders on my Ubuntu computer.
Please help me fix this, because I really like Ubuntu.
May 9, 2008 10:09:29 AM

Hmmm.. perhaps not the helpfull answer he was after Geeky, although +1 Spread the OSS word bonus.

Sorry but I'm one PC only here and no vista machines in the house so I can't test to provide insite. You might do worse that to take a look on the Ubuntu help forums as I'm sure others will have found similar situations and asked for help.
May 10, 2008 10:17:10 PM

I configured shared folders on the vistas.
I have a wireless router and use samba.
I just tried something with Gutsy live CD.
I tried connecting the shared folders on my vista and it asked for user, domain and password. when I entered the information it worked.
so how do I bring back the auth. window?
Related resources
May 12, 2008 9:06:33 AM

Best way I found when you have issues with network shares, try accessing directly by using the location function in the Nautilus location bar:

smb://ip-address-here/

I use it when I'm travelling around networks and don't have time to authenticate everything up properly.
May 12, 2008 8:37:32 PM

doesn't work neither

PLEASE HELP! :( 
May 22, 2008 7:18:24 PM

plz
May 23, 2008 8:14:06 AM

Use SFTP on Ubuntu and an SFTP client on Vista


on ubuntu "apt-get install openssh-server"

on vista "http://filezilla-project.org/download.php?type=client"

You just log on set filezilla to remember your username and pass and you drag and drop files back and forth no prob.

GL :) 
May 28, 2008 1:24:15 PM

but all I want is to fix this smb sharing problem
May 29, 2008 12:27:56 PM

Here's a quick one to try, I use it at work when getting my Ubuntu computer and Windows 2003 servers to play nice with sharing files.

Go to "Places", then click "Connect to a Server"







Change the publicftp to "windows share"






Put in the other computers IP address and share directory (if needed). Click okay, if you need authentication, the auth box will appear, add your username & password, clear the domain box and click save password forever (only do this in private use, otherwise anyone can dive into the other computer through the share).

The rest is all electrons ;) 
May 30, 2008 8:30:05 PM

I know on Windows XP sometimes you won't get the Authentication window if the guest user is turned on. Also, you might check the firewall on your vista computers, maybe try disabling it if you have it enabled. I had a share up and running before and 3 different Vista users were able to connect to it.
Anonymous
February 8, 2009 8:05:51 PM

One last thing @ knightrous : if using Hardy Heron Ubuntu you will have to enter in the "optional" share name. Other wise you get the message "No application is registered as handling this file".
!