Closed

Vista Appcrash

Hey all,
here it is, afterusing my commputer for about 30minutes i get an error message from windows ,after that mess. many applications are unstable... i dont know what to do,
i hope someone can help me with this...
btw im under Vista ultimate 32bit edition

Error Message

Problem signature
Problem Event Name: APPCRASH
Application Name: svchost.exe
Application Version: 6.0.6000.16386
Application Timestamp: 4549adc4
Fault Module Name: StackHash_842b
Fault Module Version: 6.0.6000.16386
Fault Module Timestamp: 4549bdc9
Exception Code: c0000374
Exception Offset: 000af1c9
OS Version: 6.0.6000.2.0.0.256.1
Locale ID: 1033
Additional Information 1: 842b
Additional Information 2: f3f35b63b117920314b2c8c4811252cb
Additional Information 3: 9e14
Additional Information 4: 3cbafeba48dee50f79837de362ed9748

Extra information about the problem
Bucket ID: 500355740


thanks for any help
10 answers Last reply
More about vista appcrash
  1. This could be caused by malware, although there is also a known explorer.exe crash related to your exception code and offset; however, the application name here is svchost.exe (service host). If this is not spyware, then it is related to one of your services.

    You have several svchost instances running at any given time, as seen in the Task Manager, each handling certain services with their own PID (process ID). If you can determine which one crashes/disappears and relate the PID, you can see what services are handled by that instance using Process Explorer.

    http://www.microsoft.com/technet/sysinternals/Utilities/ProcessExplorer.mspx

    Note that PIDs change subtly from startup to startup, but you should be able to narrow it down to the right one.
  2. I have the same problem:: Appcrash for anything I downlaod.

    I've reinstalled Vista several times, Flashed my BIOS to the latest version, and updated all my drivers and frimware.
    This is on a brand new PC, so there can't be any viruses.

    I seem to crash anytime I run a task or thread over s certain size. ie: large zip files get only half way through before error; Installed Call of Duty, crashes on start (even after setting compatability to Windows XP SP2); when graphics are amped up to full 1900x1200 (onbard gfx) the Bluetooth mouse gets really laggy.
    Error code: C0000005 or 0x80004005


    Does anyone know why all this is happening?? I just paid $240 for a brand new version of Vista Premium and reformatted my drives.

    Perhaps my PSU is under powered? (and thus complex tasks are failing, ie: memory loss when unzipping, DL'ing.

    I can install Firefox and iTunes from a USB drive fine, and run multiple instances of Windows Media Player, Winamp and iTunes all playing music or video just fine, (super snappy fast :D)

    But all major Installs Crash when I try to run; All downloads >1mb crash!!

    Windows Chkdsk reported no errors, Memtest no errors.
    CPU? Mobo?

    Anyone have any ideas??

    Thanks
    - Kris

    Mobo: Asus P5E-VM HDMI
    Processor: Intel Core 2 Quad Q6600 (B5)
    Memory: 2x 2GB Corsair DDR2 800
    HD: 2xWestern Digital Caviar 320GB; RAID-0
    Optical Drive: DVD-+ RW
    CPU FAN: Zalman CNPS 7500 LED CU
    1 Bluetooth dongle to KB & Mouse
    1 Belkin Wireless N USB dongle thinger
    1 USB mouse
    PSU Antec MT-350 350 Watt PSU!!
    CPU Temp: 5 deg C (can't be that good)
    Case Temp: 14 deg C (window is open, cold outside :D)
    Voltages: CPU 1.09; all others: 98-100% rated
  3. virgilio said:
    Hey all,
    here it is, afterusing my commputer for about 30minutes i get an error message from windows ,after that mess. many applications are unstable... i dont know what to do,
    i hope someone can help me with this...
    btw im under Vista ultimate 32bit edition

    Error Message

    Problem signature
    Problem Event Name: APPCRASH
    Application Name: svchost.exe
    Application Version: 6.0.6000.16386
    Application Timestamp: 4549adc4
    Fault Module Name: StackHash_842b
    Fault Module Version: 6.0.6000.16386
    Fault Module Timestamp: 4549bdc9
    Exception Code: c0000374
    Exception Offset: 000af1c9
    OS Version: 6.0.6000.2.0.0.256.1
    Locale ID: 1033
    Additional Information 1: 842b
    Additional Information 2: f3f35b63b117920314b2c8c4811252cb
    Additional Information 3: 9e14
    Additional Information 4: 3cbafeba48dee50f79837de362ed9748

    Extra information about the problem
    Bucket ID: 500355740


    thanks for any help



    what are your system specs?
  4. Neoshade said:
    I have the same problem:: Appcrash for anything I downlaod.

    I've reinstalled Vista several times, Flashed my BIOS to the latest version, and updated all my drivers and frimware.
    This is on a brand new PC, so there can't be any viruses.

    I seem to crash anytime I run a task or thread over s certain size. ie: large zip files get only half way through before error; Installed Call of Duty, crashes on start (even after setting compatability to Windows XP SP2); when graphics are amped up to full 1900x1200 (onbard gfx) the Bluetooth mouse gets really laggy.
    Error code: C0000005 or 0x80004005


    Does anyone know why all this is happening?? I just paid $240 for a brand new version of Vista Premium and reformatted my drives.

    Perhaps my PSU is under powered? (and thus complex tasks are failing, ie: memory loss when unzipping, DL'ing.

    I can install Firefox and iTunes from a USB drive fine, and run multiple instances of Windows Media Player, Winamp and iTunes all playing music or video just fine, (super snappy fast :D)

    But all major Installs Crash when I try to run; All downloads >1mb crash!!

    Windows Chkdsk reported no errors, Memtest no errors.
    CPU? Mobo?

    Anyone have any ideas??

    Thanks
    - Kris

    Mobo: Asus P5E-VM HDMI
    Processor: Intel Core 2 Quad Q6600 (B5)
    Memory: 2x 2GB Corsair DDR2 800
    HD: 2xWestern Digital Caviar 320GB; RAID-0
    Optical Drive: DVD-+ RW
    CPU FAN: Zalman CNPS 7500 LED CU
    1 Bluetooth dongle to KB & Mouse
    1 Belkin Wireless N USB dongle thinger
    1 USB mouse
    PSU Antec MT-350 350 Watt PSU!!
    CPU Temp: 5 deg C (can't be that good)
    Case Temp: 14 deg C (window is open, cold outside :D)
    Voltages: CPU 1.09; all others: 98-100% rated


    I think this is a classic case of underpowering, 350w is cutting it really close with a q6600 that's not a G0 stepping.
  5. Also, do a memtest or pull a stick of RAM and see if it becomes stable again. I just recently had this problem and memtest and Vista RAM check were both passing my RAM. However, I pulled one of my sticks of RAM and the problem disappeared. Apparently, the stick worked when cold, but after 30 minutes the stick heated to the point that it began randomly failing.
  6. Neoshade said:
    I have the same problem:: Appcrash for anything I downlaod.

    I've reinstalled Vista several times, Flashed my BIOS to the latest version, and updated all my drivers and frimware.
    This is on a brand new PC, so there can't be any viruses.

    I seem to crash anytime I run a task or thread over s certain size. ie: large zip files get only half way through before error; Installed Call of Duty, crashes on start (even after setting compatability to Windows XP SP2); when graphics are amped up to full 1900x1200 (onbard gfx) the Bluetooth mouse gets really laggy.
    Error code: C0000005 or 0x80004005


    Does anyone know why all this is happening?? I just paid $240 for a brand new version of Vista Premium and reformatted my drives.

    Perhaps my PSU is under powered? (and thus complex tasks are failing, ie: memory loss when unzipping, DL'ing.

    I can install Firefox and iTunes from a USB drive fine, and run multiple instances of Windows Media Player, Winamp and iTunes all playing music or video just fine, (super snappy fast :D)

    But all major Installs Crash when I try to run; All downloads >1mb crash!!

    Windows Chkdsk reported no errors, Memtest no errors.
    CPU? Mobo?

    Anyone have any ideas??

    Thanks
    - Kris

    Mobo: Asus P5E-VM HDMI
    Processor: Intel Core 2 Quad Q6600 (B5)
    Memory: 2x 2GB Corsair DDR2 800
    HD: 2xWestern Digital Caviar 320GB; RAID-0
    Optical Drive: DVD-+ RW
    CPU FAN: Zalman CNPS 7500 LED CU
    1 Bluetooth dongle to KB & Mouse
    1 Belkin Wireless N USB dongle thinger
    1 USB mouse
    PSU Antec MT-350 350 Watt PSU!!
    CPU Temp: 5 deg C (can't be that good)
    Case Temp: 14 deg C (window is open, cold outside :D)
    Voltages: CPU 1.09; all others: 98-100% rated
  7. Problem signature:
    Problem Event Name: APPCRASH
    Application Name: iw3mp.exe
    Application Version: 0.0.0.0
    Application Timestamp: 4824c9cc
    Fault Module Name: iw3mp.exe
    Fault Module Version: 0.0.0.0
    Fault Module Timestamp: 4824c9cc
    Exception Code: c0000005
    Exception Offset: 002777de
    OS Version: 6.0.6000.2.0.0.768.3
    Locale ID: 1033
    Additional Information 1: 8d13
    Additional Information 2: cdca9b1d21d12b77d84f02df48e34311
    Additional Information 3: 8d13
    Additional Information 4: cdca9b1d21d12b77d84f02df48e34311
  8. Neoshade said:
    I have the same problem:: Appcrash for anything I downlaod.

    I've reinstalled Vista several times, Flashed my BIOS to the latest version, and updated all my drivers and frimware.
    This is on a brand new PC, so there can't be any viruses.

    I seem to crash anytime I run a task or thread over s certain size. ie: large zip files get only half way through before error; Installed Call of Duty, crashes on start (even after setting compatability to Windows XP SP2); when graphics are amped up to full 1900x1200 (onbard gfx) the Bluetooth mouse gets really laggy.
    Error code: C0000005 or 0x80004005


    Does anyone know why all this is happening?? I just paid $240 for a brand new version of Vista Premium and reformatted my drives.

    Perhaps my PSU is under powered? (and thus complex tasks are failing, ie: memory loss when unzipping, DL'ing.

    I can install Firefox and iTunes from a USB drive fine, and run multiple instances of Windows Media Player, Winamp and iTunes all playing music or video just fine, (super snappy fast :D)

    But all major Installs Crash when I try to run; All downloads >1mb crash!!

    Windows Chkdsk reported no errors, Memtest no errors.
    CPU? Mobo?

    Anyone have any ideas??

    Thanks
    - Kris

    Mobo: Asus P5E-VM HDMI
    Processor: Intel Core 2 Quad Q6600 (B5)
    Memory: 2x 2GB Corsair DDR2 800
    HD: 2xWestern Digital Caviar 320GB; RAID-0
    Optical Drive: DVD-+ RW
    CPU FAN: Zalman CNPS 7500 LED CU
    1 Bluetooth dongle to KB & Mouse
    1 Belkin Wireless N USB dongle thinger
    1 USB mouse
    PSU Antec MT-350 350 Watt PSU!!
    CPU Temp: 5 deg C (can't be that good)
    Case Temp: 14 deg C (window is open, cold outside :D)
    Voltages: CPU 1.09; all others: 98-100% rated



    You have got Memory problems I am not sure if you know that DDR2 is very sensitive to settings set in the bios, try to check your bios settings and uncheck any automatic setting related to your memory, use the correct Vdram(voltage of ram) and if the system is not stable increment by 0.10v up or down, check your timings if they are correct to specification. Use memtest to check if your ram is stable or has any errors get new ram. The other thing I need to mention is that it could also be due to your PSU, it might be under power, therefore your hardware is under performing due to less power infact they are heating up in that case.
  9. hi .
    it is because of your .exe files are infected and there is no way to repair it , just you can install kaspersky internet security 2011 and doing full scan and this error will not happen again :D
  10. This topic has been closed by Mousemonkey
Ask a new question

Read More

Windows Vista Error Message