Sign in with
Sign up | Sign in
Your question

SUSE 11.0 on GA-MA78G-DS3H mobo

Last response: in Linux/Free BSD
Share
July 21, 2008 8:06:50 AM

GA-MA78G-DS3H mobo with SUSE 11.0. I was wondering if anyone has tried it?
Thanks,
Z

More about : suse ma78g ds3h mobo

July 21, 2008 9:10:34 AM

I would think it similar to Ubuntu

Quote:
n that Linux-based review we had found the performance to be admirable for being an integrated graphics processor (IGP) and it was quickly supported by the proprietary fglrx driver, aside from AMD not yet introducing the CrossFire/Hybrid Graphics Linux support.


Quote:
As we have already delivered our 780G graphics results under Linux, it should be to no surprise that this motherboard is compatible with Linux. Permitting you are running a recent Linux 2.6 kernel with your distribution, you should experience no major compatibility issues. With the ECS A780GM-A we hadn't experienced any Linux issues but it had worked out of the box with Ubuntu 8.04 LTS Beta


I doubt you will have any serious issues unless you use 64 bit...

Clicky: http://www.phoronix.com/scan.php?page=article&item=ecs_...
July 22, 2008 3:13:06 AM

Hi, amdfangirl, one would think that would be true, but on the SUSE wiki I found that:

Source: HCL/Main Boards - openSUSE
Address : <http://en.opensuse.org/HCL/Main_Boards&gt;
Gigabyte GA-MA78GM-S2H AMD AMD® 780G SATA with ahci driver only works with openSUSE 11.0, LAN does not work at all, in 11.0 the driver loads but always says there is no link.

According to the poster/editor there it didn't work at all. (see link). This is surprising because it does work with Ubuntu in other reviews. The Realtek 8111c LAN chip drivers may be problematic.

I was hoping someone here might have a direct experience with the Gigabyte board and SUSE 11.0 and that wiki result was just a bad board. I still find it surprising and disappointing with open source that drivers that work in one distro, are missing or inoperable in another. In this case the video drivers which have been the weak point for linux before, work fine. It's the LAN and maybe audio giving the problem.

Related resources
July 22, 2008 6:17:47 AM

By now, I would think a service pack would have been released by now. also updates and stuff would be done by now for such a popular motherboard. Also drivers are normally cross-compatible with Linux distros. Also if only one person complains about a certain issue, don't think it true unless it is known as a good source.
July 22, 2008 7:30:15 AM

Well I'd think the SUSE wiki is a good source and updates are not much good if you can't get on the internet. It seems to be a needless problem, thought there's probably a workaround.
Z
July 22, 2008 9:58:34 AM

Love it or hate it Fedora usually works on the latest hardware because it uses the latest kernel and packages available at the time of release or real close to it.

If SuSE doesn't work try Fedora or Ubuntu.

Fedora 9 64bit works on ATI Technologies Inc RX780/RX790 with a Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller

Your results may vary.

GL :) 
July 22, 2008 8:37:32 PM

Hi linux_o. You're right that Fedora 9 works with with the Realtek 8111, as well as Ubuntu 8.04. I haven't tried Fedora in awhile, but openSuse is supposed to be cutting edge as well. Sabayon is also cutting edge on the Gentoo branch and may work, but they don't like lefties, so it's out. I still think it's odd that Fedora 9 and Ububtu 8.04 which came out before SUSE 11,0 have open source drivers it doesn't. Thanks for the help.

Z
July 23, 2008 6:27:18 AM

If SuSe doesn't work, just wait for the next release and updates...

Its only about every six months or so (I think)
July 24, 2008 1:38:18 AM

Gigabyte is releasing some new Nvidea 8300 boards in early to mid August. I'll check them out. They might have a new AMD780 based board then too. SUSE 11.1 is due out Dec. 18. Thanks,
Z
April 27, 2009 5:17:57 PM

Hi even i am facing an Issue with Lan 8111c with tht motherboard
April 27, 2009 6:21:42 PM

Upgrade to a newer distro, that should fix it.

Good luck :) 
Related resources
!