Sign in with
Sign up | Sign in
Your question

Random Windows XP Problems

Last response: in Windows XP
Share
August 25, 2007 9:37:10 PM

Hello,

I wanted to go over some issues I've been having in an effort to find out what might be the problem.

The first issue happens very randomly, occasionally when I start up my computer my computer will go through the normal routines, however when it will reach the XP login screen, it will just show the blank blue background of the log in screen and then do nothing. This happens from time to time, and I just turn the computer off then back on and it will go to the log in screen as normal.

The other problem is in regards to sending the computer to Standby mode, occasionally it will send it to standby mode and other times it will stall with the screen stating that it is going to go to standby mode, but not do so.

The last weird issue going on is that I will have the icons on my desktop refreshing from time to time, like they will dissapear and then come back right after that. This is something that has come up more recently, but I'm not exactly sure what is going on with that.

Any insight would be much appreciated.

Thank you for your time.
August 25, 2007 9:48:58 PM

pollenpaul said:
Hello,

I wanted to go over some issues I've been having in an effort to find out what might be the problem.

The first issue happens very randomly, occasionally when I start up my computer my computer will go through the normal routines, however when it will reach the XP login screen, it will just show the blank blue background of the log in screen and then do nothing. This happens from time to time, and I just turn the computer off then back on and it will go to the log in screen as normal.

The other problem is in regards to sending the computer to Standby mode, occasionally it will send it to standby mode and other times it will stall with the screen stating that it is going to go to standby mode, but not do so.

The last weird issue going on is that I will have the icons on my desktop refreshing from time to time, like they will dissapear and then come back right after that. This is something that has come up more recently, but I'm not exactly sure what is going on with that.

Any insight would be much appreciated.

Thank you for your time.


Be sure you have all the latest updates for your windows OS. I think things like drivers, anti virus software running in the background or any number of things could cause the problem. I would definately downlaod a reliable Registry cleaner and run it every so often. Like I said, it could be any number of things causing the problem.

http://www.eusing.com/free_registry_cleaner/registry_cl...




August 25, 2007 10:28:25 PM

Probably a good idea of do a clean install of Windows. I know it's a pain but over time Windows just accumulates so much stuff that it's ultimately the best thing to do
Related resources
August 29, 2007 5:24:04 PM

Thanks for the help, I ran the Registry Cleaner, and it seemed to clear up some little bugs I was experiencing. I have yet to have any of the problems occur which I described earlier. But if I do, I'll probably just do a clean install. Thanks for the help.
August 29, 2007 5:39:37 PM

That registry cleaner has saved me many times. I use it on all my systems. It has yet to cause any problems. Glad your system is running right now.
!