Sign in with
Sign up | Sign in
Your question
Closed

How do you turn off AVG's free edition auto scan

Last response: in Applications
Share
November 25, 2007 12:47:29 PM

Half the time I boot up windows XP my AVG free edition launches right in to a virus scan which slows down the boot up process and everything their after. I can not find any options to turn that off.

Anyone know the answer tot his one?
November 25, 2007 5:00:36 PM

Try this:

click on START
click RUN
Type in: msconfig
click ENTER
Click the START UP TAB
uncheck all AVG start programs
November 25, 2007 10:29:09 PM

no, it is more than that. AVG does not start a full system scan every time it boots up. I tried what you suggested but it just prevents AVG from running at all.

There has got to be some setting in the program that will prevent it from running random virus scans
Related resources
November 30, 2007 12:21:40 PM

I had the same issue; it's why I switched to Avast.
November 30, 2007 10:05:47 PM

Is Avast heavy on your system?

The thing I like about AVG so much is that it uses so little system resources EXCEPT FOR WHEN IT ACTIVELY SCANS
December 1, 2007 5:05:47 AM

What about aVast! ?
I think it is a much better one.
It is much user-friendly.
It provides a simple mode and an advanced mode to suit both beginners and experts.
It manages the system resources quite well.
Can it be a better alternative?
December 1, 2007 1:48:20 PM

rwayne said:
Is Avast heavy on your system?

The thing I like about AVG so much is that it uses so little system resources EXCEPT FOR WHEN IT ACTIVELY SCANS


I think the best think to do is just give it a go. It's free and simple to install and use.

If you don't like it just switch back or try something else.

I personally like it very much. I game a lot and I never turn it off to game; doesn't seem to be resource heavy. I haven't had a virus related problem since I started using it (I don't generally engage in any risky internet activity).

Man did I hate that stupid AVG start up scan. I never could find a way to disable it.
December 1, 2007 7:40:35 PM

I think I will try it tonight
January 3, 2008 9:32:46 PM

Cant you just set your AVG settings - scan schedules and stuff?
April 6, 2008 3:38:24 AM

To turn off auto-scan :
Launch AVGCC ->Scheduler->Scheduled Tasks->(Highlight)Test plan in basic mode->Edit Schedule->(Disable)'Periodically start scheduled antivirus test'->OK->Close

To scan manually :

Launch AVGTC->Scan Computer

You could also select a different time for the scan to start, when your system is on but not in use . . .
May 28, 2008 5:02:02 PM

Avast turned into a massive resourse hog after a while, so I switched to AVG, no AVG is dumping the freebe version :( 
Anonymous
a b 8 Security
February 5, 2009 10:35:33 AM

McAfee is the worst of all virus protection things it costs money it really slow ur computer down its very, very hard to get off ur computer cuz u can't turn it off an every time u try an uninstall it it sais can not uninstall wi'll program is running and i caught a virus once and i left it to scan for like 3 days (not jokin) and it had hardly got through any files but in the end i just downloaded avg it took about 20mins for it to scan an find the virus and get rid of it and i use that now buit the automatic scan start is anoying but u can turn it off buy right clicking it and pressing stop all scans
November 11, 2009 3:36:54 PM

rwayne said:
no, it is more than that. AVG does not start a full system scan every time it boots up. I tried what you suggested but it just prevents AVG from running at all.

There has got to be some setting in the program that will prevent it from running random virus scans


Dear Rwayne:

The solution to your problem is easy:

Open your AVG program from the system tray on the bottom right hand side of your screen. On top of your AVG open screen choose: TOOLS, ADVANCED SETTINGS, on the left pane click on SCHEDULES plus sign (+) and choose: SCHEDULED SCAN, choose: ACTION BASED, and click the arrow underneath and choose: ON COMPUTER START UP, next on the right hand side choose: 60 MINUTES DELAY. APPLY and OK on the bottom of the screen. What will happen is that the scan will start 60 minutes after your computer turns on. On the same screen (above) you can configure it for a specific time of the day. Back into TOOLS, ADVANCED SETTINGS you can choose: SCANS (+) and SCAN WHOLE COMPUTER and at the bottom move the slider to the right to choose FAST SCAN under SCAN PROCESS PRIORITY.

Hope it helps.
November 11, 2009 4:01:36 PM

Enri0215 said:
Dear Rwayne:

The solution to your problem is easy:

Open your AVG program from the system tray on the bottom right hand side of your screen. On top of your AVG open screen choose: TOOLS, ADVANCED SETTINGS, on the left pane click on SCHEDULES plus sign (+) and choose: SCHEDULED SCAN, choose: ACTION BASED, and click the arrow underneath and choose: ON COMPUTER START UP, next on the right hand side choose: 60 MINUTES DELAY. APPLY and OK on the bottom of the screen. What will happen is that the scan will start 60 minutes after your computer turns on. On the same screen (above) you can configure it for a specific time of the day. Back into TOOLS, ADVANCED SETTINGS you can choose: SCANS (+) and SCAN WHOLE COMPUTER and at the bottom move the slider to the right to choose FAST SCAN under SCAN PROCESS PRIORITY.

Hope it helps.


Enril0215 you posted directly to Rwayne who posted this thread in November 2007, two years ago. Rwayne no longer has the problem with AVG . If He were, the AVG version He was using from that 'era in history' would no longer apply :lol:  . Rwayne has not been on the forum for years. Read the date of the thread before posting.
Anonymous
a b 8 Security
November 13, 2009 4:13:00 AM

badge said:
Enril0215 you posted directly to Rwayne who posted this thread in November 2007, two years ago. Rwayne no longer has the problem with AVG . If He were, the AVG version He was using from that 'era in history' would no longer apply :lol:  . Rwayne has not been on the forum for years. Read the date of the thread before posting.



He helped me though, even if it was 2 years too late for the other guy. Thanks Enril2015!!
November 13, 2009 5:07:31 AM

Quote:
He helped me though, even if it was 2 years too late for the other guy. Thanks Enril2015!!


Amazing what a dose of antibiotics will cure. It may even dry up the bad case of this you apparently are so fond of.


http://www.urbandictionary.com/define.php?term=necroing
November 17, 2009 1:40:52 PM

start a scan and pause it, it wont start another bacgkround scans... am i clever or what?
May 14, 2010 6:18:24 PM

Hi. It is actually very simple mate :) 

Open your avg (i got the free edition).

>Click on computer scanner.

>Look at the box whit the tile Chedule scans.

>Click on the ceduled scan(s)

>The go to the botom of the box, under the box its two bottoms. Click on edit scan chedule.

>Now unmark <<enable this task>>.

>Now your done.


Even if you paused one scan, a new one will start at the chedulet scan time.

Hilsen meg, Lord-Arks from diablo2lod.
May 14, 2010 6:50:51 PM

Lord. This thread is from November 2007 two and half years ago. Check the date of the thread before posting. You are posting directly to people who are no longer active on the forum and experienced the problem you are addressing years ago.
Anonymous
a b 8 Security
May 16, 2010 4:39:20 PM

:hello:  THANKS LORD-ARKS! :hello: 

badge said:
Lord. This thread is from November 2007 two and half years ago. Check the date of the thread before posting. You are posting directly to people who are no longer active on the forum and experienced the problem you are addressing years ago.


problem / issue = "User does not want an AVG scan to initiate when computer is booted / awoken."


badge -

He helped me to fix the issue I was having with AVG starting a scan after a period of inactivity.

The old part of this thread showed users how to fix the problem using a previous version of AVG.

Lord now updated the thread to fix this issue for the current version of AVG (at the time of this writing).

I am surprised that TWO people in this thread complained about people posting quality content.

Yes, it is two years later, but tons of people are still using AVG and their programmers have stuck with the same auto scan event when the computer has entered the boot / awaken state occurs.



:bounce:  THANKS AGAIN LORD-ARKS :bounce: 


w00t


-Ryan
May 16, 2010 4:43:44 PM

That's great. The person he replied to had the 2007 AVG version. 2010 AVG instructions for a 2007 software do not always work out. You should be replying to Lord not me. Read what my message to Lord says if you need any further clarification.
Anonymous
a b 8 Security
May 16, 2010 4:56:00 PM

Yes, but he wasn't posting to them. He was posting for myself and others who still have this problem for 2010

probably because he had the problem himself with 2010
May 16, 2010 5:15:59 PM

Quote:
Yes, but he wasn't posting to them. He was posting for myself and others who still have this problem for 2010

probably because he had the problem himself with 2010


That's great. If this thread runs through 2050 it has a 2007 origin. There have been a lot of threads from as far back as 2004/2005 brought up recently. I pointed out to a new poster with one post on the forum to be sure to read the date on the thread before resurrecting it to the top of the forum list. Read my message.
May 18, 2010 7:56:28 PM

This topic has been closed by Mousemonkey
!