Sign in with
Sign up | Sign in
Your question

Vista Won't Load, please help!!!

Last response: in Windows Vista
Share
September 24, 2007 6:45:27 AM

EVGA 8800 GTX KO ACS3 edition
Intel Core 2 Duo E6700
X-FI Xtreme Gamer
Corsair Dominator 2 gig ram
EVGA Nforce 680I SLI Motherboard
Thermaltake VA8003BWS Black ATX Tower Case
Windows Vista x64

Everytime I try to load windows, it goes to the Windows Loading screen, and it won't load. SOMETIMES, it MIGHT load, but then freeze when the curser circle of vista shows (with the vista background), sometimes it MIGHT go further, but trying to open anything it will like freeze, then unfreeze. Sometimes I get the blue screen says Windows detected a problem and has shut down to keep it safe or something stupid like that, I have no Idea whats going on but I spend alot of this computer and I REALLY need help.

Also... If I try to boot in safe mood, it does this:
[Loading Windows Files] (and then it shoots down this list

of files and stops, heres some of them)
Loaded: \Windows\system32\drivers\crcdisk.sys
Loaded: \Windows\system32\drivers\disk.sys
Loaded: \Windows\system32\drivers\nvrd64.sys
Loaded: \Windows\system32\drivers\fileinfo.sys
Loaded: \Windows\system32\drivers\mup.sys
Loaded: \Windows\system32\drivers\ecache.sys
Loaded: \Windows\system32\drivers\fltmgr.sys
Loaded: \Windows\system32\drivers\wd.sys
Loaded: \Windows\system32\drivers\ataport.sys
Loaded: \Windows\system32\drivers\nvstor64.sys
[Please wait...]

Of course nothing happens no matter how long I wait. Alot fly by so I can't read those ones off, I hope you get the idea

If I put in the vista CD, it will load up (Windows is loading files), show that colorful vista background and then Nothing else, i can just move the mouse arrow around, but no menus or anything come up.

Edit: Sorry if this is in the wrong section, these new forums and kinda confusing for me
This scan was taking so long, i went to sleep when it was like 20,000 which is insane enough for me, wake up with that crash error also. Do you think I could put in the Windows CD, choose Install Windows and it might fix (without losing all my files)

More about : vista load

September 24, 2007 2:45:36 PM

Also tried to do a fix with 2 problems, this is what came out

m
0
l
September 26, 2007 2:14:37 AM

This is a common problem with Vista and 4 gigs of Ram - if you are getting it with 2 sticks then perhaps try 1 stick then run patches etc..
m
0
l
Related resources
September 26, 2007 2:16:43 AM

To further that I too had the black screen when I first tried to install vista 64bit so I removed 2 sticks of Ram and it then installed perfectly. It took getting latest Bios of my board and Vista patches to correct the problem
m
0
l
September 26, 2007 5:15:14 PM

GenericName said:
This is a common problem with Vista and 4 gigs of Ram - if you are getting it with 2 sticks then perhaps try 1 stick then run patches etc..


He only have 2GB of RAM. So, I don't think the problem is the RAM.

Is it a fresh install of Vista 64? Else, was it running well for a while?
Did you change hardware configuration?
Did you install/uninstall software just before the problem?
Do you overclock? (Heard some overclock can corrupt HD).
Do you have an Anti-Virus installed? Spyware?

Did you tried to boot from the CD and do a repair?
m
0
l
October 24, 2007 6:26:00 AM

Try removing your sound card, the drivers and card may be causing the issue. My Audigy 2 causes crashes on boot with Vista.
m
0
l
!