Solved

Windows 2008 Permissions issue

Hello. I recently setup a Windows 2008 domain server and have all users entered into active directory. There is a group folder that is shared out and sub folders are restricted depending on permission of user.

There is one folder that has read-only permission to most users and the purpose is they can copy a generic form out of this and place it into a specific folder and make changes. The issue is that the permission originally on the file goes with the copy into the new folder. Users don't have the ability to change the security settings on the files.

Is there a way to change this so the folder permission on the destination allows the user to make changes to the copied file?

Thank you for your help.
8 answers Last reply Best Answer
More about windows 2008 permissions issue
  1. After copying, check the file for READ-ONLY enalbed?
    If so remove it & try to work.
  2. Checking with the customer and will let you know if this works. Thanks for the suggestion.
  3. Apparently when the read-only is unchecked in properties, it seems to remove it but keeps that attribute in place. The next time properties is opened, read-only is enabled again.
  4. You will need to have Full control of the file in order to change the attributes.
    To get that please follow these instructions

    1)Right Click on the file
    2.)Then click on security-> click on advanced ->click on Owner(Select your login a/c)
    ->then click ok --> after that you will again see "advanced tab-> click it and selet the permission->then click on add ->Enter "users "in the object name -> click ok ->now apply -> and Now you can uncheck or check "Read-Only".
  5. I think I found a work around. I asked then to simply copy the file from the folder and paste it into the desired folder instead of opening the file and doing a "save as". Seems to be working for them. It's actually a better solution too as this will have better security and ensure none of the original files are changed by accident.

    Thanks for your replies. I appreciate your help.
  6. Best answer
    You are always welcome to this forum with any kind of system problems! :)
    We are here to help you any time :)
  7. Best answer selected by rmicro1.
  8. Thanks for selecting mine as Best answer :)
Ask a new question

Read More

Windows Server 2008 Permissions Active Directory Windows