W2k3 Task manager - All tasks suddenly failing

I have a Windows 2k3 server which has been running fine. Suddenly, all tasks in the Scheduler are returning an error code of c142.

For example, two different Backups with NT Backup are failing, along with three others non-backup tasks.

I can run the Backup manually just fine. No passwords have been changed.

The only change on the server is that I have been updating the server with Windows Update.

I have not been able to find anything on searching the Net on the error code.

I tried creating a new duplicate backup, but it too fails immediately with the same error code.

Any suggestions?

Greg
1 answer Last reply
More about w2k3 task manager tasks suddenly failing
  1. This was resolved by changing the account that the tasks were associated with. But still not sure why it failed in the first place. Possible because they originally were using the administrator account. Surely that was not a good idea.
Ask a new question

Read More

Backup Task Manager Servers Windows