Sign in with
Sign up | Sign in
Your question

Windows vista is noisy!

Last response: in Windows Vista
Share
October 28, 2007 2:07:50 PM

I love windows vista, and I understand that its supposed to be this way (you have extra ram and CPU, Might as well use it) but it is annoying. My computer is always flashing that little light, and it is always making ridiculous noises. On XP, you could hardly guess it was on!

I know, I dual boot XP and Vista.

More about : windows vista noisy

October 28, 2007 5:41:08 PM

How much ram do you have and what are you doing when it makes the most noise (like gaming, photoshoping, surfing etc...)? It sounds kinda like your harddrive might be thrashing (using HD as RAM because you already used up all your ram). I had 2gb and had to upgrade to 4gb while gaming because I way always at 100% of ram.

Anyway thats just and idea of what might be the problem :-P
m
0
l
October 28, 2007 7:53:15 PM

I have 1.5 gigs of ram. It maybe, but it looks like it stays at a %65. It is most noisy when I'm doing nothing. It is probably because of my speakers. ;) . It is more so that seems to act like it is stressed... I'm worried that it is damaging my computer.

BTW: I opened the case to install another hard drive (more to that problem in another forum) it is fine, The only thing I noticed was that my Video card was dirty. I cleaned it as best I could, but it is only slightly quieter.
m
0
l
Related resources
October 29, 2007 8:22:14 AM

A reason why you have noticed it more in vista could be the components in your system working harder because there may be some applications which require more power or the general running of vista may be putting a strain on your components. A few things i would recommend are:

- Have a look at your start up list {Run/msconfig} and go to start up and untick all the irrelevant services e.g ituneshelper, these little help processes running here and there can use cpu power and extra ram if they build up.

-Think about defragging your harddrive, this can improve performance and help loading times of all aspects on your pc.

-Make sure your computer has enough ventilation. One reason for all these lights and the cpu working harder could be that your pc is simply getting too hot, dont restrict the air flow round the back of the pc and make sure that there is more then enough cool air getting to it.

-Ensure fans and air inlets are clean and that there is nothing blocking them.

m
0
l
October 29, 2007 10:52:31 AM

Vista is indexing your hard drive(s) for best performance. If you don't like the HDD noise, turn indexing off.
m
0
l
!