Sign in with
Sign up | Sign in
Your question

How to enable interactive logon privilege on XP workstation

Last response: in Windows 2000/NT
Share
June 18, 2010 8:55:23 AM

I have a NT domain and I just replaced Windows 20000 with XP SP3 on several workstations.
But now Remote Desktop Connection (RDC) doesn't work anymore and I can't find a reason why.
I still get the message "Your interactive logon privilege has been disabled".
With RSOP.MSC I don't see any local policies which would prevent me to connect to the workstation.

Please HELP, I'm desperate

Annette

July 2, 2010 2:32:54 PM

On the computers you can't connect to, check the Local Groups, look at Administrators and Remote Users. Is the account you are using part of those groups? If not, add it.
July 5, 2010 11:50:45 AM

hang-the-9 said:
On the computers you can't connect to, check the Local Groups, look at Administrators and Remote Users. Is the account you are using part of those groups? If not, add it.



Unfortunately, this did not work. I already put the account in the Administrator and Remote group. :cry: 
Related resources
July 6, 2010 1:42:36 PM

Your account could be denied logon to the machines via AD. There are settings where you can list what machines a user can logon to. Is this account a local account or a domain account? Can you logon to those PC using the same account at the console (meanin sitting right at them)?
July 6, 2010 1:51:18 PM

We don't have AD, we have a NT domain. I know it is terrible. So there is no AD.
I can logon with a NT account on all those machines, but not with remote access.
I still get "Your interactive logon privilege has been disabled"
July 6, 2010 2:01:35 PM

stegie said:
We don't have AD, we have a NT domain. I know it is terrible. So there is no AD.
I can logon with a NT account on all those machines, but not with remote access.
I still get "Your interactive logon privilege has been disabled"


Try using VNC on those computers, see if that allows you to connect.
!