Sign in with
Sign up | Sign in
Your question

DVD burning problem

Last response: in Apps General Discussion
Share
March 11, 2008 10:01:59 AM

I don't know which section to put this in, since I don't know if it's a hardware or software problem, but I chose this one.
I have an Athlon X2 4600+ machine, with 2Gb of RAM running 32-bit Vista. Built it from scratch about a year ago. The DVD drive is a LiteOn DH-20A1P. The problem is, I can't burn DVDs. It reads DVDs fine, and burns CDs without problem, but not DVDs. I've tried using the built-in Vista burning software (both the DVD movie maker and the integrated drag-and-drop data disc function), as well as Nero, NTI and a couple of other free-trial burning programmes I found online.
The built in Vista programmes try for a while but then stop and tell me there is an error, saying very little else. In the case of the DVD movie maker, it does actually burn some of the information onto the disc; the title screen works, and it will start to play the movie before screwing up. I can't remember what Nero or any of the other programmes said when they failed, but they didn't work for very long at all before saying there was an error.
The last that I tried was "NTI CD & DVD-Maker 7," and it gave this error report:

NTI CD & DVD-Maker 7.7.0.11 (SKU-21710238888)
Start Time: Monday, March 10, 2008, 06:25:33PM

Processor Architecture: INTEL
Processor Type: INTEL PENTIUM
Processor Level: 15
Microsoft Windows Professional version 6.0 (Build 6000)
Memory in use: 26%
Total physical memory: 2095 MB
Total free physical memory: 1541 MB
Total paging file: 4194 MB
Total free paging file: 3762 MB
Total virtual memory: 2097 MB
Total free virtual memory: 1974 MB

CD Layout: Data DVD
Disc Format: DVD-ROM
File System: Joliet
Bootable CD: No
Total Data Blocks: 2066881

CD-Recorder: LITE-ON DVDRW LH-20A1P (E:) 
Firmware Version: KL0G
Disc Media: DVD+RW
Free Disc Blocks: 2295104
Test: No
Write Speed: 2x
Write Method: Track-At-Once
Close Disc: Yes
Leave Session Open: No

Error Code: 1005
CDB: 28 00 00 00 00 10 00 00 01 00 00 00
SenseKey:05 ASC:21 ASCQ:00

Error Code: 1005
CDB: 2A 00 00 00 00 00 00 00 20 00 00 00
SenseKey:05 ASC:30 ASCQ:10

Means nothing to me, but I'm hoping someone here can draw some useful conclusions from it.
I've tried using two kinds of discs, mostly Verbatim 1-4X DVD+RW 4.7GB/120min discs. It occurred to me speed might be the problem, but I tried the Vista programmes on "Slow" speed (it doesn't offer any more precise selection than that, as far as I can tell), and I ran the NTI programme on 2x speed, and still had the same problems.

So, please help :)  As I said, I don't even know if the difficulty is hardware or software. Can anyone help me diagnose the problem? If there's more information I should be giving please tell me and I will do my best to supply it.

Thanks.

More about : dvd burning problem

May 16, 2009 7:06:28 AM

I have had problems with Verbatim disc a few months back, mostly with read errors after buring.

With a recent problem with DVD-R I tried a DVD+R after a Vista update probably caused the lattest problem with writing to DVD-R
!