Sign in with
Sign up | Sign in
Your question

Win Server 2008 Standard 64-bit Install Trouble

Tags:
  • Windows
Last response: in Windows 2000/NT
Share
June 28, 2010 10:30:14 PM

.I am having problems installing Windows Server 2008 Standard 64-bit. The system hangs at "Windows is loading files" screen". System set up is as follows:

Asus L1N64-W/S Socket 1207/F
Dual AMD FX-72 at 2.8 GHz
4 X 2GB OCZ Fatal1ty DDR2 800 RAM (only running one stick during install)
2 X 320 GB Western Digital Caviar Blue HDD in RAID 0
Asus SATA CD-DVD Optical Drive
Lite-On IDE CD-DVD Optical Drive

Please note that I have no USB devices connected.

I suspect this is a driver issue--either SATA or the RAID driver. Funny thing is I can get Win 7 64 bit to install on this box--I tried loading the drivers through the Win 7 load driver screen but same symptom--hangs at "windows is loading files" screen. F6 does not allow me to install drivers on boot.

I've made sure all unnecessary hardware is not installed, made sure BIOS boot order is correct, disable legacy USB support, etc etc. Tried two different IDE optical drives plus a SATA optical--no luck. Also tried to slow burn a different copy of W2K8 just in case I had bad media--same problem. Broke RAID array and tried to install on single drive--same hang. Please--anyone with ideas?

Please help.

Thanks,

Rebster


More about : win server 2008 standard bit install trouble

September 23, 2010 12:56:56 AM

Microsoft has built in Zen works from Novell into Win 7 server. They will make it possible to load all your drivers and apps from the server using NALS and with the legacy hardware they have a built in VMWare with a different name, of course. The makes old and new hardware work.........intresting. I am selling my Novell stock.
m
0
l
!