Sign in with
Sign up | Sign in
Your question

Problems at Boot up -- could it be a dying BIOS battery?

Last response: in Motherboards
Share
May 11, 2007 3:03:19 PM

The ABIT USA site is down (again) so I'll pick the knowledgeable brains over here. My system was running fine for a couple months, then last weekend I started having several issues at boot-up with my AB 9 Pro. Here are the particulars:
Earlier in the week -- attempt to boot, hang at C1 or C3, fans running & LED lights on -- Re-setting CMOS would usually correct.
Later in the week -- After re-setting CMOS, would close out of Windows, could hear what sounds like an interrupted beep when the PSU shut down, but it otherwise looked like a normal shutdown. PSU is left on overnight and through the next day, but when I checked the next evening, the LED's on the mobo are dark, power button does not work until PSU is turned off, then on again. I reset CMOS and got it to start one more time. uGuru came up and all tempature monitors indicated disabled, with no temp readings. After a couple minutes, the PC shut down. Windows XP attempted to shut itself down prior to the power down. How would an OS be able to anticipate an upcoming shutdown?
Previous to the last shutdwon, I had run memTest, without any errors (Granted, only one pass); checked the PSU voltage, which was entirely within specs, and; validated the system temps were not running hot.

Should I hold any hope out at all that this might simply be a BIOS battery issue? (Prior to the issues, the system clock would lose a few minutes when running under a heavy load - Flight Simulator X.) :( 

Any help is greatly appreciated!!
a b V Motherboard
May 12, 2007 2:31:52 AM

Have you tried another PSU, My Abit mobo had similar issues with a budget PSU and RAM albeit OC'd to the max
May 13, 2007 2:06:46 AM

I don't have another PSU to try. After this post, I reset CMOS again, then:
booted with 1 stick of RAM, everything worked as anticipated. Booted with the other stick of RAM, and this stick speed was read by the MOBO as 533, iinstead of the correct 800. There was a CMOS checksum error on the Award bios text screen, and the LED on the mobo read 7F at the point of this error. I hit F1 to continue, and the system booted up fine. I shut the system down, and added the 2nd stick of RAM. Turned the power back on, attempted to boot, and got frozen at C3. Turned the power back off and on again, and booted successfully into the system. After that, I did a Restart, and booted into Windows successfully again. However, after I did a hard shut down out of Windows, and then tried to boot again, I got stuck at C3 again (fans & LCD lights were operating). Several times while at the C3 boot code, I attempted to use the reset button on the case front, but pushing it did nothing. Any ideas. I'm ready to RMA the motherboard, but since I've got to strip the system down to return the board, maybe I'll try a bare-bones start up out of the case.
Any other ideas?

P.S. ABIT USA site is still down! Anyone know what the deal is?
Related resources
a b V Motherboard
May 13, 2007 8:06:03 PM

I would try running the RAM at the SPD setting in Bios, I trust you have the Dram voltage set to whatever those particular modules require, because from how you've described the issue it sounds like a RAM prob (C1 - C3 is BIOS checking the DRAM speed and type stuff I think :? ) and if it works with one stick and goes tits up when the other is added I'm guessing thats your culprit. :) 
May 14, 2007 5:13:25 PM

I've since been able to boot two consecutive times, when the PSU has been turned off after doing Shut Down via Windows XP. I seem to remember after reading through a myriad of Abit forum postings how some users solved boot problems by turning the PSU off until the next time they fired up the PC. I'll obviously try this a boatload more times before putting any stock in it.

Previous to the two successful boots, I attempted to boot up with the PSU already on. When I hit the Power switch, I got the customary C3 lock up, and everything shut down. However, an added twist. I had been using a USB Forced Feedback flight stick for FSX on a previous successful boot, and it was still plugged in when I got the C3 lock-up. In addition to the lock up, the flight stick also let out with a violent shake that coincided with the C3 lock-up. I wonder, would a PSU somehow store an extra charge if it was sitting in "sleep" state? (I'm not an electrical engineer, but is the PSU supposed to somehow dissipate voltage?)
!