Sign in with
Sign up | Sign in
Your question

BSOD anytime I try to copy or delete files from CDRW/DVDRW

Last response: in Windows XP
Share
November 7, 2007 2:17:32 AM

Anytime I try to copy or delete files from CDRW/DVDRW I get the following bsod:

multiple_irp_complete_requests 0x00000044 (0x87e36e00, 0x00000d63, 0x00000000, 0x00000000)

I tried removing from device manager and updating drivers. That didnt work, there are no problems shown in device manager either. I updated my nforce chipset drivers that didnt fix it. I looked for driver updates for the drives themselves but i have the latest. I even tried swapping the drives (making one master and the other slave where they were vise versa), even tried a new IDE cable.

Here is the really wierd thing though, I swap out HDDs with a HDD bay so I can have 2 setups on 1 computer. My other "setup" works fine with these 2 optical drives. So something is screwed up in Windows on my main "setup" that I cannot fix or figure out.

Any ideas?
November 8, 2007 12:01:36 PM

Update your BIOS.
November 8, 2007 8:28:27 PM

Sounds like the nvidia Ide/storage driver bug. It goes back all the way to nForce2 - like 4+ years! I usually had to reinstall windows on nForce2 and 3 motherboards and then not install the Ide/storage drivers to make it work normally again. Funny it's only on one install, do you game on that one? Maybe Starforce has been installed on that drive by one of the games, it's been known to cause such problems.
Related resources
November 8, 2007 10:25:16 PM

i updated the bios and nforce4 drivers and no I dont game on it. I'll try to reinstall nero and incd.
November 15, 2007 8:39:18 PM

I'm facing the same problem.In my case it happens randomly when accessing the CD-RW using a MRW format. I thinkthe problemreally is with InCD. Diudi you try to reinstall it? Did it work?
November 15, 2007 11:16:48 PM

I installed new versions of nero and INCD and that fixed it
November 16, 2007 2:45:41 PM

s0m30n3,
Thanks for posting! I have the same problem and would have never guessed it was ZA. Did you install the new Nero 8 suite? I have Nero 5.5 and InCD 4.3.23.2. Nero used to have a separate download for InCD but I don't see it. I would rather not have to upgrade the entire suite.
November 16, 2007 9:11:25 PM

I got the new Nero 8. Was the problem zonealarm? I have that installed too, I dont know why it ever messed up in the first place, makes no sense, I was thinking it was a XP update but I have no clue. I just got the new Nero, because I needed to do my backups and didnt have time to fool around with troubleshooting and testing it another few days.
November 19, 2007 4:56:34 PM

Well, I guess it isn't ZoneAlarm after all, although there are some posts on the ZA forum where people are having the same problem with InCD. I unloaded ZA but still had the problem. I installed Nero 8, restarted ZA, and the problem went away. I'm not really happy having to install the Nero 8 bloatware but, like you, I don't have time to fool around with it any more.
November 19, 2007 5:46:45 PM

I have a LG super drive and the manual states to use a single ide port if dma is enabled, other disable dma
what os
November 19, 2007 8:47:12 PM

just so others know, I was on incd 4.x and I believe nero 6 (not for sure about the verison of nero, ive forgotten already)
November 19, 2007 9:28:21 PM

Microsoft says this
Resolving the Problem
This is a tough bug to find because the simplest case — a driver that attempted to complete its own packet twice — is usually not the source of the problem. More likely, two separate drivers each believe that they own the packet, and each has attempted to complete it. The first request succeeds, and the second fails, resulting in this bug check.

Tracking down which drivers in the system caused the error is difficult, because the trail of the first driver has been covered by the second. However, the driver stack for the current request can be found by examining the device object fields in each of the stack locations.

!