Networking problem

Hi
I did have a weird problem and I am looking for help in order not to reinstall the vista again. Last time I tried to access the net my computer showed symptoms of not being connected to the network. Then I checked lan cables, drivers etc. I realize that vista have deleted the default gateway settings of my static ip adress. I checked on Microsoft kdbase and found two related articles stating that dhcp somehow deleted this stuff. It offered a solution that involves using cmd with the commands ipconfig /release and ipconfig /renew. I tried just to found that this commands must run in elevated mode, which translates in running cmd with administrator privileges. I did it just to found that both commands failed to run because "there is no such a device to apply it" or something like it. The only thing was to reinstall Vista but if this thing happens again I do not know what to do, and I do not want to reinstall vista each time this happens.

Thanks before hand
3 answers Last reply
More about networking problem
  1. If you were able to run those commands and got the message you describe in the end, that's a weird one.

    You can try going through you device manager, and uninstalling everything in the Network Adapters section and then restarting the machine. Windows should redetect all the hardware, including your network cards and reinstall those drivers. I'd think then, the gateway could get restored and your router could properly assign it an address.

    Make sure you can ping the router, too.

    Ping 192.168.1.1 from a command line. Now, it also may not be that address, different manufacturer's use different default addresses.
  2. You can look at the network, but not see the device?? Check the manufacturer of the device for updated drivers.
  3. I did uninstall the marvel yukon network adapter. I did it from the device manager, turn off and boot again, with no luck at all. What I did not mention is that my system is a dual boot rig. If the network device was to blame, then I would not have net access in XP, but I do have. Thus I really do not know what happened, but after reinstalling vista everything seems to work fine, at least for a couple of days.
    Thanks again.
Ask a new question

Read More

Configuration Networking Windows Vista