Closed Solved

Mirror regeneration fails on W2K Server

Hello, I have an old file server without a hardware RAID option. It is running Server 2000 SP4.

I had been running mirrored 500GB drives on it and recently tried to upgrade to 2TB discs. Unfortunately, while I had no trouble mounting the new discs, and copying over the data to a new dynamic 2TB volume on one disc, when I try to add a mirror to it and select the second disc, the mirror regeneration fails. It chugs away until it gets to 60% or so and then simply quits and reverts the volume to "unallocated". Sometimes I get a disc I/O error, and sometimes there is no feedback at all.

I think I can rule out the hardware, since I have already tried replacing the hardware.

Can Server 2K simply not handle volumes of this size?
8 answers Last reply Best Answer
More about mirror regeneration fails server
  1. To clarify: regeneration would start, then fail at about 60% - usually with an I/O error. I replace the second disc, but regeneration still fails - just no I/O error.
  2. anyone else experience this?
  3. Best answer
    This is a known fault for which Microsoft issued a hotfix. Whether this is still available, now that support for Windows 2000 has ended, I don't know.
  4. Perfect. Thanks ijack. Funny that article didn't turn up when I searched the Microsoft Knowledge Base.
  5. Sadly, the hotfix download service is "unavailable".
  6. That's tough - but it's not unexpected with an OS for which support has ended. Time to upgrade?
  7. Best answer selected by iveyleague.
  8. This topic has been closed by Mousemonkey
Ask a new question

Read More

Hardware NAS / RAID Servers File Server Mirror Windows