Sign in with
Sign up | Sign in
Your question

-help-my domain accounts are gettng LOCKED every few seconds

Last response: in Windows 2000/NT
Share
January 6, 2011 12:34:15 AM

--my accounts are gettng LOCKED every few seconds--

have two 2003 domain servers - one primary the other not.

earlier today i was asked to apply for the second time (first time wasnt successful, policy just worked on local accounts etc) an account lock out policyt and password complexity policy. i used the Domain security policy and Domain controller security policy (wasnt sure which one would apply to the domain - yes it isnt so clear to me).

soon after, my SQL server (using windows auth) jobs started fialing and users called in to complain. this is a few hours later and i still cant reset everything.

I think the domain user DB gone corrupt? i chencged the domain and controler policies back to none / disabled etc and it is still locking (ACCOUNT LOCKED is checked) my users with high frequency. i also tried do not inherit in the domain global settings that didnt help.

i wrote a quick bat file to unlock the primary SQL users so the jobs keep run [net user userloginname /active:yes]but the domain admin in charge of running the schedule taks also gets locked. its a mess.



any advice can help.

i dont know how to use vbs etc but willing to do anything to fix this.
January 6, 2011 1:58:08 PM

Check the domain controller logs for failed logons. The users probablay have something set to remember an old password that is now coming up as an issue snce you have logon tries set. I usually see this coming from intranet sites where they saved the password in the browser cache, mobile phones with email, services with users/passwords set, you can also set user/passwords in the database configuration for data connections. Really a lot of places this issue can be coming from.
m
0
l
!