Sign in with
Sign up | Sign in
Your question
Solved

Serious Installation Issues with Ubuntu 9.10

Tags:
Last response: in Linux/Free BSD
Share
February 1, 2010 8:39:44 PM

I am completely out of ideas on how to get linux working on my machine, or I can't figure out what is wrong with my machine. I have installed Ubuntu five times by now. The first time the installation hung at 40% so I shut down and re-installed. 2nd time I installed without a problem. I began setting up my home-page, my background, screensaver, and printers and about midway through it just froze. I could move the mouse but everything else was unresponsive. Couldn't even use CTRL+ALT+DEL. I manually shut down and started up again. When it booted everything seemed to be going fine until after the Ubuntu loading logo went away and I should have entered XWindow(I hope this is the right term[I mean linux's desktop]) but I was left with a black screen and no cursor or anything. Shut down manually again and started up and was brought to the linux recovery options. I fooled around with the options but couldn't get the damn thing to work so once again I re-installed. This time before installing I did a Disk check and a Memory test both came back without errors. I also burned a new Ubuntu ISO because I thought that might have been the problem. Wrong again. After this clean install I figured I would try to get all the updates in orderl just incase that was making a difference. The update manager started and was progressing until I go the same sort of freeze/system hang as before. No response from clicking anything, progress bar stuck, mouse movable but in the loading animation.


Please please help me fix this. I am currently going to school to get my bachelors in network security and I have a linux administration class next term that is heavily based on command line utilities and I'd like to start practicing now so I might have a chance at finishing this semester with a 4.0. Thank you for all future comments; your time, patients, and knowledge is very much appreciated!

Best solution

February 1, 2010 8:52:24 PM

Try Fedora 12 and Ubuntu 9.04-desktop. There's a lot of reports of users having problems with Ubuntu 9.10 it works for some it doesn't work for others.

http://fedoraproject.org/en/get-fedora-all

http://mirrors.kernel.org/ubuntu-releases/9.04/

If you've got an x86_64 CPU get the x86_64 / amd64 ISOs.

What are your specs btw?

Good luck :) 
Share
Related resources
February 1, 2010 9:01:04 PM

Am I correct in assuming it is a 32bit processor?
m
0
l
February 1, 2010 9:12:36 PM

Yeah, it's 32.

You'll need to try Fedora 12 i386/i686 and Ubuntu 9.04-desktop-i386.

You should check the checksums and digital signatures to make sure your ISOs are not corrupt and haven't been tampered with.

Make sure you don't use WUBI it's got too many problems.

https://fedoraproject.org/en/verify

https://help.ubuntu.com/community/HowToMD5SUM

https://help.ubuntu.com/community/HowToSHA256SUM

Your onboard graphics chip's pretty bad use a real VGA if you've got one. nVidia cards work best but ATI cards aren't too bad either, although the drivers aren't that good.

Good luck :) 
m
0
l
February 1, 2010 9:25:25 PM

Well this sucks :( 

If I'm reading the specs right Dell didn't include an AGP slot so you're limited to PCI.

Good luck :) 
m
0
l
February 2, 2010 12:47:39 PM

Yes you are... I was dissappointed as well but I did sortof expect it from an older OEM. Could you give me a link to a legitimate ISO for 9.04? I went on Ubuntu's website for the ISO I had so I doubt it was corrupt, and I've been simulating the CD burn and checking burn integrity and it always comes back with no errors so I doubt it's the disk as well. I just think 9.10 is a little buggy on that system.
m
0
l
February 10, 2010 9:14:43 PM

I downloaded from the first link but now there's a new problem. I've tried to burn that ISO file 3 times none of which were successful. I'm going to re-download it and try one more time, otherwise I think that ISO may be corrupt.
m
0
l
February 10, 2010 9:59:05 PM

Try a slower burn, if the discs or the burner can't handle the speed properly it can cause errors (and the rating on discs doesn't always mean they can burn properly a that speed, just that they won't shatter). If the ISO was corrupt they would have fixed it long ago, since it is commonly downloaded.

You could also look for another ISO mirror. Many ISPs will mirror Ubuntu CDs.
m
0
l
February 10, 2010 10:25:21 PM

Well you convinced me that it's probably not corrupt, but I've burned multiple CDs and ISOs with the exact same burner at the exact same speed. The last (3rd) time I tried lowering it from 22x to 20x, this time I'll try at the lowest setting possible. And I'd like to say thank you to everyone that's been actively trying to help. I really appreciate your kindness.
m
0
l
February 12, 2010 1:52:13 AM

Best answer selected by Overcklockalypse.
m
0
l
February 18, 2010 11:35:48 PM

I am having similar problem with a Dell Power Edge 1400SC. The Ubuntu 9.10 32-bit server edition reports the initrd.gz may be corrupted during installation.

I swapped the optical drive with a brand new one.
The new optical drive had been used in another machine with the same CD-ROM.
I burned new CDs at the lowest speed in more than one burner.
I installed using the CD and the optical drive on another machine without difficulty.

So, my burner is good; my optical dirve is good. The Dell PE 1400SC was running another OS earlier. So, it seems to be good.

I am out of ideas on troubleshooting this installation.

Has anyone else seen this behaviour or have ideas on a work around?
m
0
l
February 19, 2010 5:23:03 AM

download the image again
m
0
l
February 19, 2010 10:57:10 AM

I have used images from multiple mirrors and found them to compare bit for bit. Went a head and burned disks to make certain of similar results. In fact, I have used the same optical drive and CD on another machine with success. It seems as though the problem may be specific to my Dell PE 1400SC. Thanks for the suggestion. Keep them coming.
m
0
l
February 19, 2010 1:08:30 PM

the same behaviour I vave with my new hw(ASUS M4A785TD-M EVO). the same tryes. the same result.but last staff I've done - disabled the RAID (hdd on it).
it seems to work, the installation of Ubuntu 9.10.
m
0
l
February 19, 2010 1:20:51 PM

Stick your Ubuntu 9.10 cd in your drive and run memtest.

You'll want to let it run for 8-12 hours, maybe run it overnight and look over the results in the morning.

There's a good chance you've got a memory or other hardware problem or compatibility issue.

Make sure you try Fedora 12 and Ubuntu 9.04 too.

http://fedoraproject.org/en/get-fedora-all

http://mirrors.kernel.org/ubuntu-releases/9.04/

Ubuntu doesn't like some hardware and vice versa.

Good luck :) 
m
0
l
!