Sign in with
Sign up | Sign in
Your question

DWA-140 dongle doesn't detect network in Mint 8.0

Last response: in Linux/Free BSD
Share
February 2, 2010 4:48:29 PM

Hello,
My DWA-140 does not detect my wireless network with Mint 8.0 even though it detects 10 other networks and works fine in Win7. Any suggestions? I'm completely new to Linux. Thanks in advance.
February 2, 2010 11:34:13 PM

I did some searching and found that the driver should be included in the linux kernal starting with version 2.6.29 (), and that mint 8 uses kernal 2.6.31 so the driver should not be the problem. I'm kinda a linux noob myself so I can't give you too much help but at least I'm running mint 8 myself (works great on an asus 1005ha) so I have the same screen in front of me. Right click on the network icon in the notification area (system tray) and make sure that wireless is enabled. Obvious but something that I know :p  Also, if you have your Access Point set to not broadcast the network name, you will have to manually add the connection in mint with the connect to hidden network option. I'm guessing that this is not the problem though, if you went from 7 networks to 0. Beyond that, I will be watching with interest as more experienced users post, and chiming in with anything else I find out. Have fun with my favorite green distro!
m
0
l
February 3, 2010 4:57:42 AM

First step is to open a command prompt (as root) and use either lspci or lsusb (depending on interface) to see if the network hardware is being recognised.
m
0
l
Related resources
February 3, 2010 5:38:42 PM

Hi, just to be clear...I can see about 10 other networks under Linux but not mine. When I boot into Windows I can connect to my network no problem.
m
0
l
a b 5 Linux
February 3, 2010 5:55:41 PM

If your SSID broadcast is turned off you'll have to manually add it.

If it's not turned off you should turn it off and make sure your encryption's turned on.

Good luck :) 
m
0
l
a b 5 Linux
February 3, 2010 6:00:00 PM

Ahh.. are you sure you didn't set your router to not publish the SID? It might be that Windows remembers the previous connection. I've done similar acts of beer induced configuration.

EDIT - Why you should only edit replies to one thread at a time...
m
0
l
a b 5 Linux
February 3, 2010 6:17:41 PM

:lol: 

It's smart not to be drinking beer or anything else while you're configuring your wireless. :) 

Make sure your SSID bcast's turned off, your encryption's maxed out -- use the best encryption your device supports and be sure to check for interference and find the least crowded channel.

After you've done all this open up your configuration screen and punch in the matching settings.

Your DWA-140's got to be working since you can see a lot of other networks.

Good luck :) 
m
0
l
a b 5 Linux
February 3, 2010 6:46:07 PM

It's time for the quote:

"There are two major products that come out of Berkeley: LSD and UNIX. We don't believe this to be a coincidence." - Jeremy S. Anderson

Timothy Leary did an awful lot of design for Apple and didn't the main guy behind Cisco's router OS also 'fes up to being an Acid head? Sometimes we need to be a little 'wired' to loose our wires.
m
0
l
a b 5 Linux
February 5, 2010 7:07:29 PM

Geez, thanks a lot audiovoodoo :)  we didn't need to know that.

Speaking of wires, you'll want to note substances can short your internal wiring out causing death or serious brain damage.
m
0
l
a b 5 Linux
February 7, 2010 1:04:14 PM

All I'm saying is that the evolution of the computing industry has as much to do with the radical arts students as it does the brown polyester tie wearing set. Let's be straight here, it's not by chance that John Perry Barlow made the EFF Declaration of independence.


For those that have not ready Leary on HCI it's well worth a read. The Art of Human/Computer Interface Design by Brenda Laurel contains a good few of Learys papers that are near impossible to find on-line.
m
0
l
!