Sign in with
Sign up | Sign in
Your question
Closed

"Destination access folder denied"

Last response: in Windows Vista
Share
January 23, 2008 1:45:00 PM

Hi,

I am having a problem with Vista when I try to delete one of my files on the desktop. I move it to the recycling bin, it prompts me to confirm, I hit okay, and then it has to check permissions so I click continue. Once I hit continue, a window pops up and says "Destination access folder denied" and that I need permission to perform the action.

I have went into my security and tried changing the permissions and access, but I have had no luck. This is my computer that I just installed Vista Ultimate on and there are no other users registered on the computer.

Anyone have any suggestions?

Thank you,
Jay

Best solution

January 23, 2008 2:27:00 PM

First, turn off UAC (you can turn it back on later if you want but it will cause an extra level of permission checks while you perform the next steps that can further interefere with deletion).
Next, in the properties for the folder make sure you have full control rights. You may even want to uncheck Full Control and immediately re-check and hit OK (for some reason it sometimes re-applies to subfiles when you do it that way).
Then make sure it is not Read Only. Again, an uncheck/recheck is sometimes required for it to apply to all subfiles.
One last thing may work if all else fails - go into the folder and individually remove subfolders/files before deleting the top folder sitting on the desktop. If any of the subfiles have different access permission or read levels you will often get that error at the top level, but not at the subfolder level. If this last step works, you have found one of the bugs that MS is working on about files deep in folder levels not always getting correct perms inheritance.
Share
January 23, 2008 4:56:15 PM

Great, I turned off UAC and it worked right away. Thanks for the help!
Score
0
!