Linux Mint 9 Kernel Panic

I am attempting to boot the live CD of Linux Mint 9 on my IBM Intellistation Z Pro. I get past the "booting in 10 seconds screen" and it goes to the screen with the Linux Mint logo on it. Here, it goes into a kernel panic. The caps lock and scroll lock lights flash, and it doesn't continue. I've tried both letting it boot automatically and manually selecting both Linux Mint and Linux Mint compatibility mode from the boot menu. I've already booted it successfully on another computer, so I don't think a bad burn is the culprit.

Additionally, the previous version (v8) of Mint had the same problem (and like v9, it worked fine on a different computer). However, Ubuntu 8.04 (a much older version) had no problems. Does anyone know if this model (Intellistation Z Pro) is known for having problems with Linux?

Thanks for your help.
4 answers Last reply
More about linux mint kernel panic
  1. It might be the BIOS. A quick search shows they patched a few things, first off I suggest getting the latest BIOS installed:

    http://www-947.ibm.com/systems/support/supportsite.wss/docdisplay?lndocid=MIGR-65205&brandind=5000004

    Next we could do with knowing what Graphics cards you are running, there seems to be quite a range that were offered on that machine. It might be you'll need to use some boot codes (command line boot options) to get you started.
  2. Oh yes.. also what is the disc configuration you are running? We could do with the details of the controller if you are running SCSI.
  3. I downloaded the file(Flash BIOS Update CD Image), but it gave me the message "The build id in the image file is not valid for this system. The POST/BIOS Update has been canceled." Any ideas?
  4. Sounds like you got the wrong file, there are a few models in the Intellistation Z Pro range so you need to make sure you get the right one.
Ask a new question

Read More

Linux Mint Boot