Closed

Vista and SP1 Update

Hi, before i instaled Vista SP1 update, i used to be able to open adobe 6.0 pdf files without warning.

Now after V SP1 update, i get warning stating compatability issues with adobe 7.0.

I searched online from link (above warning) and it showed a adobe download that it said would solve the problem.

I thought i would ask/this post, before download because i have had links that said "express download" not

supported in Vista previously, ie. one warning link said to "download and instal this upgrade" and another

refering to same link as not supported in Vista.(a contradition)
1 answer Last reply
More about vista update
  1. I had the error messages with ver 7.0 before I installed sp1
    Just before I installed sp1 Adobe told me that ver 8.0 was out and asked if I wanted it so I did.
    Then installed sp1 and all is well.
    I knew that vista didnt really like Acrobat7.0 but I had no trouble with it and I used it many many times. I think it may have just been a "Not Certified" issue.
    I will say 8.0 has a nicer interface.
Ask a new question

Read More

Download Adobe Windows Vista